CHAPTER 1
CORRESPONDENCE

1.1 Introduction

Correspondence is the most important channel through which Business Communication and Official Communication takes place in any written or digital form between two or more parties. It may be in the form of letters, memos, e-mail messages, text messages, fax messages, voicemails, notes etc.

Business Executives have to write a large number of letters for various kinds of business enquiries, purchase orders, money collection, complaints and adjustments and for maintaining the good relations with other companies. A good business letter follows the 7C’s of Communication – clarity, completeness, conciseness, consideration, correctness, courtesy and concentration.

In this unit, the students will learn the different styles of Business Letters and Official Letters such as Memos, Notices, Office Orders, Demi-Official (DO) Letters and Office Note with adopting the proper formatting techniques.

1.2 Objectives

After going through this unit, you will be able to:

- Know the meaning of Business Correspondence.
- Define the basic principles of Business Correspondence.
- Make the format and arrangement of Business Letters.
- Use the different styles and layouts of typewriting of letters – Indented, Block and Semi-Block.
- Know about the Official Correspondence.
- Generate Memos, Notices, DO Letters, Office Orders and Office Notes.
- Identify the three types of Correspondence – Personal, Business and Official.
- Distinguish between Business and Official Correspondence.

1.3 Business Correspondence

Business Correspondence means the exchange of information in any written format inside an organization (intra-organization i.e. within a business), between two or more organizations (inter-organization i.e. b2b) and between the customer and organization (i.e. b2c and c2b). E-correspondence has also become extremely essential for modern businesses.

The whole Business Correspondence should, preferably, be done on the letter-head of the organization. It is through letters that an organization can build good relations with different
parties i.e. customers, suppliers and service providers. The image of an organization depends on what impression is conveyed through the business letters. These letters help to bridge the gap between two parties. Since the basic objective of a business letter is directly or indirectly to increase the business of the company, it should be drafted and typed with utmost care, accuracy and displayed in such a way that it gives a pleasing appearance.

**Styles of Typewriting Letters**

The layout of business letters depends on the choice of individual firm concerned. Yet, some common styles have been standardized and adopted over the years. The common styles of business correspondence are:

i. Indented Style  
ii. Block Style/Fully Blocked Style  
iii. Semi-Block Style

These styles have been discussed as under:

**1.3.1 Indented Style**

This is the oldest style of typed writing the letters. The word “indented” generally refers to the beginning of first line of each paragraph by indenting in the left side of the margin of the letter 5 or 7 spaces and typing the remaining lines of each paragraph from the left set margin.

A specimen of the Indented Style of business letter is as under:

GST No:............
Tin No: ...............  
E-Mail Id: ...............  

ASHOK ELECTRICAL COMPANY

26 Mount Road  
Chennai  
Tamil Nadu

Ref. No. AEC/56/Accounts/2076

M/s R.K. Khanna & Sons  
143, Asaf Ali Road  
New Delhi-110002
Subject: Non-payment of dues

Dear Sir,

We regret to point out that we have written to you repeatedly, on 14th June, 26th June and again on 10th July, ….requesting to settle the balance account of Rs. 25,000/- (Twenty five thousand only) against supply of electrical goods vide order No. 36, but we have not received any response as yet.

In the above circumstances, we are compelled to advise you with great reluctance that unless our account is settled by 20th July we shall place the matter in the hands of our solicitors.

We trust that you will try to settle our account at the earliest.

Thanking you and hoping to hear from you soon.

Yours faithfully,
for Ashok Electrical Company

(Abhay Prakash)
Accounts Manager

- Block Style/Fully Blocked Style:

This type of letter style is now the most commonly used method of display for all business correspondence. It is thought to look very businesslike and sleek method. It is also known as the American Style of typewriting the letters. This layout simply means that every line is aligned flush with the left margin. No paragraphs are indented, no headings are centered – everything starts at the left set margin. Paragraphs are separated by leaving two lines blank between the two paragraphs.

A specimen of the Block Style of business letter is as under:

GSTIN: ……………….. Mobile No: ………………
E-Mail Id: ……………….. Fax No: ………………

ASHOK ELECTRICAL COMPANY
26 Mount Road
Chennai
Tamil Nadu

Ref. No. AEC/56/Accounts/7657
9th August,….  

M/s R.K.Khanna & Sons  
143, Asaf Ali Road  
New Delhi-110002  

Subject: Non-payment of dues  

Dear Sir,  

We regret to point out that we have written to you repeatedly, on 14th June, 26th June and again on 10th July, …requesting to settle the balance account of Rs. 25,000/- (Twenty five thousand only) against supply of electrical goods vide order No. 36, but we have not received any response as yet.  

In the above circumstances, we are compelled to advise you with great reluctance that unless our account is settled by 20th July we shall place the matter in the hands of our solicitors.  

We trust that you will try to settle our account at the earliest.  

Thanking you and hoping to hear from you soon.  

Yours faithfully,  
for Ashok Electrical Company  

(Abhay Prakash)  
Accounts Manager  

1.3.3 Semi- Block Style:  

Semi-Block Style is a combination of both the Indented Style and the Block Style. In this style, there is no indentation in the first line of each paragraph in the body of the letter. All the text of the paragraph is aligned to the left set margin. All the other parts of the letter are typed more or less in the same way as in the Indented Style. It gives a neat and balanced look to the letter, which is more popular. Paragraphs are separated by a double or a triple spacing.  

A specimen of the Semi-Block Style of business letter is as under:  

GST No: ………………… Tin No: …………………  
Telephone No: ………………… Mobile No: …………………
E-Mail Id: ……………….

Fax No: ………………….

ASHOK ELECTRICAL COMPANY

26 Mount Road
Chennai
Tamil Nadu

Ref. No.AEC/56/Accounts/8765

9th August, ….

Messrs R.K. Khanna & Sons
143, Asaf Ali Road
New Delhi-110002

Subject: Non-payment of dues

Dear Sir,

We regret to point out that we have written to you repeatedly, on 14th June, 26th June and again on 10th July, ….requesting to settle the balance account of Rs. 25,000/- (Twenty five thousand only) against supply of electrical goods vide order No. 36, but we have not received any response as yet.

In the above circumstances, we are compelled to advise you with great reluctance that unless our account is settled by 20th July we shall place the matter in the hands of our solicitors.

We trust that you will try to settle our account at the earliest.

Thanking you and hoping to hear from you soon.

Yours faithfully,
for Ashok Electrical Company

(Abhay Prakash)
Accounts Manager

1.4 Official Correspondence

Official Correspondence define official work letter and include all action of work in an office. The letters are written between different offices and departments of government, autonomous bodies and government and semi-government bodies. It includes the letters written between two
governments, inter-government, from one state government to another state government or the central government or vice versa. Like business letters – the official letters are not friendly. There is no personal touch. These letters are formal letters and demand special care of dignity and designation of the person or officer writing the letter. The letter heading in an official letter is mostly followed by the words ‘From’ and the addressee’s name and address is followed by the words ‘To’. They have different layouts, styles, language etc. These letters have to be a fine blend of clarity, correctness and conciseness in all aspects.

Types of Official Correspondence

Various types of Official Correspondence are given below:
1. Official Letters
2. Demi-Official letters (D.O. Letters)
3. Office Memorandum (Memo)
4. Office Order
5. Unofficial Note (UO Note)
6. Circular Letters
7. Endorsements
8. Notifications
9. Resolutions
10. Press Communiqué (Press Release)

All these types of Official Correspondence are discussed below:

1.4.1 Office Memorandum:

The Office Memorandum is known as ‘Memo’ and is commonly used for interoffice correspondence in different offices. A memo is a message in writing sent by one person or department to another ‘within the same organization’. This is the reason why a memo sometimes is described as an inter-office memo. It is usually used in offices for routine matters like granting of annual increments, confirmation in services, making announcements, requests, policy statements, notices, reminders, suggestions, acknowledgements, congratulations, informal invitations, salary and leave adjustments etc.

It is usually drafted by Senior Officers for their subordinates. It includes the name of the originator, the intended person(s) to whom it is addressed, the date of issue, the general topic and the body of the document.

The important features of the memorandum are:

(i) It is written in third person;

(ii) It is written in direct style;

(iii) It does not have either salutation or subscription;
(iv) The address of the addressee is written in the left hand bottom corner after the signature;

(v) It contains either the name or the designation of the officer signing the letter.

A specimen of the memorandum is as under:

<table>
<thead>
<tr>
<th>Name and Address of the Department</th>
</tr>
</thead>
<tbody>
<tr>
<td>Memo No. &amp; Dated</td>
</tr>
</tbody>
</table>

MEMORANDUM

Subject: Appointment to the Post of Lower Division Clerk

With reference to her application dated .......... for the Post of Lower Division Clerk in the Administrative Department, Ms. Urvashi Rana is selected for the same post and is requested to join with immediate effect.

ADMINISTRATIVE OFFICER

Ms. Urvashi Rana
B-38, Uttam Nagar
New Delhi-110059

1.4.2 Office Order

According to rules Office Orders are used by a competent authority for issuing instructions for internal administration like change of working hours, warning letter, show cause notice, grant of leave, distribution of work, promotions and transfers etc. They are the means of downward communication. The Office Orders are issued periodically. The sequence of information is pre-decided. The copy of the Officer Order is also forwarded to the other effected Departments/Officers. It is also written in third person.
A specimen of the Office Order is as under:

<table>
<thead>
<tr>
<th>Name and Address of the Department</th>
</tr>
</thead>
<tbody>
<tr>
<td>No…………………………………</td>
</tr>
</tbody>
</table>

OFFICE ORDER

Mr. Sumit Kumar, Assistant, Administrative Section has been transferred to the Accounts Section with immediate effect. He is also directed to join at the earliest and hand over the charge of his duties to Mr. Rakesh Sharma, Accounts Section.

ADMINISTRATIVE OFFICER

Copy to:
1. The Section Officer, Accounts Section
2. The Section Officer, Administrative Section
3. Mr. Rakesh Sharma, Assistant, Accounts Section
4. Mr. Sumit Kumar, Assistant, Administrative Section
5. Personal files of the concerned persons

1.4.3 Demi-Official Letter (DO Letter):

The DO letters are generally written or typed in the form of personal or private communication on the printed personal letter heads containing personal name, official designation, name and address of the office etc. These types of letters are written by one official to another for various reasons such as (i) maintenance of secrecy (ii) drawing personal attention (iii) expecting quick decision on the matter etc.

Some of the features of DO letter are as under:

1. DO letter is written in first person using “I” instead of “We” in a friendly way;
2. It is addressed personally to an officer by his/her name;
3. The reference No. and Date are written as usual as “DO No…….”
4. Subject is not mentioned in the DO letter;
5. The starting point of D.O. letter is ‘Dear Mr…….’ or ‘My dear Sh………….’ In appropriate salutation;
6. The name of the officer writing the letter and his designation are written before the salutation at the left hand margin;
7. The subscription or complimentary close often used in DO letters is ‘Yours sincerely’ or ‘Sincerely yours’ or ‘Sincerely’.
8. It is signed by the officer without stating his designation at the bottom as the same is written on the letter-head. Only the name is written within brackets.
9. In these letters, the name and letters of the addressee is written at the end on left hand bottom corner of letter after the signature line.
10. The respectful phrases like “With kind regards”, “With best regards” etc. may be added before the complimentary close.

A specimen of the Demi-Official (DO) letter is as under:

**Name and Address of the Department**

Mr. Dinesh Sharma  
Purchase Officer  

D.O. No……………… Dated: …………………

Dear Shri Gupta,

Please refer to your letter No……….dated………… regarding the purchasing of stationery items from the “Vikas Publications”. I shall be glad if you kindly let me have your comments on it, which you had discussed in your purchase committee meeting. The minutes of the same committee may also be forwarded to me, if possible. It is proposed that we can convene an Inter-departmental meeting during the next week to finalize the rules and regulations for the purchase of stationery items. Hence an early reply will be appreciated.

With warm regards,

Yours sincerely,

(Dinesh Sharma)

Mr. Rakesh Gupta  
Convener  
Purchase Committee

**1.4.4 Office Note:**

It is also known as Inter-departmental Note or Un-official Note. Office Note is used for a horizontal communication. They are exchanged between departments, or between officers of
almost equal rank. These notes are circulated asking for suggestions, advice, views and comments of other departments on a proposal or in seeking or giving information about some matter concerning their respective departments. This reference can be made either on the note itself, or by an independent self-explanatory note. No salutation or complimentary closes are required.

Office Notes usually Follow the Memo Format.

DEPARTMENT OF COMMERCE

The Head of the Department of Commerce has desired to obtain the observations of all the Heads/Teacher-in-charges of the Colleges under the Commerce Department, on the enclosed letter regarding the change of syllabus under the CBCS Programme.

The observations/comments may kindly be submitted as early as possible.

( )
Programme Coordinator

All Head/Teacher-in-Charges

U.O. No…………… dated…………..

Encl: As above

1.5 Review Questions:

1. What do you mean by Correspondence?

2. What do you mean by Business Correspondence?

3. What is the difference between Business Correspondence and Official Correspondence?

4. How many styles are implemented for Business Correspondence? Explain.

5. Explain the difference between Semi-Block and Fully Blocked Style.

6. Explain the difference between Indented and Semi-Block Style.

7. Define the different types of Official Correspondence.

8. Write down the features of Demi-Official (DO) Letters.
9. What is the difference between a Memorandum and an Office Note?

10. Write down the features of an Office Order.

11. What is the difference between Formal and Informal Letters?

**Fill in the Blanks:**

(i) The memorandum is always written in _______person.

(ii) A good business letter follows the 7C’s _______.

(iii) The paragraphs are indented in the left margin in _______ Style letter. No paragraphs are indented, no headings are centered in _______.

(iv) _______ Style of letter is called the American Style of typing letter.

(v) The _______letters are not friendly.

(vi) The subject is not written in _______letter.

(vii) The memos are called_______.

(viii) No salutation and complimentary close are required in_______ letters.

(ix) Office Note is used for _______ communication.

(x) The complimentary close such as ‘sincerely yours’ is used in_______ letters.
CHAPTER 2
MANUSCRIPT

2.1 Introduction

A manuscript is any document in typewritten or hand-written form – it may be books, legal documents, letters, e-mails, articles in magazines, thesis, project reports, agenda, minutes, documents, agreements, dissertations and research papers which are corrected before sending to the publisher for its publication. These documents are considered as drafts or rough scripts.

These drafts require many additions, deletions, alterations, and modifications before sending the same to the publisher. The drafts are read again and again and the requisite proof correction signs are put to make corrections in the margins of the document. These symbols are called Proof Correction Signs.

2.2 Objectives

After going through this unit, you will be able to:

- Know the meaning of Manuscript.
- Learn the different proof correction signs.
- Typewrite the fair copy of the documents by incorporating necessary corrections.
- Know the procedure to finalize the documents from Manuscripts.
- Take precautions while typewriting from Manuscripts.

2.3 Meaning

Manuscripts are rough scripts - hand-written or printed, in any form, having corrections, additions, deletions, alterations or modifications etc. In certain cases, the Manuscripts are half-typed and half-handwritten. The various changes i.e. additions, alterations, and corrections are indicated on the Manuscripts by Standard Proof Correction Signs. Manuscripts also form part of question papers set for most of the typewriting examinations. The Office Assistants/Computer Operators are required to typewrite Manuscripts written by various persons. In order to become an efficient Office Assistant or Computer Operator, he should attain mastery in typewriting of Manuscripts of different kinds and should have the thorough knowledge about the standard Proof Correction Signs.

2.3.1 Proof Correction Signs/Symbols
The Standard Proof Correction Signs are given below:

**Proof Correction Signs/Symbols**

<table>
<thead>
<tr>
<th>Symbol/Sign</th>
<th>Meaning</th>
<th>Before Correction</th>
<th>After Correction</th>
</tr>
</thead>
<tbody>
<tr>
<td>Caps</td>
<td>(Capital) Change the alphabets underlined/crossed through to Capital Letters.</td>
<td>The meeting ended with a vote of thanks to the Chair.</td>
<td>The meeting ended with a vote of thanks to the Chair.</td>
</tr>
<tr>
<td>#</td>
<td>(Space) Insert the Space.</td>
<td>The meeting ended with a vote of thanks to the Chair.</td>
<td>The meeting ended with a vote of thanks to the Chair.</td>
</tr>
<tr>
<td>Eq#</td>
<td>Equalize Spacing.</td>
<td>The Committee Members are selected according to their Seniority.</td>
<td>The Committee members are selected according to their seniority.</td>
</tr>
<tr>
<td>1.c./s.c</td>
<td>(Lower case/small case) Change the alphabets underlined/crossed through the lower case/small case.</td>
<td>The Board shall issue certificates of registration to each member of the Shorthand Reporters Association with five years of reporting experience. The Board shall conduct such examinations annually and at such times and places as it may deem necessary. //All ‘applicants’ for registration shall be given at least sixty days notice of the examination to be conducted by the Board.</td>
<td>The Board shall issue certificates of registration to each member of the Shorthand Reporters Association with five years of reporting experience. The Board shall conduct such examinations annually and at such times and places as it may deem necessary. All ‘applicants’ for registration shall be given at least sixty days notice of the</td>
</tr>
<tr>
<td>(Run on)</td>
<td>Examination to be conducted by the Board.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>---</td>
<td>---</td>
<td></td>
<td></td>
</tr>
<tr>
<td>There should be no paragraph.</td>
<td>The hardware and software are likely to become less expensive as technologies become sophisticated.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>Their installation being possible in remote areas has increased their popularity.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>(Delete the matter)</td>
<td>The Heading of the letter should not be centralized.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Not required to Print.</td>
<td>The Heading of the letter should be centralized.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Ctr.</td>
<td>Delhi Development Authority.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>(Centralized the matter).</td>
<td>Delhi Development Authority.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>stet</td>
<td>The Board may prove that the applicant has the knowledge, practical experience, and competence necessary to act as a Shorthand Reporter and may require a practical demonstration of the applicant’s skill.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>(let it stand as it is)</td>
<td>The Board may prove that the applicant has the knowledge, practical experience, and competence necessary to act as a Shorthand Reporter and may require a practical demonstration of the applicant’s skill.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>(Write the matter in full form instead of short form).</td>
<td>The Committee decided to complete the work within a month conducting the meetings on every Wednesday i.e. 3rd August, ......... and .........</td>
<td></td>
<td></td>
</tr>
<tr>
<td>(Transpose the words).</td>
<td>The Committee decided to complete the work within a month conducting the meetings on every Wednesday i.e. 3rd, 10th, 17th, 24th and 31st August.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Trans</td>
<td>I believe the education is spreading undoubtedly. Possibly in a few years’ time, perhaps four or five years, it may well include everybody and girl in the country.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>I believe the education is spreading undoubtedly. Possibly in a few years’ time, perhaps four or five years, it may well include everybody and girl in the country.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Action</td>
<td>Typical Example from the Document</td>
<td>Corrected Version</td>
<td></td>
</tr>
<tr>
<td>--------</td>
<td>----------------------------------</td>
<td>------------------</td>
<td></td>
</tr>
<tr>
<td>Transpose (letters)</td>
<td>I believe the education is spreading undoubtedly.</td>
<td>I believe the education is spreading undoubtedly.</td>
<td></td>
</tr>
<tr>
<td>Transpose (words given in a jumbled order)</td>
<td>I believe the education is spreading undoubtedly. Possibly in a few years’ time, perhaps years five or four, it may well include everybody.</td>
<td>I believe the education is spreading undoubtedly. Possibly in a few years’ time, perhaps four or five years, it may well include everybody.</td>
<td></td>
</tr>
<tr>
<td>Spell</td>
<td>The Board decided to except the Ministry’s invitation in principal.</td>
<td>The Board decided to accept the Ministry’s invitation in principle.</td>
<td></td>
</tr>
<tr>
<td>Close Up</td>
<td>Now, the reasons why girls’ education has lagged behind somewhat are fairly obvious social customs.</td>
<td>Now, the reasons why girls’ education has lagged behind somewhat are fairly obvious social customs.</td>
<td></td>
</tr>
<tr>
<td>Doubtful/Query and make it clear from the author or writer</td>
<td>The minutes of the meeting held on August 10, were discussed and confirmed.</td>
<td>The minutes of the meeting held on August 10, were discussed and confirmed.</td>
<td></td>
</tr>
<tr>
<td>Change to correct font</td>
<td>The minutes of the meeting held on August 17 were discussed and confirmed.</td>
<td>The minutes of the meeting held on August 17 were discussed and confirmed.</td>
<td></td>
</tr>
<tr>
<td>Move to the Left</td>
<td>I believe the education is spreading undoubtedly.</td>
<td>I believe the education is spreading undoubtedly.</td>
<td></td>
</tr>
<tr>
<td>Move to the right</td>
<td>I believe the education is spreading undoubtedly.</td>
<td>I believe the education is spreading undoubtedly.</td>
<td></td>
</tr>
<tr>
<td>Move up</td>
<td>The minutes of the meeting held on August 10, 2016 were discussed and confirmed.</td>
<td>The minutes of the meeting held on August 10, 2016 were discussed and confirmed.</td>
<td></td>
</tr>
<tr>
<td>Move Down</td>
<td>The minutes of the meeting held on August 10, 2016 were discussed and confirmed.</td>
<td>The minutes of the meeting held on August 10, 2016 were discussed and confirmed.</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Straighten the left Margin.</td>
<td>The Board may prove that the applicant has the knowledge, practical experience, and competence necessary to act as a Shorthand Reporter.</td>
<td>The Board may prove that the applicant has the knowledge, practical experience, and competence necessary to act as a Shorthand Reporter.</td>
</tr>
<tr>
<td>---</td>
<td>-----------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td></td>
<td>Justify the matter (Right Side).</td>
<td>The Board may prove that the applicant has the knowledge, practical experience, and competence necessary to act as a Shorthand Reporter.</td>
<td>The Board may prove that the applicant has the knowledge, practical experience, and competence necessary to act as a Shorthand Reporter.</td>
</tr>
<tr>
<td></td>
<td>Insert Full Stop.</td>
<td>The hardware and software are likely to become less expensive as technologies become sophisticated. Their installation being possible in remote areas has increased their popularity.</td>
<td>The hardware and software are likely to become less expensive as technologies become sophisticated. Their installation being possible in remote areas has increased their popularity.</td>
</tr>
<tr>
<td>, /</td>
<td>Insert Comma.</td>
<td>The Board may prove that the applicant has the knowledge/ practical experience/ and competence necessary to act as a Shorthand Reporter.</td>
<td>The Board may prove that the applicant has the knowledge, practical experience, and competence necessary to act as a Shorthand Reporter.</td>
</tr>
<tr>
<td>? /</td>
<td>Insert sign of Interrogation.</td>
<td>What should you do when you decide that a meeting is necessary?</td>
<td>What should you do when you decide that a meeting is necessary?</td>
</tr>
<tr>
<td>/ - /</td>
<td>Insert Hyphen.</td>
<td>Make sure you understand the question / paraphrase it if necessary; repeat it if needed.</td>
<td>Make sure you understand the question- paraphrase it if necessary; repeat it if needed</td>
</tr>
<tr>
<td></td>
<td>Insert Dash.</td>
<td>Here are three samples of</td>
<td>Here are three samples</td>
</tr>
</tbody>
</table>
### Visuals Commonly Used for Presentations

- A pie chart
- A table
- A bar graph

### Grammar Stuff

- Wow! This grammar stuff is interesting.
- I will be there as soon as I finish working; that is a promise I will definitely keep.
- This is the reason why a memo is sometimes also described as an inter-office memo: a message sent from one office to another.
- I’m afraid it won’t be possible.
- “The delegation is expected to arrive next week.”
- The next meeting of the Purchase Committee will be held on Tuesday, 16/8/2016 at 9:30 a.m.

### Procedure of Preparing a Fair Copy of the Manuscript

For Typewriting a fair copy of a Manuscript, the Office Assistant/Computer Operator/Stenographer/Personal Assistant should possess sound knowledge of the language in which the document has been written. He may face certain difficulties at the time of preparing a fair copy of the Manuscript such as the problem in understanding the handwriting of the person who has written the Manuscript, spellings of certain difficult words, and so on. Hence he should be well acquainted with the various Proof Correction Signs, their meaning and usage. He should be well aware about the various rules of display to be applied in different kinds of documents, especially when the documents are in draft form and are sometime hand written with various corrections.
indicated by the standard proof correction signs. The following points should be kept in mind at the time of typewriting the fair copy from the Manuscripts:

- Before starting to typewrite the document, it should be read once or twice. In case the document is lengthy one, it should be read paragraph wise. By reading the document once or twice, he becomes familiar with the style of the person who has written the document and it becomes easy to typewrite a fair copy of the Manuscript.

- The word which is not clear in the Manuscript should be encircled and he should proceed reading the matter. It may be possible that this word is more clear in the following paragraphs of the document.

- In case, after reading the whole document, one is not able to understand any word, the sentence should be read time and again in order to find out the correct word which conveys the correct sense of the sentence.

- During the course of typewriting from the Manuscripts, the spellings of the words must be checked with the help of Dictionary in the Computer. The Computer Operator should run the Spelling Check and Grammar Check after typewriting the whole document before giving the print command.

- No sentence should be typed by a mere guess work.

- The Operator should apply common sense while typewriting from Manuscripts and glaring errors should be avoided.

- Most commonly used abbreviations should not be typed in full. For example, ‘Dr.’ should not be typed ‘Doctor’, ‘Mr.’ should not be typed as ‘Mister’ and so on.

- The whole document should be compared with the Manuscript before giving the print command.

**2.5 Review Questions**

1. What is Manuscript?

2. What is proof-reading?

3. What is the difference between proof-reading and manuscript?

4. What should we do before typewriting the manuscript?
5. Why do we need to learn the manuscript signs?

6. Is it compulsory to read the passage two or three times before final typing?

7. Explain the meaning of the following Proof Correction Signs:
   
   1. Stet
   2. Trans
   3. Cap
   4. /\/
   5. /*/
   6. ·
   7. l.c.
   8. eq#
   9. sp
   10. D
Specimen of Manuscripts

A few specimens of typed and handwritten Manuscripts are given below:

Specimen 1

Typewrite a fair copy of the following Manuscript on your Computer by incorporating the corrections:

Tabulation is usually the most difficult work which typist may be called upon to execute. It is somewhat slower than ordinary typing work. High speed in this kind of work is not expected. Accuracy is the first and chief consideration. Tabulation work easy very becomes when care are kept in mind - patience of commonsense and correct arithmetic.

With these at command, the typist will find that tabulation work is very easy and it is surprising how quickly even a difficult piece of work can be counted and typed.

Tabulation is the orderly, columnar arrangement of words, figures, amounts and the like in tables. On depressing the tabular bar the carriage moves swiftly quickly and stops only at those points where tabulator stops have been set. The tabular bar is a time saving device, now available on almost all typewriters. This settings is done with the help of tabulator set key.
Specimen 2

Typewrite a fair copy of the following Manuscript on your Computer by incorporating the corrections:

The whole position is, as it was very recently remarked, that lobbying is being carried out in this country in favour of China. Those of us who have gone through have the voluminous data has been supplied to the House and to us have found that, even though the government and the Prime Minister have agreed, we will not give away any portion of our territory.

— when it comes to the question of making a categorical statement in the House - I do not know why, this matter is not made very clear so that the country may know that not an inch of land of our country is to be given up. Professor Khadilkar's speech and the speech of Professor Mukherjee go to show that lobbying in India is being carried in favour of China.

Sir, in the letters that have been published from time to time you will find on page 13 of this book that has been given to us - we have made an assertion that a bewildering variety of alignment has been shown in the maps of the Chinese.
Specimen 3

Typewrite a fair copy of the following Manuscript on your Computer by incorporating the corrections:

Portable Typewriters

The portable typewriters have all the features of a standard typewriter but its weight is light. It is used by travelling typists, it is useful also for professionals, businessmen, doctors, and others who have to travel frequently and require letters, documents, etc. to be typed during these tours. Moreover, since the machine is very light, it takes up very little space, it can be carried as easily as an attaché case.

All modern portable typewriters have a four-row keyboard and their operation is as similar as a standard typewriter. The portable moveable typebars have some disadvantages as well. For example, on a portable typewriter only 4-5 copies can be taken out at a time, whereas on a standard typewriter 7-8 legible copies can be taken out in one impression on thin paper and new custom paper. The pull of the portable typewriter is small. Tabulator set & Tabulator clear keys are also not provided on these typewriters.
Specimen 4

Typewrite a fair copy of the following Manuscript on your Computer by incorporating the corrections:

b.c. minutes may be defined as the brief official

rec'd record of the business at (done) a meeting. The object

tos. of minutes is to preserve a clear, concise and

all accurate correct written record of the business

l.c. transacted at a [meeting], the members present,

tos. and the resolutions passed with the name of the

| proposes and seconded of each. |

The minutes are taken at each meeting

# in short form by the Secretary and are after-
caps. II words duly recorded in a minute book. E The

tos. underlines minutes of a meeting should only details essential.

3. The time, date and place of the meeting, and

all the names names of those present must be

rst. recorded before the commencement of the meeting.

(minutes of meetings) capts., etc. or

underline
Specimen 5

Typewrite a fair copy of the following Manuscript on your Computer by incorporating the corrections:

Dictating to a stenographer writing in shorthand typing on a stenotype necessitates the presence of both the stenographer and the stenographer. This may not always be possible; the stenographer might be busy taking dictation from some other executive, or doing some other work; or the executive may feel the urgency of dictating letters or may want to dictate letters while on a train, at a residence, in his car, or in his office. These difficulties may be overcome by the use of dictating machines or dictaphones; the executive may dictate something to the machine and the stenographer, at the least, of the job to be done by the typist.

This machine provides for the storage and later reproduction of spoken or dictated messages.

Dictaphone

(No. of caps.)
CHAPTER 3

EXCEL

3.1 Introduction

MS- Excel 2007 is a windows based application package. It provides powerful tools and features that can be used to analyze, share, and manage your data with ease. It displays a table of numbers and text in rows and columns, and used for accounting, budgeting, financial analysis, scientific applications, and other work with figures. It performs detailed analysis on numerical data. The analysis is done by defining formulas to perform calculations on a set of data, link different worksheets and present data in the form of graphs. It automatically recalculates the result of mathematical formulas if the source data changes.

An Excel file is made up of Worksheets, which collectively are called a Workbook. Worksheets are pages within a workbook and can contain data or be blank. Worksheets can contain information and work independently of each other or can be linked together to form a workbook. Each worksheet contains horizontal rows and vertical columns. The maximum number of rows is 18,278 (A to ZZZ) columns and 1,048,576 rows. The intersection of a row and column is a cell.

3.2 Objectives

After going through this lesson you would be in a position to

- Explain the basic features of MS Excel.
- Set pages and their printing.
- Modify a worksheet.
- Enter and edit data in a worksheet.
- Use formulas and functions.
- Format data and worksheets.
- Use AutoFormat and AutoCorrect features.
- Prepare chart from data.

3.3 Starting Excel

1. Click on (with the help of mouse) the Start button on the Windows 7 Taskbar at the bottom of the Screen.

2. Highlight the All Programs item. The menu will open.

3. Select Microsoft Excel from the list of programs.

4. Click on Microsoft Excel

   Select Start->All Programs->Microsoft Office→Microsoft Excel commands from menu bar.
The symbol → is used to indicate the direction (steps) to be followed in all the chapters of MS Excel.

Microsoft Office Shortcut Bar can also be used to start work on Excel.

3.3.1 Excel Window

Excel window has ribbon, name box, formula bar, worksheet, scroll bars, Status bar, Sheet tabs, buttons like Normal View, Page Layout View, Page Break Preview.
3.3.2 Excel Ribbon

The band at the top of the Excel 2007 window is the Ribbon.

1. **Office button**: The button is used to open, save and print the document. Option available are New, Open, Save, Save as, Print, Prepare, Send, Publish, Close.

2. **Quick Access Toolbar**: Save, Undo, redo, and the toolbar is completely customizable.


4. **Group**: Each tab has a number of groups. Groups have number of options.

5. **Dialog box launcher**.

3.3.3 Excel Workbook and Worksheet

An Excel workbook is a file that contains one or more worksheets that can be used to organize related information. Each new workbook comes with three worksheets, like pages in a document. Each workbook can contain up to 255 worksheets. Data is entered into the worksheets. Each worksheet has a name on its sheet tab at the bottom left of the workbook window: Sheet1, Sheet2, and Sheet3. Click each sheet tab to view a worksheet.

3.3.4 Opening Workbook

1. Click Microsoft Office Button , and then click New.

2. Under Templates, select Blank and recent and under Blank and recent in the right pane, click Blank Workbook.

3. Click Create.
3.3.5 Data Entry

Various kinds of data can be entered in a cell.

1. **Numbers**: Numbers are from the entire range of numeric values: whole numbers (example 25), decimals (example, 25.67) and scientific notation (example, 0.2567E+2). Excel displays scientific notation automatically if a number is entered that is too long to be viewed in its entirety in a cell. Number signs (# # # # #) can be seen when a cell entry is too long. Widening the column will allow to read the number.

2. **Text**: Select the cell in which data has to be entered and type the text. Press ENTER key to finish text entry. The text is displayed in the active cell as well as in the Formula bar. If numbers are to be treated as text use an apostrophe (‘) as the first character. Calculations cannot be done with these kind of data entry.

3. **Date and Time**: When dates and times are entered in a cell, Excel converts these entries into serial numbers and kept as background information. However, the dates and times will be displayed on the worksheet in a format selected.

4. **Data in Series**: Fill a range of cells either with the same value or with a series of values with the help of AutoFill.

3.3.6 Navigating the Worksheet

One can advance through worksheet by rows with the vertical scrollbar or by columns with the horizontal scrollbar. When the thumb tab on the scrollbar is clicked and dragged, a Screen Tip will appear alongside the bar identifying the row or column to which the view is advancing. keyboard shortcuts can also be used for navigating the worksheet.

**Page Setup**

Select Page Layout tab→Page Setup group to format the page, set margins, and add headers and footers.

- **Margins**: Change the top, bottom, left, and right margins under the Margins.

- **Orientation**: To select the orientation of the page Landscape or Portrait.
3. **Size**: Set the paper size to be printed.

3.3.7 **Saving and Printing the Workbook**

Click **Microsoft Office Button** , and then click Save As→type file name and press Save. For printing select Print→Print

3.4 **Editing Excel**

3.4.1 **Selecting Cells and Ranges**

To enter data into worksheet first a cell or range is to be selected. When an Excel worksheet is open, cell A1 is already active. An active cell will appear to have a darker border around it than other cells on the worksheet. The simplest way to select a cell is with mouse pointer. Move the mouse to the desired cell and click on it with right button. Whatever is typed goes into the cell. To select a range of cells, click on one cell, hold down the left mouse button and drag the mouse pointer to the last cell of the range that is to be selected.

**Selecting Cells**

A cell must be selected first, before it is modified or formatted. Refer to the table below for selecting groups of cells.

<table>
<thead>
<tr>
<th>Cells to Select</th>
<th>Mouse Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single Cell</td>
<td>Click once in the cell.</td>
</tr>
<tr>
<td>Entire Row</td>
<td>Click the row label.</td>
</tr>
<tr>
<td>Entire Column</td>
<td>Click the column label.</td>
</tr>
<tr>
<td>Entire Worksheet</td>
<td>Click the whole sheet button (at the intersection of rows and columns).</td>
</tr>
<tr>
<td>Cluster of Cells</td>
<td>Drag mouse over the cells or hold down the SHIFT key while using the arrow keys.</td>
</tr>
</tbody>
</table>

To activate the contents of a cell, double-click on the cell or click once and press F2.

3.4.2 **Editing Data**

Data can be edited by any of the following ways:

1. Select the cell containing data to be edited. Press F2. Use Backspace key and erase the wrong entry. Retype the correct entry.

2. Select the cell and simply retype the correct entry.
3. If the contents of the cell is to be cleared, select the cell and press Delete key.

4. To get back the previous entry, either click on Undo button on standard Toolbar or select Edit→Undo command or use keyboard shortcuts CTRL+Z.

3.4.3 Modifying a Worksheet

3.4.3.1 Adding Worksheets, Rows, and Columns.

1. **Worksheets**: Add a worksheet to a workbook by selecting Home tab→Cells group Click Insert→Insert Worksheet.

2. **Row**: To add a row to a worksheet, select Home tab→Cells group Click Insert→Insert Sheet Rows.

3. **Column**: Add a column by selecting Home tab→Cells group Click Insert→Insert Sheet Columns.

3.4.3.2 Resizing Rows and Columns

The two methods to resize rows and columns are:

1. Resize a row by dragging the line below the label of the row to be resized.
   Resize a column in a similar manner by dragging the line to the right of the label corresponding to the column to be resized.

2. Click the row or column label and select Home tab→Cells group Click Format→Row Height or select Home tab→Cells group Click Format→Column Width

3.4.3.3 Moving and Copying Cells, Freezing pane

1. **Moving Cells**

To move the cell contents to another cell select Home tab→Clipboard group→Cut. Highlight the cell to paste select Home tab→Clipboard group→Paste.

2. **Copying Cells**

To copy the cell contents, select Home tab→Clipboard group→Copy. Highlight the cell to paste select Home tab→Clipboard group→Paste.

3. **Drag and Drop**

To move the cell contents only a short distance, the drag-and-drop method is used. Drag the highlighted border of the selected cell to the destination cell with the mouse.
4. Freeze panes to lock specific rows or columns

On the worksheet, perform one of the following

- To lock both rows and columns, click the cell below and to the right of where the split has to appear.
- To lock rows, select the row below where the split is to be appeared.
- To lock columns, select the column to the right of where the split is to be appeared.

On the View tab, in the Window group, click Freeze Panes, and then option.

When one freeze panes, the Freeze Panes option changes to Unfreeze Panes so that one can unlock frozen rows or columns.

3.4.3.4 Find and Replace Data, Autofill

To locate a number or text that is already typed in the worksheet, select Home tab→Editing group → click Find & Select Option→find.

Data can also be located and replaced with new data with Home tab→Editing group Click Find & Select option→Replace.

Autofill

Autofill is used to fill automatically ie., fill a series of numbers, numbers and text combinations, dates or time periods, based on the pattern established. Select cells and drag the fill handle .
3.5 Formatting Worksheets

3.5.1 Formatting Cells

Select Home tab → Alignment group. Format Cells dialog box opens.

Number Tab

The data type can be selected from the options on this tab. Select the range and click on one of the Category, apply that style to numbers.

- Select General if the cell contains text and number and it does not have any specific number format.
- If Number Category is selected numbers can be represented as integers, decimals with number of decimal as option etc.
- Date and Time: Used to change the date format and the time format.

Alignment Tab

These options allow to change the position and alignment of the data with the cell. The tab gives text alignment options.

Font Tab

All the font attributes are displayed in this tab including font face, size, style, and effects. The Format Cells dialog box offers options bold, italicize, and underline for cell entries.
Border Tab

In the Format Cells dialog box, in Border option the size and style of the border can be changed.

3.5.2 Formatting Rows and Columns

For formatting columns and rows AutoFit Selection feature can also be used. It adjusts a column width or a row height according to the widest entry of a column or tallest height of a row. Select Home tab→Cells group, click Format→AutoFit Row Height or AutoFit Column Width. It adjusts the width of the column according to the widest entry in that column and increases the height of the row(s) to accommodate the tallest character in a row.

Hide

Hides the selected column(s) or row(s), though the data is still there. Hiding column(s) or row(s) will help to prevent unwanted changes. To hide a column:

1. Select the column to hide by clicking on the column header.

2. Select Home tab→Cells group, click Format→Visibility→Hide & Unhide option. Select any of the three options Hide Rows, Hide Columns and Hide Sheet.

Unhide

To unhide the column:

1. Select the visible range of columns that includes the hidden column(s).

2. Select Home tab→Cells group, click Format→Visibility→Hide & Unhide option. Select any of the three options Unhide Rows, Unhide Columns and Unhide Sheet.
3.5.3 Formatting Text

Formatted text has control codes indicating the fonts, bold or italic type, margins, indents, columns, tabs, headers and footers, and other attributes.

1. Merge & Center: Select the cells. On the Ribbon, select the Home tab ➔ in the Alignment group ➔ click Merge & Center. All selected cells are now merged and the data in the first cell is centered. To unmerge the cells simply follow the same process.

2. Basic Style Changes: On the Ribbon, select the Home tab ➔ in the Font group ➔ select B for Bold, I for italics, U for Underline.

3. Background Colour: Select the cells. On the Ribbon, select the Home tab ➔ in the Font group ➔ click Fill Colour (down arrow for dropdown menu). Choose the colour.

3.5.4 Formatting Worksheets using Styles Toolbar

The use of styles in Excel allows to quickly format worksheet. In Excel, all styles are cell styles. However, a defined style can be applied to an entire worksheet. Select the Styles from the Home tab ➔ Styles group.

Applying a Style in an Excel Worksheet in order to apply an existing style in Excel, follow the steps:

1. Select the cells to which a defined style is to be applied.

2. Choose Home tab ➔ Styles group ➔ Cell styles.

3. Select the name of the style to apply in the Cell styles.

4. Select OK.

Create a custom cell style


2. Click New Cell Style.

3. In the Style name box, type an appropriate name for the new cell style.
4. Click Format.

5. From the different tabs in the Format Cells dialog box, select the formatting and then click OK.

6. In the Style dialog box, in the option Style Includes (By example), clear the check boxes that is not needed in the cell style.

**Create a cell style by modifying an existing cell style**

1. In the Home tab, in the Styles group, click Cell Styles.

2. Select one of the following:
   - To modify any existing cell style, right-click on cell style, and click Modify.
   - To create a duplicate of an existing cell style, right-click the cell style, and click Duplicate.

3. In the Style name box, type an appropriate name for the new cell style.

4. To modify the cell style, click Format.

5. From the tabs in the Format Cells dialog box, select the formatting and then click OK.

6. In the Style dialog box, in Style Includes, select or clear the check boxes that is not to be included in the cell style.

**Remove a Cell Style**

1. To remove a cell style from selected cells without deleting the cell style, select the cells that are formatted with that cell style.

2. On the Home tab, in the Styles group, click Cell Styles.
3. Select one of the following:
   - To remove the cell style from the selected cells without deleting the cell style, in Good, Bad, and Neutral, click Normal.

3.5.5 AutoFormat

Automatic formatting can make entering certain kinds of text faster and easier. The specific options that are available depend on the program that you are using. To see and modify automatic formatting options:

Select Office button ➔ Excel Options, Excel Options Window opens. Click the Proofing button at left bar. In AutoCorrect Options section, click AutoCorrect Options button ➔ select AutoFormat as you type option.

3.5.6 AutoCorrect

AutoCorrect feature is used to correct typos and misspelled words, as well as to insert symbols and other pieces of text.

Select Office button ➔ Excel Options, Excel Options Window opens. Click the Proofing button at left bar. In AutoCorrect Options section, click AutoCorrect options button.
3.5.7 Format Painter

This tool gives the ability to make a format somewhere in the document and then apply it somewhere else.

Format a cell using the Format Painter. Select any cell.
- On the Ribbon, select the Home tab > in the Clipboard group > click Format Painter.
- Select cell.
- The formatting of the cell has changed and the Format Painter will be inactive until it is selected again.

3.6 Formulas and Functions

3.6.1 Formulas

Formulas are entries containing an equation that calculates the value to be displayed. Formulas are used in: (a) simple addition, subtraction, multiplication and division, and (b) complex formulas involving a combination of arithmetic operators.

3.6.2 Operators

An operator is a special symbol that tells a programme what action to take on a series of numbers. There are two kinds of operators: (a) Mathematical operators and (b) Comparison or logical operators.

(a) Mathematical Operators: These operators are used to add, subtract, multiply, and divide numbers. The following are the 5 mathematical operators.

<table>
<thead>
<tr>
<th>Operator Symbol</th>
<th>Explanation</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>^</td>
<td>Exponential</td>
<td>=4^2</td>
</tr>
<tr>
<td>+</td>
<td>Addition</td>
<td>=4+2</td>
</tr>
<tr>
<td>-</td>
<td>Subtraction</td>
<td>=4-2</td>
</tr>
<tr>
<td>*</td>
<td>Multiplication</td>
<td>=4*2</td>
</tr>
<tr>
<td>/</td>
<td>Division</td>
<td>=4/2</td>
</tr>
</tbody>
</table>
(b) **Comparison Operators**: These operators are used to compare one value to the other. These operators are also called logical operators because the resulted answer in the cell is always either True or False. The following are the comparison operators.

<table>
<thead>
<tr>
<th>Operator Symbol</th>
<th>Explanation</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>=</td>
<td>Equal to</td>
<td>=C1=10</td>
</tr>
<tr>
<td>&gt;</td>
<td>Greater than</td>
<td>=E5&gt;50</td>
</tr>
<tr>
<td>&gt;=</td>
<td>Greater than or equal to</td>
<td>=D5&gt;=20</td>
</tr>
<tr>
<td>&lt;</td>
<td>Less than</td>
<td>=E1&lt;20</td>
</tr>
<tr>
<td>&lt;=</td>
<td>Less than or equal to</td>
<td>=C5&lt;=10</td>
</tr>
<tr>
<td>&lt;&gt;</td>
<td>Not equal to</td>
<td>=F1&lt;&gt;10</td>
</tr>
</tbody>
</table>

**Basic Properties of a Formula**

1. A formula may consist of operators, cell references, range names, values and functions.

2. A formula always start with an equal to (=) sign.

3. When a formula is entered in the cell, and then the ENTER key is pressed, only the calculated result is displayed in the cell and not the formula.

4. If a cell containing formula is made an active cell, though it still shows the value, but in the formula bar, the formula is displayed.

**3.6.3 Creating a Formula**

Formulas are to be entered in the cell and with an equal sign “=” . When the formula is typed in the cell, it is calculated and the formula is visible in the formula bar.

**3.6.4 AutoSum**

It automatically adds the values.

Ex. The AutoSum function to add the contents of 5 cells.

1. Select the cell range J5:J8.

2. Select the cell that the sum will appear in that is outside the cluster of cells whose values will be added, Cell J9.

3. Click the Formula tab ➔ Function Library group ➔ AutoSum.

4. The sum will be displayed in cell J9.
3.6.5 Relative, Absolute and Mixed Referencing

Relative Referencing: Calling cells by just their column and row labels (such as “A1”) is called Relative Referencing. When a formula has Relative Referencing and it is copied from one cell to another, exact copy of the formula is not created. It will change cell addresses relative to the row and column to which they are moved to.

When the formula in F2 is copied and pasted to F3, the formula in F3 will appear as =D3*A3 because it is a relative reference.
**Absolute Referencing:** To prevent the cell addresses to change, a dollar sign “$” is placed before column and row location in the formula. The references become absolute and they will not change when copied.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Cost</td>
<td>Unit size</td>
<td>Size</td>
<td>Inventory</td>
<td>Total Cost</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>200</td>
<td>1 Kg</td>
<td>2</td>
<td>200 $D2$</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>200</td>
<td>1 Kg</td>
<td>5</td>
<td>1000</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>150</td>
<td>1 Kg</td>
<td>1</td>
<td>150</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

The $ sign makes this an absolute reference. Now, cell A2 will remain constant in the formula.

**Mixed referencing:** It is a combination of relative and absolute reference. For example, in the formula “=(D2+$A$2)”, the row of cell D2 is fixed and the column of cell A2 is fixed.

**3.6.6 Functions**

The built-in formulas are called functions. The users have to provide the cell references or addresses only. These are called arguments of the functions that are given between a pair of parentheses ( ). The functions perform the operations on the given values and return the result that is displayed in the same cell where the function was entered. They perform mathematical operations more efficiently than formulas. For example, to add the values of cells D1 through D10, type the formula “=D1+D2+D3 +D4+D5+D6+D7 +D8+D9+D10”. A shorter way would be to use the SUM function and simply type “=SUM(D1:D10)”. Several other functions and examples are given in the table below:

(a) **SUM() function** - Adds all the numbers in a range of cells.

The Syntax is

=SUM(number1,number2,……)

Ex. =SUM (A1:A4) finds the sum of cells A1 through A4
(b) **AVERAGE()** function - Returns the average (arithmetic mean) of the arguments.
The Syntax is 
=AVERAGE(number1,number2,……)
Ex. =AVERAGE(A1:A10) finds the average of cells A1 through A10

(c) **MAX()** function - Returns the largest value in a set of values.
The Syntax is 
=MAX(number1,number2,……)
Ex. =MAX(A1:A10) returns the highest number from cells A1 through A10

(d) **MIN()** function - Returns the smallest number in a set of values.
The Syntax is 
=MIN(number1,number2,……)
Ex. =MIN(A1:A10) returns the lowest number from cells A1 through A10

(e) **COUNT()** function – Returns the number of cells that contain numbers.
The Syntax is 
=COUNT(value1,value2,……)
Ex. =COUNT(A1:A10)

(f) **COUNTIF()** Function – It is used to count the number of cells within a range that meet the given criteria.
The Syntax is 
=COUNTIF (range, criteria)
Where range is the location of all the values from which the COUNTIF will choose and criteria are the expressions, text, or values that define which cells will be counted.
For example, Find the number of students who have scored more than 80 with the formula: 

(g) **SUMIF()** Function – It is used to add the numbers in the range that meet the given criteria.
The Syntax is 
=SUMIF(Range, Criteria)
For example, Find the total marks of students who have scored more than 80 with the formula: 
=SUMIF (A1:A10, “>80”)
In this formula the range A1:A10 is the range of marks of 10 students and the criteria is specified in quotes using comparison operator.

3.6.7 Spell Checking

Checking for possible spelling mistakes and then confirm each correction. To spell check all of the sheets in a workbook: Select the Review tab → Proofing group Click Spelling option.

3.7 Using Charts

Charts allows to present data entered in the worksheet in a visual format using a variety of graph types. Before making a chart, first enter data into a worksheet.

3.7.1 Components of a Chart

![Chart Diagram]

There are a number of components of a chart. Some of the major components are:

**Chart Title**: A title given to the whole chart.

**X-Axis Title**: A title given to the X-axis data range.

**Y-Axis Title**: A title given to the Y-axis data range.

**X-Axis Category**: This is the category of the data which have been plotted. These are taken from the first column or first row of your data range.

**Y-Axis Value**: This is the data range marked to plot the data series.

**Data Labels**: The values of the data series plotted.

**Legends**: Specifies the colour, symbol or pattern used to mark data series.
**Tick Marks**: These marks are used to show the scaling of X-axis and Y-axis.

**Grid Lines**: Displays lines at the major intervals on the category X-axis and/or Y-axis.

### 3.7.2 Chart Types

Select a Chart from a set of chart types in step 1 of the Chart Wizard. Some of the chart types are:

**Column Charts**: They compare distinct items. In this chart category axis is horizontal (X-axis) and value axis is vertical (Y-axis). It is important to keep the number of series in a column chart to a minimum. Many series cause the column to become narrow and difficult to analyze. Column charts are used to compare the results.

**Bar Charts**: Compare different items or show single items at different intervals. It is similar to column chart except that the chart value axis is horizontal (X-axis) and category axis is vertical (Y-axis).
**Area Charts**: They show the relative contributions of each value to a total over time.

![Area Chart Example]

**Line Charts**: These charts are useful to compare the trends over time.

![Line Chart Example]

**Pie Charts**: The chart show the proportion of each part value to the total value in a data series. They are used to show proportional sales figures or representation of different categories of population like workers/non-workers, male/female, adults/children, etc.

![Pie Chart Example]
3.7.3 Creating a Chart

1. To create the chart, create the worksheet.

![Excel worksheet with sales data]

2. Select the cells containing the data for creating the chart. Include the data labels. Choose the Insert tab. Click the Column button in the Charts group. A list of column chart sub-types appears. Click the Clustered Column chart sub-type. A Clustered Column chart is created and the Chart Tools context tabs appear.

![Excel window showing chart creation process]

3. Apply a Chart Layout: Click the chart. The Chart Tools become available. Choose the Design tab. Click the Quick Layout button in the Chart Layout group. A list of chart layouts appears. Click Layout 5. Excel applies the layout to your chart.
4. Add Labels: When a layout is applied, it create areas where labels can be inserted. Labels are used to give chart a title or to label axes. Enter the title, axis title.

5. Change the Style of a Chart: A style is a set of formatting options. Style can be used to change the colour and format of the chart. Excel has several predefined styles. They are numbered from left to right, starting with 1, which is located in the upper-left corner. Click the chart. The Chart Tools become available. Choose the Design tab. Click the More button in the Chart Styles group. The chart styles appear. Click any Style.
6. Move a Chart to a Chart Sheet - By default, when a chart is created, Excel embeds the chart in the active worksheet. However, the chart can be moved to another worksheet or to a chart sheet. A chart sheet is a sheet dedicated to a particular chart. By default Excel names each chart sheet sequentially, starting with Chart1. One can change the name.

7. Change the Chart Type - Any change can be made to a chart that is embedded in a worksheet, one can also make to a chart sheet. For example, Chart type can be changed from a column chart to a bar chart.

8. Save and close the file.

**Practice Questions**

I. Fill in the blanks:

a) Formulas in Excel start with ________.

b) The intersection of a row and column is called ________.

c) An Excel workbook can have number of ________.
d) The function ________ is used for calculating average.

e) A selected cell in Excel is called______.

f) A______ is a group of cells.

g) In_______ referencing, the cell reference does not change while copying formulas.

h) A spreadsheet is also called ________.

II. Answer in brief:

1) What is the method of copying formula?

2) How do you add data to the chart?

3) What do you understand by AutoFormat feature?

4) What are the different types of Charts?

5) Differentiate between the SUMIF() and COUNTIF() functions.

6) What is the function of Autofill feature?

7) Differentiate between relative and absolute referencing?

8) What are the uses of operators in Excel?

III. Reproduce the following worksheet & save it, insert a title Half Yearly Sales

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Name</td>
<td>January</td>
<td>February</td>
<td>March</td>
<td>April</td>
<td>May</td>
<td>June</td>
</tr>
<tr>
<td>1</td>
<td>Mr. Dinesh</td>
<td>20000</td>
<td>10000</td>
<td>5000</td>
<td>10000</td>
<td>50000</td>
<td>70000</td>
</tr>
<tr>
<td>2</td>
<td>Mr. Manish</td>
<td>25000</td>
<td>30000</td>
<td>20000</td>
<td>12000</td>
<td>40000</td>
<td>45000</td>
</tr>
<tr>
<td>3</td>
<td>Mr. Sahil</td>
<td>30000</td>
<td>18000</td>
<td>16000</td>
<td>28000</td>
<td>30000</td>
<td>40000</td>
</tr>
<tr>
<td>4</td>
<td>Mr. Mohan</td>
<td>20000</td>
<td>22000</td>
<td>18000</td>
<td>23000</td>
<td>28000</td>
<td>30000</td>
</tr>
<tr>
<td>5</td>
<td>Mr. Harish</td>
<td>25000</td>
<td>28000</td>
<td>16000</td>
<td>30000</td>
<td>34000</td>
<td>40000</td>
</tr>
<tr>
<td>6</td>
<td>Total</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td>Average</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>8</td>
<td>Highest</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Lowest</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Using Formulas

a) Calculate Total for each month and display them in cells B7, C7, D7, E7, F7, G7 respectively.

b) Calculate Average for each month and display them in cells B8, C8, D8, E8, F8, G8 respectively.

c) Calculate Highest for each month and display them in cells B9, C9, D, E9, F9, G9 respectively.

d) Calculate Lowest for each month and display them in cells B10, C10, D10, E10, F10, G10 respectively.

e) Create a column graph on a new sheet showing the heading Monthly sales for six months.
CHAPTER 4

POWER POINT

4.1 Introduction

Microsoft PowerPoint 2007 helps to develop dynamic, easy to create, professional presentations. It can be used to create and organize slide shows, speaker notes, handouts. It is used by teachers and trainers to make the lecture presentations. It is used in the corporate sector to present project plans and strategies. It improves the presentations with pictures, sound effects, tables and charts.

4.2 Objective

After going through this lesson you would be in a position to:

- Explain features of PowerPoint.
- Create Presentations.
- Generate Slides.
- Add text, pictures, shapes to slides.
- View slides using different views.
- Set up the slide show.
- Save and Print Presentations.

4.3 PowerPoint Presentation

4.3.1 Starting PowerPoint

1. Click on Start button on the Windows 7 Taskbar.

2. Highlight the All Programs item. The menu will open.

3. Select Microsoft Office from the list of programs.

4.3.2 Creating a Presentation

1. Select Office button ➔ New

2. New presentation dialog box opens.

3. Select Blank Presentation. Click Create.

4.3.3 Open an Existing Presentation

1. Select Office button ➔ Open.

2. In the open dialog box, select the file name.

3. Click on open.
4.4 Viewing Slides

PowerPoint consists of different views to help in the creation and presentation of slides. The views are Normal View, Slide Sorter View, Notes Page and Slide show.

View tab ➔ Presentation View group

Normal View

It is the default view where one can write and design presentation. It has four working areas: Outline tab, Slides tab, Slide pane, Notes pane. In Outline tab it displays small images called thumbnails. Slides tab shows all the text on the slides. Slide pane shows the currently selected slide. Notes pane is used for entering notes about the current slide.

Slide Sorter View

It displays the thumbnails of all the slides in the presentation. It allows to sort, move, add and delete slides easily.
Notes Page

It displays a page layout of the notes and the slide. It allows to rearrange the notes and compare them to the content of the slide.

Slide Show View

It displays the presentation from the beginning with animation.

4.5 Working with Slides

4.5.1 Adding a Slide

1. Select Home Tab ➔ Slides Group ➔ New Slide.
2. It adds a new slide in the default layout “Title Slide”.

Changing Slide layout

1. Select Home Tab ➔ Slides Group ➔ Layout.
2. In the Office Theme box select the layout.
4.5.2 Deleting a Slide

1. Select Home Tab ➔ Slides Group ➔ Delete.
2. The current slide will be deleted.

4.5.3 Adding Text

In PowerPoint text is added using text box.

1. Select Home Tab ➔ Drawing Group ➔ Text box
   or Insert Tab ➔ Text Group ➔ Text box.
2. Click on the text box.
3. In the slide, click and drag the mouse to draw a text box.
4. Type the text within the text box.

4.5.4 Move a Text Box

1. Select the text box.
2. Bring the cursor over the border of the text box.
3. The cursor will change to the move icon (2 crossed arrows).
4. Click and drag with the mouse to move the text box.

4.5.5 Format Text

1. Select the text in the text box.
2. Click Home Tab.
3. In the Font group and Paragraph group, the font, size, style, color, alignment of the text.

4.5.6 Adding WordArt

1. Select Insert tab ➔ Text group ➔ WordArt.
2. Click WordArt, select the style from the list.
3. Type the text.
4.5.7 Format WordArt

1. Select the WordArt.
2. The Drawing Tools tab appear at the end of the Ribbon Tabs.
3. Click on the Format Tab.
4. Format the selected WordArt in WordArt Styles Group.

4.5.8 Adding Shapes, Image and ClipArt

1. Select Insert tab→Illustrations group→Shapes.
2. Select the shape from the list of shapes.
3. Click on slide to insert the selected shape.

Adding an image from a file

To add an image from a file in the computer.
1. Select Insert tab→Illustrations group→Picture.
2. Select the picture from the Insert Picture window.

Adding an image from Clip Art

1. Select Insert tab→Illustrations group→Clip Art.
2. In the Clip Art task pane, in search for text box, type a word or phrase that describes the Clip Art.
3. Click Go.
4. In the list of results, click the Clip Art to insert it.
Formatting an image and Clip Art

1. Select the Image/Clip Art.
2. The Pictures Tools tab appears.
3. Format the image using Adjust, Arrange and Picture Styles group.

Formatting Slide Design

4.6 Adding Theme to Slide

1. Select Design tab→Themes group.
2. Select the theme.
3. The theme is applied to all the slides in the presentation.

The Color, Font and Effects for the current theme can be changed using Color, Font, Effects options from Themes group.

4.7 Changing the Background

1. Select Design tab→Background group→Background Styles.
2. Click on Format Background.
3. The dialog box will appear.
4. One can set the color, solid or gradient, transparency or choose picture/texture fill.
5. To apply to current slide, choose close. To apply to all slides, choose Apply to All.
4.8 Formatting Presentation Using the Slide Master

The slide master is template for the entire presentation. Changes made in slide master will change the formatting of all the slides in the presentation. Select View tab ➔ Presentation Views group ➔ Slide Master. The Slide Master tab appears. Select the top Master Slide, edit the background, background styles, slide titles, slide animation.

4.9 Objects and Animation

4.9.1 Create Custom Animation Effects for Objects

1. Select Animation tab ➔ Animations ➔ Custom Animation.

2. Custom Animation Panel appears on the right hand side of the current slide.

3. Select the object.

4. Click the Add Effect button and choose an animation style.

4.9.2 Modify Animation Effects

1. Select Animation tab ➔ Animations ➔ Custom Animation

2. Custom Animation Panel appears on the right hand side of the current slide.

3. Select Modify: Blinds

   Start – how to start animation.

   Direction – direction of animation.

   Speed – Speed of animation.

4.9.3 Create a Slide Transition

Slide transitions are the animation effects that occur between slides. Speed of transition slide can also be controlled and sound can also be added.
1. Select Animations tab → Transition to this slide.

2. Select the transition from the list.

3. Click on Transition Sound button to apply sound effect.

4. Click on Transition Speed button to adjust the speed.

5. Click on Apply to All the transition to all the slides.

4.9.4 Change the Order of the Slides

1. Select View tab → Presentation Views group → Slide Sorter.

2. Click on slide, drag up and down to change the order.

4.9.5 Slide Show Options

The Slide show tab of the ribbon contains many options for the slide show. These options include:

- Preview the slide show
  - from the beginning.
  - from current slide.
- Set up the Slide show.

Set Up Slide Show

This option allows to set preferences for how the slide show will be presented. The options include:

Whether the show will run automatically or will be presented by a speaker:
• The looping options.
• Narration options.
• Monitor resolutions.
• Record Narration.

When a record narration for the slides is to be added:

• Click the Record Narration button.
• Click Set Microphone Level to check the levels of audio input.
• Click Ok to record the narration.

4.9.6 Rehearse Timings

Use rehearse timings to rehearse the presentation to see whether it fits within a time frame. On Slide Show tab ➔ Set Up group ➔ Rehearse Timings.

The Rehearsal toolbar appears. The presentation timing begins.

To set time to the presentation:

• Select Next to move to the next slide.
• Select Pause to temporarily stop recording of the time.
• Select Pause to restart recording the time after pausing.
• Select Repeat to restart recording the time for the current slide.

When the time is set for the last slide, a message box displays the total time for the presentation and then select either yes or no:

• To keep the recorded slide timings select Yes.
• To discard the recorded slide timings select No.

Slide Sorter view appears and displays the time of each slide in the presentation.

To Save the Presentation:

• Click Save As on Office button.
• Choose the folder where the file is to be saved.
• Type the filename and then click Save button.

Print a Presentation

Click Office button → Print

In the Print dialog box, click the arrow next to Print What

The options available are:

• Slides – print a slide in a page.
• Handouts – prints the number of slides specified by user in a page.
• Notes Page – prints the slides and the speaker notes.
• Outline View – prints the outline of the presentation.

Choose the option and click Ok to print.

Practice Questions

I. Multiple choice questions

1) Which of the following should be used if all the slide in the presentation to have the same “look”?
   a) The slide layout option.
   b) Add a slide option.
   c) Outline view.
   d) A presentation design template.

2) Special effects used to introduce slides in a presentation are called
   a) Effects.
   b) Custom animations.
   c) Transitions.
   d) Present animations.

3) How can you create a uniform appearance by adding a background image to all slides?
   a) Create a template.
   b) Edit the slide master.
   c) Use the autocorrect wizard.
   d) All of the above.

4) Which of the following section does not exist in a slide layout?
   a) Titles.
   b) Lists.
   c) Charts.
   d) Animations.
5) The effect applied to display when slides changes in slide show view is
   a) Slide Animation.
   b) Custom Animation.
   c) Custom Transition.
   d) Slide Transition.

II. Answer in brief:

1. What is Presentation? What are its uses?

2. What are different views options available in PowerPoint?

3. What is the difference between a presentation and a slide?

4. Write the steps to insert ClipArt in a slide.

5. Write steps to insert textbox and WordArt.

6. What is the difference between animation and transition?
CHAPTER 5
INTERNET SEARCH

5.1 Introduction

The Internet consists of millions of private/public/academic/business and government networks having local to global scope. It has billions of web pages. As compared to searching a database, the search for a document contents is more terrifying since is not structured. We need the services of the Search Engines for finding the documents on the Internet. When a user enters a query into a search engine, the engine examines it as index and provides a list of best-matching web pages according to its ranking criteria.

5.2 Objectives

At the end of the unit, the student should be able to understand:

- Function of search engine.
- The role of search engine in browsing.
- The different search engines.
- Uses of search engines.
- Function of E-Commerce.

5.3 Search Engine

A software application or service used to locate files on an intranet or the Web, generally accessed with browsers. It is needed for the same reason you need a card catalogue in a library. There is lots of great and useful information in a library, but it’s physically impossible to examine all the books personally. There are millions of pages and billions of words on the Web and more are being added.

A Search engine can be defined as a tool to search these disorganized sources of information available on the Internet. Using a search engine is pretty simple. Just type in the data to be searched, the space provided at the search engine’s current page, and click search. The result will be displayed with information corresponding to the search in the form of a list of web-sites that match that word or phrase. A search engine is a critical tool in finding information, products and businesses on the web.

5.4 Types of Search Engine:

There are three basic categories of Search engines:

1. **Primary Search Engines**: Such search engines use web crawlers or spiders. Google and AltaVista are examples of the same.
2. **Web Directory**: Web directories organize information into categories and subcategories. Directories differ from search engines in the way they organize information. Yahoo is an example of Web-directory.

3. **Meta Search Engines**: Such search engines pass your queries to many search engines and web directories and present summarized results to the users. Some of the examples of meta search engines are – Dogpile, Infind, Metacrawler, Metafind and Metasearch.

Some of the popular Search Engines on the Internet are:

- Google  [https://www.google.com/](https://www.google.com/)
- Bing  [https://www.bing.com/](https://www.bing.com/)
- Yahoo  [https://search.yahoo.com/](https://search.yahoo.com/)
- AOL  [http://www.aol.com/](http://www.aol.com/)

### 5.5 Finding Information through Search Engine

1. Connect to the internet.
2. Open browser.
3. Type the address (URL) of the search engine in the browser.
4. Home page of the search engine opens.
5. Type the query in the search box, press enter.
The Search requested travels to the Search Engine’s WebSite. There, the query terms are matched against the index terms in the site’s database. The matching references are returned to the computer as result and displayed on the screen. Each result shows the title of the document. By clicking the title, link to the document can be made. Under the title is a brief description consisting of few lines of text in the document. Under the brief explanation, is the URL or web address of the document.

During the web search there are some simple rules to keep in mind. Generally the more keywords are used in search the more specific and accurate will be the results. For example, a search for the “Sania Mirza”, will produce better results if the search is with the keywords "Sania
Mirza" and if the search keyword is just "Sania" which might bring up links to websites containing references to another person named Sania.

Operators are the rules or specific instructions used for making a query in a keyword search. A well defined query improves the chances of finding the information being searched for. Each search engine has its own operators; some operators are used in common by a number of search engines.

Most search engines support Boolean Search, such as AND (+), OR (either or two) and NOT (-), "" (used for exact phrase). () Parentheses are used to group parts of the search phrase, * Asterisk is used to search for various forms of word.

**Boolean Operator**

Boolean Operators AND, OR and NOT are used to connect words and terms in the query

**AND Operator**

AND is the default operator in search engines. So whenever more than one keyword is typed, the search engine will automatically connect them with the AND operator. This search will retrieve records with BOTH search terms present. It is used to narrow the search.

Example: Wind AND Fire
**OR Operator**

By using OR operator search results will contain either one or several or all of the search terms. It is best used when one want to pull together results on similar topics. OR operator is used to EXPAND the search.

Example: Wind OR Fire

**NOT Operator**

It is used to exclude keywords from search. It is best used when the search is ambiguous. Instead of NOT – (dash) can also be used. NOT operator is used to narrow the search by eliminating term.

Example: Wind NOT Fire or Wind -Fire

**Phrases**

Search syntax involves using quotation marks (") around a specific phrase. Phrases are very useful at narrowing down search results to pages that contain the exact, specific string of characters written as a phrase.

Example: If "Padma Shri Award Winners 2014" is searched for, the search results now will only bring back pages that have all these words in the exact order that is typed them in.

**5.6 Different Search Engines**

In brief, here is a quick run-down of some well-known general topic search engines:

**Google:** The full form of Google is “Global Organization of Oriented Group Language of Earth”. It is a powerful tool. It would be practically impossible to find out the information without Google. It was launched in January 1996 and it is based on Logical ‘AND’ with 3-D Keyword search operation.

**Yahoo!** The word "Yahoo" is an acronym for "Yet Another Hierarchically Organized Oracle". It is a web search engine owned by Yahoo. As of February 2015, it is the third largest search engine in the US. Yahoo was launched in January 1996. It is actually a directory – a subject index. It searches on a subject or topic and is based on Logical ‘And’ and wildcard after each search word. It is a filtered search site. A search agent, category based approach and recently switched to 3-D search Google technology.

**Rediff:** Rediff search engine is one of the leading internet portals in India. Its headquarters are in Mumbai, New Delhi and New York. It was founded in the year 1996. It maintains a directory categorically and uses Inktomi search technology. It is the only websites that appears in the first 100 websites. It is one of the best search tools in the world. It has been designed to meet the needs of Indians worldwide. Yet it is balanced in such a way that it does not compromise on accuracy for non-Indian topics.
Lycos: It is the oldest search engine. It is big, thorough and comprehensive. It was originally developed in July 1994. It is gradually becoming more like yahoo, acting as a Web Directory as well as a search engine. It used logical operation “OR” and customized search.

Indiatimes: It is called an Indian Search Engine. It is powered by Google. It has divided search into “The Web”, “News”, “Indian directory” and “Indiatimes Channels” It does not supports “OR” operators and wildcard entries but supports Logical “AND” based 3-D keyword search plus smart search by Autonomy (A Software). Web directories that are India-specific are also included.

5.7 E-Commerce

As the Internet makes way for new business transactions via its complex telecommunications network, it is difficult to provide a single all encompassing definition of e-commerce. It means different to different people. A broad definition of e-commerce is: “The marketing, promoting, buying & selling of goods electronically, particularly via the Internet”. A narrower definition is “the trading of goods and services in which the final order is placed over the Internet”. In fact E-Commerce is the subset of E-Business.

5.7.1 Types of E-Commerce

It is necessary to consider the various forms that Internet Commerce embodies in order to understand the implications for taxation. E-commerce can be categorized in four ways:

- Business to business (B2B); www.vendome.niit.com
- Business to consumer (B2C); www.indiatimes.com
- Consumer to business (C2B); www.makemytrip.com
- Consumer to consumer (C2C); www.ebay.in

5.8 E-Business

E-business refers to all aspects of a business where technology is important. This may include knowledge management, design, and manufacturing, R&D, procurement, finance, project planning, human resource planning and the related activities. E-commerce is that part of e-business that relates directly to sales & marketing. That is, e-commerce is part of the all-encompassing world of e-business.

E-business is a wider concept that embraces all aspects of the use of information technology in business. It includes not only buying & selling but also servicing customers and collaborating with business partners and often involves integration across business processes & communication within the organization.
Practice Questions

1. What is Search Engine? Give three examples.

2. Why Search Engine is needed?

3. Name three Boolean operators used with keywords while using Search Engines.

4. What is E-Commerce?

5. Name the different types of E-Commerce.

6. What is the use of Phrase search?

Fill in the Blanks

1. When a request is sent from the browser, it is ________ that retrieves the information and provides it back to the browser.

2. A network of networks is called_______.

3. B2B is called_______.

4. There are ________ type of search engines.

5. ________ is the subset of E-Business.
CHAPTER 6
EMAIL

6.1 Introduction

E-mail (Electronic mail) is an electronic exchange of messages. E-mail does not require physical components like pen, paper for compiling information or man power for movement of message from the source to the intended end-user. It is a quick and inexpensive way to stay in touch with the near and dear ones almost anywhere. An email recipient doesn’t even have to be available when email is sent to her. It is stored in the mail server and the recipient can log in and download it at a convenient time.

6.2 Objectives

At the end of the Unit, the student should be able to understand:

- Creating email account.
- Reading email.
- Sending and Receiving email with/without attachment.
- Adding signature to email.
- Forwarding an email.

6.3 Importance of Email

Email is the new age tool used for individual as well as mass communication. There are many advantages of using E-mail as a prime mode of communication, as summed up below:

- **Email is Fast**: Email provides the fastest mode of messaging when compared to other modes like post, telegram etc. Just type the message, specify the recipient and click “SEND”. Within seconds, the message will reach the end-user.
- **Mass Mailing**: You can target multiple audiences in one go using Emailing by selecting multiple recipients. Email is used as a marketing tool to attract the customers with latest offers and products on the go.
- **Email for record keeping**: Use Email as a record keeper for all your conversations/discussions. Email can be used as a proof of dialogue between two parties for future reference.
- **Growth of Organization**: Maintaining and growing your e-mail database will allow you to fully utilize the services, including free broadcast e-mails and an upgraded version of HTML e-mails (fee applies) in order to reach more participants.
6.4  Email Services

Last two decades have brought an exponential boom to the count of email service providers. The service providers are putting a lot of efforts in increasing the services provided via email, increasing the span to not just mailing but also sharing multimedia and data storage. Some of the leading internet service providers are as follows:

Gmail (A Google product)

- 15 GB online free storage for the end-user.
- Information transmission using the HTTPS protocol to provide protection from phishing and malware.
- The user can send attachments up to 25 MB with the mail.
- Money transfer option also available in some countries.
- Gmail Apps (in Android and iOS) provide portability to the end user.
- Mostly used for personal mail.
- Gmail connects the user with other services like YouTube, Google Play and Google Drive.

Outlook.com (A Microsoft product)

- Integration of Microsoft Office package within the Email.
- Practically unlimited storage via application OneDrive inbuilt in the mail.
- Skype messenger/ Video chat integrated within the Email.
- Use of DMARD for better security.
- Mostly preferred on an organizational level.

Yahoo Mail (A Yahoo Product)

- 1TB (1000 GB) of free email service.
- Yahoo Messenger integrated within Yahoo mail.
- Best in class Anti-spam features.
- Both POP and IMAP supported by this mail service.

Other popular emailing services are AOL mail, Hotmail, Zoho Mail, Mail.com, Yandex Mail, Inbox.com, iCloud Mail.

The following sections provide an overview of below topics:

- Opening an e-mail account.
- Composing a message.
- Sending a mail with attachment.
- Formatting text in a message.
- Email Actions:
  - Reading a mail.
  - Replying a mail.
  - Printing a mail.
  - Deleting a mail.
  - Forwarding a mail.
- Add a signature.
- Creating folders/labels for archiving mails.

This Unit will be using **Gmail** to provide an overview of the above actions.

6.5 **Opening an Email Account (Using Gmail)**
- To sign up for Gmail, create a Google Account.
- Visit the Google Account creation page (https://accounts.google.com/signup). The following form will appear on the screen.

- Once you have filled all the personal information, click on the button “Next Step” in the bottom right corner (highlighted in red).
- The next screen will ask you to verify the account as shown in the figure below. Press “Continue” button at the bottom of the screen.
Next screen will ask you to enter the verification code received on your mobile as shown in the figure below. Enter the verification code and press “Continue”.

The following screen will appear once you have created your Gmail account. Click on the below icon to access all the applications/services available to you.

6.6 Composing an Email

- Click the Compose button on the left side of your Gmail page.
• The screen given below will appear on the mailbox. The arrows highlight the purpose of various buttons and text boxes in the Compose Mail Window.

• Fill in the intended username in the “To” text box. “Cc” button allows you to add users whose responses are welcomed but not required. “Bcc” Option allows you to hide recipient addresses from one another.

• Summarize the purpose of mail in the “Subject” text box.
- Enter the content of the mail in the large field below the subject line text box.
- Use “Send” button at the bottom left of the Compose Mail Screen to send the mail to the recipient.

### 6.7 Sending an Email with Attachment

- Gmail provides the feature to add attachments like documents, multimedia files with the mail.
- In Gmail, click the Compose button.
- Click the paperclip icon at the bottom of the compose window.

![Composing a message](Gmail.png)

- Browse through your files and click the name of the file you'd like to attach.
- Click Open.
- To remove a file attached to a message, click the x to the right of the file name at the bottom of the message.

### 6.8 Formatting Text

We can use various inbuilt text formatting options to modify the appearance of the mail. Gmail provides the following options to modify the message text (highlighted in red in the below screenshot).

- Bold
- Italics
- Underline
- Change Font Type/Size/Colour/Background
- Indent the message text
- Use “Bullets and Numbers” to highlight the information.
6.9 Email Actions

Email uses basic terms like Inbox, Outbox, and Sent Items etc. which are summarized below:

Four basic categories of folders are:

1. **Inbox**: An inbox is the main folder where your incoming mail gets stored in. Mails in the inbox are automatically categorised into “Primary”, “Social” and “Promotion”.
2. **Starred (⭐)**: Stars appear to the left of the sender’s name in the inbox and can be marked for later use.
3. **Sent Mails**: Sent Mails has all the mails sent by the user.
4. **Drafts**: All saved messages are available in the Drafts folder.

Other sub folders available are as follows:

1. **Important (⭐)**: Mark a message important by clicking on the icon on the left of the mail.
2. **Chats**: All the chats are saved in the chats folder.
3. **All Mails**: This folder has mails consolidated from all the folders(Inbox, Sent Items, Starred and Drafts).
4. **Spam**: All unwanted mails are automatically transferred.
A user can perform basic actions using the email services like:

- Reading an email
- Replying an email
- Forwarding an email
- Printing an email
- Deleting an email

6.9.1 Reading an email

- The new mails are marked bold in the inbox.
- Place the mouse pointer on the mail you want to open and click on the left mouse button to open the mail.
- Use the backward arrow (←) to return to the Inbox.

6.9.2 Replying an email

- Replying lets you send a response to a mail in your inbox.
- To reply to a message, just click in the box below the message and type away!
- Click the arrow icon in the top right corner of the message you received.
- Select the “Reply” option to open the reply dialogue box.
- When you reply, the previous text from the rest of the conversation can be seen. by clicking the Show trimmed content icon.

6.9.3 Forwarding an email

- Forwarding lets you resend a message in your inbox.
- Open the message you want to forward.
- Click the arrow icon in the top right corner of the message you received.
- Select the “Forward” option to open the Forward dialogue box.
- Add the recipients in the “To” Text box and send the mail.
6.9.4 Printing an email

- User might find it handy to print a movie or concert ticket using a “Print” option.
- Open the message you want to print.
- Click the down arrow next to the reply button, at the top-right of the message.
- Connect to the printer and select Print.
- To print an entire conversation, open the conversation you want to print.
- Click the "Print all" button, located above your message panel.

6.9.5 Deleting an email

- User can delete unwanted/old mails/conversations using the “Delete” option.
- Open the message you want to print.
- Click the down arrow next to the reply button, at the top-right of the message.
- Click the "Delete" button to delete the message.
- User can also use Trash button (🗑️) to delete a mail.

6.9.6 Adding a Signature

An e-mail signature is a block of text that is appended to the end of an e-mail message that is sent.

- On a computer, open Gmail.
- At the top right, click the settings icon (⚙️).
- Select Settings.
- At the top right, click the settings icon (⚙️).
- Select Settings.
Scroll down to the "Signature" section and enter your new signature text in the box.

At the bottom of the page, click **Save Changes**.

### 6.10 Creating Folders/Labels for Archiving Mails

Gmail provides labels for organizing your email messages into categories, like work, family, to-do, read later or any other category. Labels are customizable and private to every user. They work like folders, but one can add more than one to a message or delete labels as per the need. Use the steps given below to create a label:

- On the left, below your labels list, click More. If you don’t see More, drag the gray dividing line down to show more labels.
Email is a fast and reliable means of communication that is free and easily accessible. Email allows people to foster long-lasting, long-distance communication. They are delivered instantly.

Practice Questions

1. What is an E-mail?
2. How can an email text be formatted?
3. How can a file be sent with an email message?
4. What is the difference between replying to a message and forwarding it?
5. Write the steps to clean the inbox of unwanted email messages.
6. How do you add a signature to email?

Fill in the blanks

1. Email stands for __________.
2. Websites offering free email services are __________. __________, and __________.
3. An __________ is the main folder where your incoming mail gets stored in.
4. All deleted mails are placed in the __________ folder.
5. CC is used to send a __________ of message to a person.
CHAPTER 7

COMPUTER VIRUS

7.1 Introduction

A computer virus is a software program attached to a legitimate program that is destructive in nature and infects other programs in the system by replicating and attaching itself to other healthy programs. These harm the computer in many ways such as:

- Corrupt and delete the data or files.
- Effect the functionality of software applications.
- Effect the Hard Disk by erasing everything.
- Use e-mail to infect the other computers.
- The processing of the computer is also affected.
- The virus also spread through the files downloaded on Internet.
- The virus cannot infect write protected disks or written documents, already compressed file and computer hardware, it only infects software.

7.2 Objectives

At the end of the Unit, the student should be able to understand:

- To define computer virus and its evolution
- To differentiate between the Computer Virus and Biological Virus
- To identify the different types of virus with their names and area of infection
- To explain the damage done by the virus to computer
- The process of virus infection
- The effects of virus on the Operating System
- To apply virus preventive measures

7.3 Computer Virus

A Computer virus is a small program that which can attach it or infect the other programs as well as replicate itself without the knowledge of the user, like its biological counterpart, and runs against user’s wishes. All Computer Virus are manmade. Most widespread virus infections spread through email message attachments that activate when opened. Internet is the main reason of Virus Infection in Computers.

Virus stands as an acronym for “Vital Information Resources Under Seige” and this concept is not new but dates back to 1949 when John Von Neumann introduced the concept of Self Replicating Program.

The first commercial application of viruses appeared in 1985, when two Pakistani brothers, in order to keep track of software piracy, used Brain Virus (also known as Pakistani virus) on their
low cost software. It was an extra program not supplied by the original manufacturer. These types of self-replicating programs multiplied so fast and they are a threat to the smooth operation of a computer.

7.4 Computer Virus versus Biological Virus

Computer virus is an electronic virus and Biological Viruses (Human Virus) are tiny genetic codes DNA or RNA that take over the machinery of a living cell and are capable of making thousands of replicas of the original virus. Like biological virus, the computer virus carries in it an instructional code that makes copies of itself. In computer, the virus takes temporary control of the disk operating system and when it comes in contact with an uninfected computer, the virus passes onto the uninfected computer also.

It is assumed that Biological viruses and Computer viruses are the same entity, because both cause infection and damage to their host/target. Although some of their features & characteristics are same but they are quite different from each other.

7.5 Computer Virus Classification

Viruses are classified on the basis of their nature of infection and behavior. Different types of computer virus classification are given below:

7.5.1. Boot Sector Virus

It is a type of virus which infects master boot record or hard disks. The infected code runs when the system is booted from an infected disk. They infect at a BIOS level, they use DOS commands to spread to other floppy disks. Since the floppy disks are not used, the propagation of boot sector viruses has got almost over. After the introduction of boot-sector safeguards with the Operating Systems, it is not possible for boot-sector viruses to infect the Computer.

The computer is infected by this virus only if the virus is used to boot up the system. After completing the booting of the system and running the OS, the virus cannot infect the system.

Examples of boot viruses include: Polyboot.B, Joshi, Gravity, AntiEXE and Cbrain virus.

7.5.2. Companion Virus

Unlike traditional viruses, a companion virus is computer virus which does not modify any files. Instead, it creates a copy of the file and places a different extension on it, usually .com. This makes a companion virus difficult to detect, as anti-virus software tends to use changes in files as clue.

The companion virus is an older version of virus that was more prominent during the MS-DOS. It needs human intervention to further infect a computer but after the advent of Windows XP, as there is no use of the MS-DOS, there are fewer ways for this type of virus to propagate itself.
Some examples include: Stator, Asimov.1539, Stator and Terrax.1069

7.5.3. Email Virus

An email virus is a virus which is attached to email communications or sent with it. Many different types of email viruses work in different ways, there are also a variety of methods used to counteract such challenging cyber attacks.

Email viruses also vary in many ways. In some cases the sender of an email virus may be unknown to a user, or a subject line may be filled with silly text. In some other cases, a hacker may cleverly disguise the email as being from a known and trusted sender.

7.5.4. Logic Bomb

Logic bombs and time bombs are small malicious programs to cause harm at a certain point of time but they do not replicate. They are not even programs in their own right but rather camouflaged segments of other programs. A logic bomb may be implemented by someone trying to sabotage a database when they are fairly certain they won’t be present to experience the effects, such as full database deletion. In these instances, logic bombs are programmed to exact revenge or sabotage work.

For example, a programmer could delete the critical sections of code by establishing a logic bomb if he/she is terminated from the company. Logic bombs are most commonly installed by the insiders who have the access to the system.

7.5.5. Macro Virus

A MAC or Macro Virus is a virus which spreads to other computers through software programs that utilize macros. These viruses infect the files created using some applications or programs that contain macros such as doc, pps, xls and mdb.

For example, Microsoft Word and Microsoft Excel are two popular and widely used programs which have the capability of executing macros. The macro virus is initially embedded in one document or a few documents, but it can spread to other documents within the same computer, as well reaching out to other computers through shared documents and infect the other files, templates and documents also. They automatically infect the files, templates and documents with macros that are contained in the file. They hide in documents shared through e-mail and networks.

Examples of macro viruses: Relax, Melissa.A, Bablas, O97M/Y2K.

They usually fix themselves inside the computer memory and get activated during the start of OS and end up infecting other opened files. They are hidden in RAM.
7.5.6. Cross-Site Scripting Virus

It is called Cross-site scripting (XSS). It is an injection attack which is carried out on Web applications that accept input, but do not properly separate data and executable code before the input is delivered back to a user’s browser. It mostly uses the vulnerable website as a vehicle to deliver a malicious script to the victim’s browser. During the page loading, the malicious script execute making the user unable to avoid the attack. The best example of XSS is Java-Script.

7.5.7. Worm

The Worm is very similar to a virus and has the ability to self-replicate itself and infect the computer also. They travel longer distances by storing themselves in critical areas of the disk from where they get loaded and have with them sufficient code to transfer themselves outward from the infected system. Worms have been known to damage and infect the entire LANs.

It does not modify a program like a virus; however, it replicates so much that it consumes the resources of the computer and makes it slow. Worms are independent programs while viruses attach themselves to another program.


7.5.8. Trojan Horse

It is similar to virus. Trojan horse is a hidden malicious code that could alter or delete the information of client computer or perform any other unauthorized function. Trojan horses contain programs that corrupt the data or damage the files. It can also corrupt the software applications. Trojans can illegally trace important login details of users online – for example E-Banking.

The activities of Trojans are:

- Deleting data
- Blocking data
- Modifying data
- Copying data
- Disrupting the performance of computers or computer networks

Trojan horse does not replicate themselves like viruses and do not infect other software. The difference between bombs and Trojans is that, the bombs are insider jobs, Trojans are brought in from outside by unsuspecting users through other programs.

7.6 The Effects of Computer Virus
The following may be the probable effects of Computer Virus after a virus attack:

- Computer Virus can slow down your computer performance and become inefficient or run slowly.
- It tends to fill up the computer with useless data.
- Virus can corrupt the system files.
- Viruses can also wipe out the Boot Sector creating problems when you boot into the windows, which contain system information.
- It can make the changes in the data of the programs or files and cause erratic results.
- It might steal important information from your computer and send the same to some other person.
- It might reset or reboot a computer by sending the required codes.
- It might format a disk by sending the formatting command to the system thereby causing to lose everything on the disk.
- The computer gets restarted frequently by itself.
- If the virus deletes the entire keyboard definition; the computer would not be able to respond to any keyboard inputs.
- The virus might scramble the File Allocation Table (FAT) which contains the information for the operating system. Any mishappening to the FAT will cause data to be irrecoverably lost.

7.7 The Vulnerability of Operating Systems to Virus

There are many Operating systems in the market such as Mac, Windows, Linux, UNIX, DOS etc. which are being used by billions of professional and personal users. Before selecting any operating system, there is always a question: "Which Operating System is efficient enough to prevent virus"? Viruses are not restricted to DOS or Windows. A virus has the capability of infecting any type of computer, irrespective of the Operating System it runs. Virus writers are like other software developers in their desire to develop for the biggest market. It depends on the users how long he or she can keep it off of viruses.

**DOS vs. Linux**

As an operating system, Linux works much better than DOS. In terms of performance Linux is more reliable than any other operating system, even windows. It easily lowers the number of viruses.

**Windows vs. UNIX**

A common belief is that UNIX as an operating is a safer option than using Windows. However, it is true that UNIX has something different to offer to its users and many of Windows users have experienced this while operating Windows, but after the recent innovations they may change their opinions.
Linux and Mac

Linux and Mac operating systems are less vulnerable to virus attack as these two systems need advantaged access to install and run any kind of viruses. LINUX can be installed in Super computers to embedded processors and the Windows is the most recommended OS for desktop. People across the world are being able to use it without any major support to minimize the attack of any Malware, especially when it is compared with windows.

7.8 Protection from Virus

We all are interested in securing our belongings such as Office, home, locality and even country also. So we use different mechanisms to ensure the security- such as we keep our valuables safely locked in a cupboard, we keep the doors of our houses even locked; we keep the guards to keep secure the localities and police security within the city and armed forces for the country also. It is always advisable to follow the dictum “Prevention is better than cure”. Moreover, since the viruses are made faster than the vaccines, it is a good practice to follow some simple precautionary measures, which can reduce the possibility of virus attack. These are as under:

- Use updated anti-virus program.
- Do not copy pirated software on your computer.
- Use the legal software from the reliable sources only.
- Do not download suspicious shareware programs.
- Use a secure operating system.
- Avoid letting the system to be used by unauthorized users.
- Allow you to schedule scans to automatically run for you.
- Scan the computer using Virus Scanner while booting up the system.
- Avoid loading of games that are passed as freeware.
- Proper backup of all data and program files should be kept.
- Remove suspicious and unnecessary files.
- Make system files “Read only”.
- Use vaccines and immunization programs to immunize computer against virus infection.
- Always protect your password.
- Keep windows updated.
- Use the scanned USB drives.

7.9 Use of Popular Antivirus Software

Anti-virus software is a program which is designed to search, detect, prevent and remove software viruses, and other malicious software like Trojans, worms etc. If the computer system gets infected, despite all possible efforts, then in such cases the virus vaccines assist you to come out of such difficulties.

The viruses are not omnipotent. Anti-virus programs help to cure the viruses. They perform one or more the following functions:
Prevention
Detection
Vaccination
Inoculation
Damage control

There are so many anti-viruses available in the market. One can choose any one of them on the basis of their characteristics:

✔ Norton Anti-Virus
✔ McAfee
✔ Kaspersky
✔ Webroot
✔ Symantec (Norton)
✔ AVG
✔ Microsoft Security Essentials
✔ Quick Heal
✔ EScan

Practice Questions

1. Define Computer Virus.

2. What is a virus? How does it differ from an ordinary program?

3. How can you protect your computer from viruses?

4. What is the difference between the computer virus and biological virus?

5. What are the various types of viruses? Outline the net effect of each.

6. What precautionary measures should be taken in order to keep your computer safe from the virus?

7. What is the difference between Trojan Horses and Virus?

8. What is the difference between Trojan Horses and Bombs?

9. Differentiate between Computer Virus and Computer Worm.

10. What are the effects of a virus on the computer?

11. What is meant by Anti-Virus software? Name few popular anti-virus software.
Fill in the Blanks

1. A_______is inactive until you execute an infected program or application.

2. The virus was first found in_______.

3. The biological virus contains the genetic material in the form of ________.

4. The full form of Virus is_______.

5. Viruses do not infect ________files unless the file was infected prior to the compression.

6. Virus can infect only computer ________.

7. Boot-sector virus usually exists on_______.

8. The logic bombs are used to sabotage_______.

9. The worm mostly attacks the_______.

10. ________ does not replicate themselves like viruses and do not infect other software.

11. Which operating system is less affected by the virus_______.

12. The virus is also attached with ________.

13. Once installed, a ________ program can be set to work in the background.
<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Full Form</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ad. Val</td>
<td>Ad. Valorem</td>
</tr>
<tr>
<td>ASAP</td>
<td>As soon as Possible</td>
</tr>
<tr>
<td>ATM</td>
<td>Automated Teller Machine</td>
</tr>
<tr>
<td>@</td>
<td>At the rate of</td>
</tr>
<tr>
<td>A/C</td>
<td>Account</td>
</tr>
<tr>
<td>A/D</td>
<td>Acknowledgement Due</td>
</tr>
<tr>
<td>A/S</td>
<td>Account Sales</td>
</tr>
<tr>
<td>BASIC</td>
<td>Beginners All Purpose Symbolic Instruction Code</td>
</tr>
<tr>
<td>BPO</td>
<td>Business Process Outsourcing</td>
</tr>
<tr>
<td>B/E</td>
<td>Bill of Exchange</td>
</tr>
<tr>
<td>B/L</td>
<td>Bill of Lading</td>
</tr>
<tr>
<td>B/S</td>
<td>Balance Sheet</td>
</tr>
<tr>
<td>B2B</td>
<td>Business to Business</td>
</tr>
<tr>
<td>B2C</td>
<td>Business to Consumer</td>
</tr>
<tr>
<td>CA</td>
<td>Chartered Accountant</td>
</tr>
<tr>
<td>CAT</td>
<td>Common Admission Test</td>
</tr>
<tr>
<td>CAD</td>
<td>Computer Aided Design</td>
</tr>
<tr>
<td>CENTREX</td>
<td>Central Exchange</td>
</tr>
<tr>
<td>CEO</td>
<td>Chief Executive Officer</td>
</tr>
<tr>
<td>COBOL</td>
<td>Common Business Oriented Language</td>
</tr>
<tr>
<td>COD</td>
<td>Cash on Delivery</td>
</tr>
<tr>
<td>Corp.</td>
<td>Corporation</td>
</tr>
<tr>
<td>CPM</td>
<td>Critical Path Method</td>
</tr>
<tr>
<td>CR</td>
<td>Confidential Report</td>
</tr>
<tr>
<td>C/A</td>
<td>Current Account</td>
</tr>
<tr>
<td>CV</td>
<td>Curriculum Vitae</td>
</tr>
<tr>
<td>C2B</td>
<td>Consumer to Business</td>
</tr>
<tr>
<td>C2C</td>
<td>Consumer to Consumer</td>
</tr>
<tr>
<td>DA</td>
<td>Dearness Allowance</td>
</tr>
<tr>
<td>DD</td>
<td>Demand Draft</td>
</tr>
<tr>
<td>Disc.</td>
<td>Discount</td>
</tr>
<tr>
<td>DLO</td>
<td>Dead Letter Office</td>
</tr>
<tr>
<td>DSC</td>
<td>Digital Signature Certificate</td>
</tr>
<tr>
<td>DVD</td>
<td>Digital Versatile Disk</td>
</tr>
<tr>
<td>Abbreviation</td>
<td>Full Form</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------</td>
</tr>
<tr>
<td>D/A</td>
<td>Documents against Acceptance</td>
</tr>
<tr>
<td>D/P</td>
<td>Document against Payment</td>
</tr>
<tr>
<td>E-Commerce</td>
<td>Electronic Commerce</td>
</tr>
<tr>
<td>EOQ</td>
<td>Economic Order Quantity</td>
</tr>
<tr>
<td>EDI</td>
<td>Electronic Data Interchange</td>
</tr>
<tr>
<td>EDP</td>
<td>Electronic Data Processing</td>
</tr>
<tr>
<td>EMI</td>
<td>Equated Monthly Installment</td>
</tr>
<tr>
<td>ENCLS</td>
<td>Enclosures</td>
</tr>
<tr>
<td>Etc.</td>
<td>Et cetera (And other things)</td>
</tr>
<tr>
<td>E&amp;OE</td>
<td>Errors and Omissions Excepted</td>
</tr>
<tr>
<td>e.g</td>
<td>Exempli gratia</td>
</tr>
<tr>
<td>FAQ</td>
<td>Frequently Asked Questions</td>
</tr>
<tr>
<td>FAX</td>
<td>Facsimile</td>
</tr>
<tr>
<td>FDI</td>
<td>Foreign Direct Investment</td>
</tr>
<tr>
<td>FIFO</td>
<td>First in First out</td>
</tr>
<tr>
<td>FIR</td>
<td>First Information Report</td>
</tr>
<tr>
<td>FOB</td>
<td>Free on Board</td>
</tr>
<tr>
<td>FOR</td>
<td>Free on Roil</td>
</tr>
<tr>
<td>FT Calls</td>
<td>Fin Time Calls</td>
</tr>
<tr>
<td>FYA</td>
<td>For Your Action</td>
</tr>
<tr>
<td>FYI</td>
<td>For Your Information</td>
</tr>
<tr>
<td>GPO</td>
<td>General Post Office</td>
</tr>
<tr>
<td>GST</td>
<td>Goods and Services Tax</td>
</tr>
<tr>
<td>HQ</td>
<td>Head Quarters</td>
</tr>
<tr>
<td>HR</td>
<td>Human Resource</td>
</tr>
<tr>
<td>HRD</td>
<td>Human Resource Department</td>
</tr>
<tr>
<td>Intercom</td>
<td>Inter Communication System</td>
</tr>
<tr>
<td>IOU</td>
<td>I Owe You</td>
</tr>
<tr>
<td>IRCTC</td>
<td>Indian Railway Catering and Tourism Corporation</td>
</tr>
<tr>
<td>ISD</td>
<td>International Subscriber Dialing</td>
</tr>
<tr>
<td>ISP</td>
<td>Internet Service Provider</td>
</tr>
<tr>
<td>Abbreviation</td>
<td>Definition</td>
</tr>
<tr>
<td>--------------</td>
<td>------------</td>
</tr>
<tr>
<td>IST</td>
<td>Indian Standard Time</td>
</tr>
<tr>
<td>ITD</td>
<td>Income Tax Department</td>
</tr>
<tr>
<td>I/O</td>
<td>Input-Output</td>
</tr>
<tr>
<td>i.e.</td>
<td>Id est (In other words/that is)</td>
</tr>
<tr>
<td>JIT</td>
<td>Just in time</td>
</tr>
<tr>
<td>KPI</td>
<td>Key Performance Indicators</td>
</tr>
<tr>
<td>LC</td>
<td>Letter of Credit</td>
</tr>
<tr>
<td>LIC</td>
<td>Life Insurance Corporation</td>
</tr>
<tr>
<td>LIFO</td>
<td>Last in First Out</td>
</tr>
<tr>
<td>LLC</td>
<td>Limited Liability Company</td>
</tr>
<tr>
<td>LTC</td>
<td>Leave Travel Concession</td>
</tr>
<tr>
<td>Ltd</td>
<td>Limited Company</td>
</tr>
<tr>
<td>MIS</td>
<td>Management Information System</td>
</tr>
<tr>
<td>MNC</td>
<td>Multinational Company</td>
</tr>
<tr>
<td>MOOC</td>
<td>Massive Open Online Course</td>
</tr>
<tr>
<td>MOU</td>
<td>Memorandum of Understanding</td>
</tr>
<tr>
<td>MRP</td>
<td>Maximum Retail Price</td>
</tr>
<tr>
<td>NGO</td>
<td>Non-Governmental Organization</td>
</tr>
<tr>
<td>NOC</td>
<td>No Objection Certificate</td>
</tr>
<tr>
<td>NOI</td>
<td>Net Operating Income</td>
</tr>
<tr>
<td>NRN</td>
<td>No Reply Necessary</td>
</tr>
<tr>
<td>QC</td>
<td>Quality Control</td>
</tr>
<tr>
<td>O&amp;M</td>
<td>Organization and Methods</td>
</tr>
<tr>
<td>PABX</td>
<td>Private Automatic Branch Exchange</td>
</tr>
<tr>
<td>PAN</td>
<td>Permanent Account Number</td>
</tr>
<tr>
<td>PAYE</td>
<td>Pay As You Earn (tax)</td>
</tr>
<tr>
<td>Abbreviation</td>
<td>Full Form</td>
</tr>
<tr>
<td>--------------</td>
<td>-----------</td>
</tr>
<tr>
<td>PC</td>
<td>Personal Computer</td>
</tr>
<tr>
<td>PCO</td>
<td>Public Call Office</td>
</tr>
<tr>
<td>PNR</td>
<td>Passenger Name Record</td>
</tr>
<tr>
<td>POD</td>
<td>Payment on Delivery</td>
</tr>
<tr>
<td>PR</td>
<td>Public Relations</td>
</tr>
<tr>
<td>PRO</td>
<td>Public Relation Officer</td>
</tr>
<tr>
<td>PS</td>
<td>Post Script</td>
</tr>
<tr>
<td>P.A</td>
<td>Personal Assistant</td>
</tr>
<tr>
<td>P.P</td>
<td>Particular Person Call</td>
</tr>
<tr>
<td>P.S</td>
<td>Personal Secretary</td>
</tr>
<tr>
<td>P&amp;T</td>
<td>Post and Telegraph Department</td>
</tr>
<tr>
<td>P/N</td>
<td>Promissory Note</td>
</tr>
<tr>
<td>p.a</td>
<td>Per Annum</td>
</tr>
<tr>
<td>Q</td>
<td>Quick Mail Service</td>
</tr>
<tr>
<td>QMS</td>
<td>Quick Mail Service</td>
</tr>
<tr>
<td>R</td>
<td>Reserve against Cancellation</td>
</tr>
<tr>
<td>RAM</td>
<td>Random Access Memory</td>
</tr>
<tr>
<td>RBI</td>
<td>Reserve Bank of India</td>
</tr>
<tr>
<td>RTI</td>
<td>Right to Information</td>
</tr>
<tr>
<td>R/R</td>
<td>Railway Receipt</td>
</tr>
<tr>
<td>R&amp;D</td>
<td>Research &amp; Development</td>
</tr>
<tr>
<td>S</td>
<td>Service Level Agreement</td>
</tr>
<tr>
<td>SLA</td>
<td>Service Level Agreement</td>
</tr>
<tr>
<td>SP</td>
<td>Superintendent of Police</td>
</tr>
<tr>
<td>SQC</td>
<td>Statistical Quality Control</td>
</tr>
<tr>
<td>STD</td>
<td>Subscribers Trunk Dialing</td>
</tr>
<tr>
<td>T</td>
<td>Teleprinter Exchange</td>
</tr>
<tr>
<td>TELEX</td>
<td>Telegraphic Money Order</td>
</tr>
<tr>
<td>TMO</td>
<td>Telegraphic Money Order</td>
</tr>
<tr>
<td>TIN</td>
<td>Taxpayer Identification Number</td>
</tr>
<tr>
<td>U</td>
<td>Under Postal Certificate</td>
</tr>
<tr>
<td>UPC</td>
<td>Under Postal Certificate</td>
</tr>
<tr>
<td>UPSC</td>
<td>Union Public Service Commission</td>
</tr>
</tbody>
</table>
**V**

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>VAT</td>
<td>Value-Added Tax</td>
</tr>
<tr>
<td>VIP</td>
<td>Very Important Person</td>
</tr>
<tr>
<td>VPP</td>
<td>Value Payable Parcel</td>
</tr>
</tbody>
</table>

**W**

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>WWW</td>
<td>World Wide Web</td>
</tr>
<tr>
<td>w.r.t</td>
<td>With Respect To</td>
</tr>
</tbody>
</table>