CBSE
Study Material
Of
EMPLOYBALITY

CLASS XI
Acknowledgements

Content Developed By-

Communication Skill
Ms Kiran Bhatt, HOD English, Modern School
Ms Urmil Guliani, Teacher of English
Mrs Hemal Handoo, Principal, Hansraj Model School, Delhi

Self Management Skill
Dr Vinita Srivastiva, Assistant Professor, Jaipuria Institute of Management
Information & Communication Technology Skill by-
Mrs Hemal Handoo, Principal, Hansraj Model School, Delhi

Entrepreneurial Skill
Dr Neeta Agarwal, IGNOU

Green Skill
Dr Manta Mohan, Professor, Amity International Business School, Amity University, Noida.

<table>
<thead>
<tr>
<th>Part A</th>
<th>Employability Skills</th>
<th>No. of Hours for Theory and Practical</th>
<th>Max. Marks</th>
</tr>
</thead>
<tbody>
<tr>
<td>Unit 1</td>
<td>Communication Skills – III</td>
<td>13</td>
<td></td>
</tr>
<tr>
<td>Unit 2</td>
<td>Self-management Skills – III</td>
<td>09</td>
<td></td>
</tr>
<tr>
<td>Unit 3</td>
<td>Basic ICT Skills- III</td>
<td>06</td>
<td>10</td>
</tr>
<tr>
<td>Unit 4</td>
<td>Entrepreneurial Skills – III</td>
<td>16</td>
<td></td>
</tr>
<tr>
<td>Unit 5</td>
<td>Green Skills - III</td>
<td>06</td>
<td></td>
</tr>
</tbody>
</table>
## Unit 1 Communication Skills –III

<table>
<thead>
<tr>
<th>Learning Outcome</th>
<th>Theory Periods</th>
<th>Practical Periods</th>
<th>Total Duration Periods</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Demonstrate knowledge of various methods of communication</td>
<td>1. Methods of Communication</td>
<td>1. Writing pros and cons of written, verbal and non-verbal communication.</td>
<td>3</td>
</tr>
<tr>
<td></td>
<td>• Verbal</td>
<td>2. Listing do’s and don’ts from language mistake</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Non-verbal</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Visual</td>
<td></td>
<td></td>
</tr>
<tr>
<td>2. Identify specific Communication styles</td>
<td>1. Communication styles- assertive,</td>
<td>1. Observing and sharing communication styles of friends, teachers and family</td>
<td>4</td>
</tr>
<tr>
<td></td>
<td>aggressive, passive-aggressive,</td>
<td>members and adapting the best Practices</td>
<td></td>
</tr>
<tr>
<td></td>
<td>submissive, etc.</td>
<td>2. Role plays on Communication styles.</td>
<td></td>
</tr>
<tr>
<td>3. Demonstrate basic writing skills</td>
<td>1. Writing skills to the following:</td>
<td>1. Demonstration and practice of writing sentences and paragraphs on topics</td>
<td>6</td>
</tr>
<tr>
<td></td>
<td>• Sentence</td>
<td>related to the subject</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Phrase</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Kinds of Sentences</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Parts of Sentence</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Parts of Speech</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Articles</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Construction of a</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• Paragraph</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Total 13
## Unit 2 Self-management Skills –III

<table>
<thead>
<tr>
<th>Learning Outcome</th>
<th>Theory (Periods)</th>
<th>Practical (Periods)</th>
<th>Total Duration (09 Periods)</th>
</tr>
</thead>
</table>
| 1. Demonstrate impressive appearance and grooming     | 1. Describe the importance of dressing appropriately, looking decent and positive body language  
2. Describe the term Grooming  
3. Prepare a personal grooming checklist  
4. Describe the techniques of self-Exploration       | 1. Demonstration of impressive appearance and groomed personality  
2. Demonstration of the ability to self-explore       | 3                                                          |
| 1. Demonstrate team work skills                       | 1. Describe the important factors that influence in team building  
2. Describe factors influencing team work             | 1. Group discussion on qualities of a good team  
2. Group discussion on strategies that are adopted for team building and team work | 3                                                          |
| 1. Apply time management strategies and techniques    | 1. Meaning and importance of time management – setting and prioritizing goals, creating a schedule, making lists of tasks, balancing work and leisure, using different optimization tools to break large tasks into Smaller tasks. | 1. Game on time management  
2. Checklist preparation  
3. To-do-list preparation                             | 3                                                          |

| Total                                                 |                                                                                 |                                                                                     | 9                                                          |
### Unit 3: Information & Communication Technology – III

<table>
<thead>
<tr>
<th>Learning Outcome</th>
<th>Theory (Periods)</th>
<th>Practical (Periods)</th>
<th>Total Duration (07 Periods)</th>
</tr>
</thead>
</table>
| 1. Create a document on word processor | 1. Introduction to word Processing.  
2. Software packages for word processing.  
3. Opening and exiting the word processor.  
4. Creating a document | 1. Demonstration and practice of the following:  
- Listing the features of word processing  
- Listing the software packages for word processing  
- Opening and exit the word processor  
- Creating a document | 3 |
| 2. Edit, save and print a document in word processor | 1. Editing Text  
2. Wrapping and aligning the text  
3. Font size, type and Face  
4. Header and Footer  
5. Auto correct  
6. Numbering and bullet  
7. Creating table  
8. Find and replace  
10. Printing document  
11. Saving a document in various formats. | 1. Demonstration and practicing the following:  
A. Editing the text  
B. Word wrapping and alignment  
C. Changing font type, size and face  
D. Inserting header and Footer  
E. Removing header and Footer  
2. Using autocorrect option  
3. Insert page number and Bullet  
4. Save and print a Document | 3 |

**Total** | **6** |
## Unit 4: Entrepreneurial Skills – III

<table>
<thead>
<tr>
<th>Learning Outcome</th>
<th>Theory Periods</th>
<th>Practical Periods</th>
<th>Total Duration Periods</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Describe the significance of entrepreneurial</td>
<td>1. Values in general and entrepreneurial values</td>
<td>1. Listing of entrepreneurial values by the students.</td>
<td>8</td>
</tr>
<tr>
<td></td>
<td>2. Entrepreneurial value orientation with respect to innovativeness, independence, Outstanding performance and respect for work</td>
<td>2. Group work on identification of entrepreneurial values and their roles after listing or reading 2-3 stories of successful entrepreneur</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Exhibiting values in Ice breaking, rapport building, group work and home assignments</td>
<td>3. Exhibiting values in</td>
<td></td>
</tr>
<tr>
<td>2. Demonstrate the knowledge of attitudinal changes required to become an entrepreneur</td>
<td>1. Attitudes in general and entrepreneurial Attitudes</td>
<td>1. Preparing a list of factors that influence attitude in general and entrepreneurial attitude</td>
<td>8</td>
</tr>
<tr>
<td></td>
<td>2. Using imagination/ Intuition Tendency to take moderate risk</td>
<td>2. Demonstrating and identifying own entrepreneurial attitudes during the following micro lab activities like thematic appreciation Test</td>
<td></td>
</tr>
<tr>
<td></td>
<td>3. Enjoying freedom of expression and action</td>
<td>3. Preparing a short write-up on “who am I”</td>
<td></td>
</tr>
<tr>
<td></td>
<td>4. Looking for economic Opportunities</td>
<td>4. Take up a product and suggest how its features can be improved</td>
<td></td>
</tr>
<tr>
<td></td>
<td>5. Believing that we can change the Environment</td>
<td>5. Group activity for suggesting brand names of enterprises,</td>
<td></td>
</tr>
<tr>
<td></td>
<td>6. Analyzing situation and planning action</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>7. Involving in activity</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Total | 16 |
## Unit 5: Green Skills – III

<table>
<thead>
<tr>
<th>Learning Outcome</th>
<th>Theory (Periods)</th>
<th>Practical (Periods)</th>
<th>Total Duration (06 Periods)</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Describe importance of main sector of green economy</td>
<td>1. Main sectors of green economy- E waste management, green transportation, renewal energy, green construction, water Management 2. Policy initiatives for greening economy in India</td>
<td>1. Preparing a poster on any one of the sectors of green economy. 2. Writing a two-page essay on important initiatives taken in India for promoting green economy</td>
<td>3</td>
</tr>
<tr>
<td>2. Describe the major green Sectors/Areas and the role of various stakeholder in green economy</td>
<td>1. Stakeholders in green Economy 2. Role of government and private agencies in greening cities, buildings, tourism, industry, transport, renewable energy, waste management, agriculture, water, forests and fisheries</td>
<td>1. Preparing posters on green Sectors/Areas: cities, buildings, tourism, industry, transport, renewable energy, Waste, management, agriculture, water, forests and fisheries</td>
<td>3</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td></td>
<td></td>
<td><strong>6</strong></td>
</tr>
</tbody>
</table>
Unit 1

Class 11 CS Worksheet 1

1 You have learnt about different types of communication. Verbal Communication has oral and written aspects. But, do you know that research has found that body language and other non-verbal aspects of communication play a very significant role in communication.

a) Let us find out about the elements of body language. Examine Figure 1 below.

b) Discuss the different features of non-verbal communication with your partner.

c) Using the words given in the box Figure 1b, fill in the blanks with suitable words which are elements of non-verbal communication.

d) Check your answers with the completed table given at the end on unit.

Figure 1

[Diagram showing non-verbal communication]

Figure 1b

<table>
<thead>
<tr>
<th>eye</th>
<th>appearance</th>
<th>hand</th>
</tr>
</thead>
<tbody>
<tr>
<td>head</td>
<td>facial</td>
<td>Posture</td>
</tr>
</tbody>
</table>
CS11 Worksheet 2 Non-verbal Communication: Body Language

1. Let us learn more about the non-verbal aspect of communication.

a) Think about the ways in which we use our body to communicate.

b) Next, match the visuals illustrating the elements of body language in Column A with its correct name in Column B.

<table>
<thead>
<tr>
<th>s.n</th>
<th>Column A aspect of body language</th>
<th>Column B name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>![body language image]</td>
<td>body language</td>
</tr>
<tr>
<td>2</td>
<td>![eye contact and expressions image]</td>
<td>eye contact and expressions</td>
</tr>
<tr>
<td>3</td>
<td>![facial expressions image]</td>
<td>facial expressions</td>
</tr>
<tr>
<td>4</td>
<td>![posture image]</td>
<td>posture</td>
</tr>
</tbody>
</table>
2 a) In groups choose a particular element of body language and mime it. Let the group decide if it is desirable or undesirable!

b) Role Play 2 In groups of 5 play the roles of a panel of 3 interviewers and 2 interviewees.
   (i) In one, the candidate has very unsuitable and undesirable body language.
   (ii) In Scenario 2, the candidate has very pleasing and desirable body language.
   (iii) Conduct the 2 interviews.
   (iv) Once the candidate has left the interview panel must reach a decision on whether to select or reject the candidate.
   (v) Discuss what you think about the candidate. Focus on candidate’s body language and what it reveals about him/her.
Worksheet 3 Non verbal communication across Cultures

1 Do you know that non verbal communication varies in different cultures. For eg smiling is universally accepted but there are other aspects which vary from one culture to the other. In fact, certain non verbal behaviors may lead to grave misunderstandings.

2 Examine the visual given below.

Your friend has sent you the following visual about what one should not do - the don’ts for the following countries:

a) China
b) France
c) Korea

3 Your friend is travelling to any one of these countries. Take turns and be the advisor to your friend.

Figure 2
4) A friend of yours John/Jane is coming to visit India from U.K.

He/she has asked you for advice on do’s and don’ts with regard to Indian culture and way of life.

Make a list of do’s and don’ts for your friend, John/Jane from U.K.

5 Role Play: Student A You are John/Jane, the friend from U.K.

Student B: You are the Indian friend, the advisor.

Give advice to your friend from U.K.
CS 11 Worksheet 4

You have studied about the different types of communication: Oral, Written and Non Verbal.

Look at the table below which gives examples of each of the different kinds of communication:

1) Verbal-written
2) Verbal Oral/Spoken
3) Non Verbal

In each of the categories there are 2 main aspects: Formal and Informal.

For example, in Verbal-written (formal), the samples are email, resume etc.

4) Examine each category and discuss those you are familiar with and use more often.

5) Which ones do you like to use often? Why? Give reasons for your preference.

Figure 3

<table>
<thead>
<tr>
<th>Examples of Appropriate Situations for Using Each Communication Style</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Informal</strong></td>
</tr>
<tr>
<td>Text message to a friend</td>
</tr>
<tr>
<td>Birthday card for a relative</td>
</tr>
<tr>
<td>Grocery list</td>
</tr>
<tr>
<td>Tweet or Facebook status</td>
</tr>
<tr>
<td>Skyping with a sibling</td>
</tr>
<tr>
<td>Family dinner</td>
</tr>
<tr>
<td>Socializing at a club meeting</td>
</tr>
<tr>
<td>Getting to know your roommate</td>
</tr>
<tr>
<td>Riding the bus</td>
</tr>
<tr>
<td>Dinner out with a friend</td>
</tr>
<tr>
<td>Watching a movie at home</td>
</tr>
<tr>
<td>Hugging your mother to say hello</td>
</tr>
</tbody>
</table>
6) With your partner/group, list the advantages and disadvantages of non-verbal communication.

Figure 4a

<table>
<thead>
<tr>
<th>Non verbal Communication</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Definition/Features</td>
<td>Elements of Non Verbal Communication</td>
<td>Advantages</td>
<td>Disadvantages</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Class 11 CS Worksheet 4: Advantages and Disadvantages of Verbal Communication

1) Examine the completed table. It lists the pros and cons of each type of Verbal Communication.

Verbal Communication : Oral Communication

**Figure 4 b**

<table>
<thead>
<tr>
<th>s.n</th>
<th>Advantages</th>
<th>s.n</th>
<th>Disadvantages</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>4</td>
<td></td>
</tr>
</tbody>
</table>
Worksheet 4c (contd.) Verbal Communication: Written

Use the visuals below and make a list of the ways in which written communication happens.

1) In pairs discuss the kinds of written communication you use the most. Why?
2) Which form of written communication do you prefer? Give reasons for your choice.

3) Discuss the advantages and disadvantages of written communication and list them under figure 4c

**Figure 4c**

Advantages and Disadvantages of Written Communication

<table>
<thead>
<tr>
<th>s.n</th>
<th>Advantages</th>
<th>s.n</th>
<th>Disadvantages</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>1</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>2</td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>3</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>4</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td>5</td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td>6</td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td>7</td>
<td></td>
</tr>
</tbody>
</table>
CS 11 Worksheet 5

1 Let us now focus on one aspect of Communication i.e. Non Verbal Communication.

Discuss Non Verbal Communication by focussing on the parameters given in Figure 5a.

(i) Examine the sub headings of the table.

(ii) Define Non Verbal Communication

(iii) List elements of Non Verbal Communication.

(iv) List the advantages of Non Verbal communication

(v) List the disadvantages of Non Verbal Communication.

(f) Once you have completed listing for Non Verbal the do the same for both kinds of Verbal Communication: Oral and Written.

Finally check your answers with the completed tables given at the end.

Figure 5a Non Verbal Communication
2 Let us now focus on one aspect of Verbal Communication i.e. Oral Communication.

Discuss Oral communication by focussing on the parameters given in Figure 5b.

(i) Examine the sub headings of the table.

(ii) Define Oral Communication

(iii) List elements of Oral Communication.

(iv) List the advantages of Oral communication

(v) List the disadvantages of Oral Communication.

(f) Once you have completed listing for Non Verbal and Oral Communication do the same for Written Communication too.

Finally check your answers with the completed tables given at the end.

Figure 5b

Verbal Communication: Oral Communication
Communication Skills - Class – XI – Activity
Demonstrate knowledge of various methods of communication

<table>
<thead>
<tr>
<th>Type of Communication</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>Definition/Features</td>
<td></td>
<td>Elements of Oral Communication</td>
<td>Advantages</td>
<td>Disadvantages</td>
</tr>
</tbody>
</table>

3 Let us now focus on the second aspect of Verbal Communication i.e written communication.

Discuss Written Communication by focussing on the parameters given in Figure 5b..

(i) Examine the sub headings of the table.

(ii) Define written Communication

(iii) List elements of written Communication.

(iv) List the advantages of written communication

(v) List the disadvantages of Non Verbal Communication.

(f) Once you have completed listings for Non Verbal, Oral and Written Communication check your answers with the completed tables given at the end.

Figure 5c

Verbal Communication: Written Communication
Communication Skills - Class – XI – Activity
Demonstrate knowledge of various methods of communication

<table>
<thead>
<tr>
<th>Type of Communication</th>
<th>A Definition/Features</th>
<th>B Elements of Written Communication</th>
<th>C Advantages</th>
<th>D Disadvantages</th>
</tr>
</thead>
</table>

Answers: CS 11 Worksheet 1: Figure 1

Answers: CS 11 Worksheet 3

Examine the table. Check if you were correct in matching the visuals in column A with its name in column B.

Table 1

<table>
<thead>
<tr>
<th>s.n</th>
<th>Column A aspect of body language</th>
<th>Column B name</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>facial expressions</td>
<td></td>
</tr>
</tbody>
</table>
Demonstrate knowledge of various methods of communication

<p>| | | | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td></td>
<td>posture</td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>eye contact and expressions</td>
<td></td>
<td></td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>gestures</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Class 11 CS Worksheet 4:

**Verbal Communication : Oral Communication**

**Advantages and Disadvantages of Oral Communication**

**Figure 4 b**

<table>
<thead>
<tr>
<th>s.n</th>
<th>Advantages</th>
<th>s.n</th>
<th>Disadvantages</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>real time</td>
<td>1</td>
<td>cannot be used as a public tool of communication</td>
</tr>
<tr>
<td>2</td>
<td>face to face</td>
<td>2</td>
<td>can be less influential</td>
</tr>
</tbody>
</table>
Communication Skills - Class – XI – Activity
Demonstrate knowledge of various methods of communication

<table>
<thead>
<tr>
<th></th>
<th>Methods of Communication</th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>quick, inexpensive</td>
<td>3</td>
<td>cannot be used everywhere</td>
</tr>
<tr>
<td>4</td>
<td>non verbal cues in face to face</td>
<td>4</td>
<td>everyone doesn’t prefer</td>
</tr>
</tbody>
</table>

CS 11 Figure 4 c(contd.) Ans: Advantages and Disadvantages of Written Communication

<table>
<thead>
<tr>
<th>s.n</th>
<th>Advantages</th>
<th>s.n</th>
<th>Disadvantages</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>can be read many times</td>
<td>1</td>
<td>can take time</td>
</tr>
<tr>
<td>2</td>
<td>permanent records</td>
<td>2</td>
<td>does not provide instant feedback, exchange of views etc.</td>
</tr>
<tr>
<td>3</td>
<td>mass dissemination to people in different locations</td>
<td>3</td>
<td>tends to be formal and distant and can cause problems with interpretation</td>
</tr>
<tr>
<td>4</td>
<td>good for long messages</td>
<td>4</td>
<td>once dispatched, difficult to modify</td>
</tr>
</tbody>
</table>
Communication Skills - Class – XI – Activity
Demonstrate knowledge of various methods of communication

<table>
<thead>
<tr>
<th></th>
<th>accountability</th>
<th></th>
<th>depends on the skill of writer</th>
</tr>
</thead>
<tbody>
<tr>
<td>5</td>
<td></td>
<td>5</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th>clarity -message can be clear if proper grammar etc used</th>
<th></th>
<th>may be unclear</th>
</tr>
</thead>
<tbody>
<tr>
<td>6</td>
<td></td>
<td>6</td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th>can relay complex ideas &amp; messages</th>
<th></th>
<th>can be very expensive</th>
</tr>
</thead>
<tbody>
<tr>
<td>7</td>
<td></td>
<td>7</td>
<td></td>
</tr>
</tbody>
</table>

CS 11 Worksheet 4  Figure 4c :Non Verbal Communication

<table>
<thead>
<tr>
<th>type of communication</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>definition</td>
<td>advantages</td>
<td>disadvantages</td>
</tr>
</tbody>
</table>
Communication Skills - Class – XI – Activity
Demonstrate knowledge of various methods of communication

<table>
<thead>
<tr>
<th>non verbal</th>
<th>expressing thoughts, intentions, and feelings expressed by physical behaviors.</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Shaking hands, smiling face, expressions, body posture, eye movement etc.</td>
</tr>
<tr>
<td></td>
<td>Space i.e. proxemics (distance between people)</td>
</tr>
</tbody>
</table>

1. v quick actions
2. speak larger than words
3. immediate, quick, inexpensive
4. useful for the physically challenged
5. attractive presentation
6. helps understanding
7. visual intelligence and visual learners

1. continuous and multi channel
2. eyes, gesture etc. communication
3. culturally bound - smiling universally
4. context related
5. vague and imprecise
6. lack of formality
7. cannot be analyzed
8. long conversations not possible
9. expensive eg. neon signs etc.
10. can be misinterpreted
11. not everyone prefers

### CS 11 Worksheet 5a&b: Verbal Communication: Oral and Written Communication

<table>
<thead>
<tr>
<th>S. N.</th>
<th>Types of Communication</th>
<th>Definition</th>
<th>Examples/Features</th>
<th>Advantages</th>
<th>Disadvantages</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>oral</td>
<td>talking face to face</td>
<td><em>skype, telephone, chat, talk</em> text message, sms, one on one conversation</td>
<td>real time, face to face, quick, inexpensive, non verbal cues in face to face</td>
<td>cannot be used as a public tool of communication, less influential, cannot be used everywhere, everyone doesn’t prefer</td>
</tr>
<tr>
<td>2</td>
<td>written</td>
<td>written communications are printed messages, one to many</td>
<td><em>text message/sms/ tweet/ facebook status</em></td>
<td>can be read many times, permanent records, mass dissemination to people in different locations, can confirm and interpret and clarify, good for long messages, accountability, clarity - message can be clear if proper grammar etc. used</td>
<td>can take time and also be expensive, does not provide instant feedback, exchange, tends to be formal and distant and can cause problems with interpretation, once dispatched, difficult to modify, depends on the skill of writer, may be unclear</td>
</tr>
</tbody>
</table>
Demonstrate knowledge of various methods of communication

- At times easy to understand,
- Can relay complex ideas and messages
- Clarity - message can be clear if proper grammar etc. used
- Conventions used at times easy to understand
CS Worksheet 1

1 You have learnt about body language and other non verbal aspects of communication.

a) Examine Figure 1 below. Did you know that non verbal communication has so many elements?

b) Discuss the different features of non verbal communication with your partner.

c) Using the words given in the box below the Figure 1, fill in the blanks with suitable words which are elements of non verbal communication.

d) Check your answers with the completed table given at the end on Page ?

Figure 1
CS Worksheet 2 Non verbal communication across Cultures

1 Do you know that non verbal communication varies in different cultures. For eg smiling is universally accepted but there are other aspects which vary from one culture to the other. In fact, certain non verbal behaviors may lead to grave misunderstandings.

2 Examine the visual given below.

Your friend has sent you the following visual about what one should not do—the don’ts for the following countries:

a) China
b) France
c) Korea

3 Your friend is travelling to any one of these countries. Take turns and be the advisor to your friend.

4 A friend of yours John/Jane is coming to visit India from U.K.
Communication

He/she has asked you for advice on do’s and don’ts with regard to Indian culture and way of life.

Make a list of do’s and don’ts for your friend, John/Jane from U.K.

5 Role Play: Student A You are John/Jane, the friend from U.K

Student B: You are the Indian friend, the advisor.

Give advice to your friend from U.K.
You have studied about the different types of communication: Oral, Written and Non Verbal.

Look at the table below which gives examples of each of the different kinds of communication:

1) Verbal-written
2) Verbal Oral/Spoken
3) Non Verbal

In each of the categories there are 2 main aspects: Formal and Informal.

For example, in Verbal-written (formal), the samples are email, resume etc.

Examine each category and discuss the ones you are familiar with and use.

Which ones do you like to use often? Why? Give reasons for your preference.

6) With your partner/group, list the Pros and Cons of each of the 3 kinds of Communication in the table given below.
## Communication

<table>
<thead>
<tr>
<th>s. n</th>
<th>types of communication</th>
<th>definition</th>
<th>examples</th>
<th>+ve</th>
<th>-ve</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>oral</td>
<td>talking face to face</td>
<td><img src="image1.png" alt="Image" /></td>
<td><img src="image2.png" alt="Image" /></td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>written</td>
<td>written communications are printed messages</td>
<td><img src="image3.png" alt="Image" /></td>
<td></td>
<td></td>
</tr>
<tr>
<td>3</td>
<td>non-verbal</td>
<td>expressing thoughts, intentions, and feelings expressed by physical behaviors.</td>
<td><img src="image4.png" alt="Image" /></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

“Yes, I agree. But what really caught my attention is what the boss ISN’T saying.”

Written Communication:

- means communication by means of written symbols (either printed or handwritten).
- means

- email
- notes
- minutes
- agendas
- memos
- reports
- proposals
- orders

- means

- vision
- mission
- goals
- objectives
- policies
- procedures
- standards
- guidelines

- means

- clear
- concise
- complete
- consistent
- coherent
- correct
## Class 11 CS Worksheet 3: Pros and Cons of Written, Verbal and Non-Verbal Communication

1) Examine the completed table. It lists the pros and cons of each of the 3 ways of communication.

2) Discuss each category with your partner/group.

3) Add any new points you may have listed.

<table>
<thead>
<tr>
<th>types of communication</th>
<th>definition</th>
<th>examples</th>
<th>+ve</th>
<th>-ve</th>
</tr>
</thead>
<tbody>
<tr>
<td>oral</td>
<td>talking face to face</td>
<td>conversations one on one, telephoning, skype, socialize at party, chat/talk</td>
<td>real time, face to face, quick, inexpensive, non verbal cues in face to face</td>
<td>cannot be used as a public tool of communication, less influential, cannot be used everywhere, everyone doesn’t prefer</td>
</tr>
<tr>
<td>written</td>
<td>written communications are printed messages</td>
<td>text message/sms/</td>
<td>can be read many times</td>
<td>can take time and also be expensive, does not provide instant feedback</td>
</tr>
</tbody>
</table>

---
### Communication

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
<th>Examples</th>
<th>Advantages</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>One to Many</strong></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tweet/Facebook</td>
<td>distributes information to people in different locations: mass dissemination can confirm, interpret and clarify oral communication good for long messages can relay complex ideas and messages accountability clarity - message can be clear if proper grammar etc used conventions used so at times easy to understand</td>
<td></td>
<td>exchange of views etc tends to be formal and distant cause problems with interpretation once dispatched, difficult to modify depends on the skill of writer may be unclear</td>
</tr>
<tr>
<td><strong>Nonverbal</strong></td>
<td>expressing thoughts, intentions, and feelings expressed by physical behaviors.</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Communication

can be misinterpreted
not everyone prefers

**Answers for Figure ?**

- **Sounds** (e.g. laughing)
- **Ways of talking** (e.g. pauses, stress on words)
- **Posture** (e.g. slouching)
- **Closeness** (e.g. 'invading someone's space')
- **Appearance** (e.g. untidiness)
- **Body contact** (e.g. shaking hands)
- **Head movements** (e.g. nodding)
- **Facial expression** (e.g. frown)
- **Eye movements** (e.g. winking)
- **Hand movements** (e.g. waving)

**Non-verbal communication/body language**
Communication skills

What is communication?
Communication is the act of conveying meanings from one entity or group to another through the use of mutually understood signs, symbols, and semiotic rules.

*The following figure represents types of communication (Fig 1)

Learning objectives of Effective communication

1. Development of Interpersonal Skills
2. To express effectively & with maximum efficiency

What is Writing?
Writing is a form of communication that allows students to put their feelings and ideas on paper, to organize their knowledge and beliefs into convincing arguments, and to convey meaning through well-constructed text. In its most advanced form, written expression can be as vivid as a work of art.

Grade 11
1. Sentences-A sentence is a group of words giving a complete thought. A sentence must contain a subject and a verb.

The main focus here is to improve basic sentence composition skills. One can review the types of sentences and the functions of their component parts listed below.

Simple, compound, and complex sentences

a) **Simple sentence**

A simple sentence is one independent clause that has a subject and a verb and expresses a complete thought. Notice that there are some important requirements for a simple sentence:

- Must have a subject and a verb.
- Must express a complete thought.
- Must only have one clause.

**Examples**

- I am out of paper for the printer.
- Will you help me with the math homework?

b) **Compound Sentence**

A compound sentence allows us to share a lot of information by combining two or more related thoughts into one sentence. It combines two independent clauses by using a conjunction like “and.” This creates sentences that are more useful than writing many sentences with separate thoughts.

**Example of Compound Sentences**

We use compound sentences all of the time. Here are some examples, the independent clause is green, the second is purple, and the conjunctions are orange:

1. I drove to the office, **and then I walked to the cabin.**

c) **Complex sentence** –

A complex sentence is a sentence that combines one independent clause with at least one dependent clause.

Example
- Although Rohan had some doubts, he found the courses very useful.

The above example is a complex sentence: it has a dependent clause (a subject 'Rohan' and a verb 'had'), followed by an independent clause (subject 'he' and a verb 'found') and forms a complete thought.

- Computers have come a long way since they first came on the market. This example begins with an independent clause (subject 'computers' and verb 'have come') that forms a complete thought, followed by a dependent clause (subject 'they' and a verb 'came').


The link mentioned above will further help the students to strengthen their concept on the above mentioned topics.

**Writing skill**

This activity simulates ‘chatting’ – a popular (online) communication can be used in the language-learning classroom for students who still find it too difficult to write without first having a little ‘thinking’ time, and also as a means of moving students away from being overly concerned with accuracy, and focusing more on successful communication. The students really enjoy this activity, especially the fact of being ‘allowed’ to write notes in the class.

The students will need one piece of paper for writing on simple sentences. To encourage students to write brief messages each time, this could be in the form of a ‘chatting page.’ (The activity will be done in pairs)

<table>
<thead>
<tr>
<th>Chat sheet</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student A</td>
</tr>
<tr>
<td>Student B</td>
</tr>
<tr>
<td>Student A</td>
</tr>
<tr>
<td>Student B</td>
</tr>
</tbody>
</table>

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Student A</strong></td>
<td><strong>Student B</strong></td>
</tr>
<tr>
<td><strong>Student A</strong></td>
<td><strong>Student B</strong></td>
</tr>
<tr>
<td><strong>Student A</strong></td>
<td><strong>Student B</strong></td>
</tr>
</tbody>
</table>
A suitable subject for the students to ‘chat’ about is chosen such as: ‘Discuss your favourite sports’. Subjects requiring students to reach a solution are particularly effective, for example: ‘Arrange to meet up a client at the weekend and decide what you are going to build up business.’

It will be explained to students that in order to communicate, they write a message on the first line of their paper, say ‘Hi, how are you?’, and ‘send’ it over their shoulder to their partner, who will respond and pass the paper back as quickly as possible.

This activity will help them to engage themselves in conversations and communicate better.

A worksheet can be taken up in the class to test the concept clarity.

---

**Worksheet**

Choose your answers to the questions for the above set of questions.

Q1. Do as directed

   a) **How many clauses appear in the sentence below?**
      When he woke up that morning, Joseph wondered about his chances at getting the job, but he shrugged off any doubts.
      i) Two
      ii) Three
      iii) One
      iv) Five
      v) Four

   b) **Which of the following sentences has an INCORRECT subject-verb agreement?**
      i) Subject-verb agreement usually gets trickier as sentences expand into more complex structures.
ii) It's amazing that there are never any leftovers in my house after the Super Bowl game.

iii) The thought of all the home repairs we need after the bathrooms flooded are daunting.

iv) Any book about space visits from vampire Martian aliens is my idea of a good weekend read.

c) **Which of the following pronouns must ALWAYS be paired with a plural verb?**

i) Few, many, both, others, and several.

ii) Most, any, none, some, and all.

iii) Politics, gymnastics, mathematics, and news.

iv) Whomever, whichever, they, and themselves.

Silence is golden when you can't think of a good answer.' - Muhammad Ali

d) **In this famous quote, which choice best describes the second part of the sentence 'when you can't think of a good answer'?**

i) Compound sentence

ii) Simple sentence

iii) Dependent clause

iv) Complex sentence

v) Independent clause

e) **What is wrong with the following sentence?**

Clint didn't talk much he just stared you down with cold, dead eyes.

i) It has a comma splice.

ii) It is a sentence fragment.

iii) It is a regular run-on sentence.

iv) 'He' should be capitalized.
2. **Phrases** - Phrases are a group of words that work together to communicate an element of speech.

![Diagram of Phrases]

**Types of phrases**

1. **Noun Phrase**
   A noun phrase is any noun or pronoun along with its modifiers:
   
   Example –
   - The school children
   - Yesterday’s newspaper

2. **Verb Phrase**
   A verb phrase is any number of verbs working together:
   
   Example
   - Had been sleeping
   - Will contact
   - May have written

3. **Prepositional Phrase**
   A prepositional phrase always starts with a preposition and ends with a noun or pronoun (and its modifiers) that is called the object of the preposition:
Example

- Through the wheat field
- Preposition: through
- Object of the preposition: the wheat field

Some more examples of prepositional phrases:

- During the year
- Despite complaints

4. Verbal Phrases

There are three types of verbal phrases: participial phrases, gerund phrases, and infinitive phrases. Each is explained below.

a) Participial Phrase

Participial phrases start with either a present or past participle. Here are some examples of each.

Phrase with present participles:

- Watching silently

Phrases with past participles:

- Driven to succeed

b) Gerund Phrase

A gerund phrase is a present participle (and its modifiers) that acts like a noun. It can take on a variety of jobs in the sentence. Here are a couple of examples:

- Practicing helped a lot. (subject)
- I love reading. (direct object)

c) Infinitive Phrase

An infinitive phrase is the infinitive and its modifiers:

Example

- To sing
- To walk all that way

d) Appositive Phrase
An appositive phrase is a phrase that renames an earlier noun or pronoun.

My best friend, Nick Palacio, loves scuba diving.

We watched Sirius, the brightest star in the sky.

e) Absolute Phrase

Absolute phrases are the trickiest to identify. These phrases are not closely connected to the rest of the sentence; they don’t describe a specific word, but modify the whole sentence. They add extra information and are usually separated by commas (or dashes).

Example

The semester finished, Karen sold all her textbooks.

Absolute phrase: The semester finished

A worksheet can be taken up in the class to further built up the concept

For each sentence, Identify the phrase in bold font.

1. I wish the university that I attend would have an annual kite flying festival in spring time.

2. I am pretty sure I have been told that I’m a good listener.

3. My hero, the man in the moon, has not yet delivered a TED talk.

4. She sang a traditional song called "Over the Hills and Far Away."

5. It's all spread by word of mouth.

6. The Bill Gates Foundation does much charitable work.

7. Bungee jumping is not a sport that I would try, since it does not seem entirely safe to me.
8. Our lawyer, William Weary, takes care of all of our speeding tickets, but his bills end up costing just as much.

9. To marry him was out of the question.

10. Dreaming away, Tristan did not notice that the lights had changed.

**Writing skills** (Consumer power)

We are all to some extent consumers, so this is a subject that students of all nationalities and ages should be able to identify with.
Activity - Consumer quandary cards

A hypothetical situation will be given to students related to present day scenario and they are asked to present(write) the views on the same. The following activity will help them to identify and find a solution the present day Consumerism related issues.

(Example)
You have a favourite brand of trainers that you love. You have asked your parents for a pair of these trainers for your birthday present. Last night you saw a documentary on the TV that showed where this brand of trainers are made and you saw that they are made in huge factories by children who have to work 14 hours per day and are treated badly. What do you do? Do you still want a pair of these trainers for your birthday?

3. Kinds of sentences –
(Figure 3)

In writing and speaking, there are four basic kinds of sentences:

- Declarative sentences
- Interrogative sentences
- Imperative sentences
- Exclamatory sentences

a) A declarative sentence is the most basic type of sentence. Its purpose is to relay information, and it is punctuated with a period. For example:

I walked home.
b) **Interrogative sentences** interrogate, or ask questions. These are direct questions, and they are punctuated with a question mark. For example:
- Why haven’t you completed your work?

c) **Exclamatory sentences** are like declarative sentences in that they make a statement instead of asking a question, but their main purpose is to express strong emotion. They are easily recognized because they end in an exclamation point instead of a period: For example
- Wow, he just got an appraisal!

d) **Imperative sentences** do not simply state a fact but rather tell someone to do something. These can be in the form of friendly advice, basic instructions or more forceful commands. For example:
- Turn left at the bridge.

---

**Using Different Sentence Types to Add Variety to Writing**

**Writing skill- News report**

Students are guided through the processes of collecting information and deciding how they will structure it within the text before they begin to write. Students are guided through the process of drafting, editing and redrafting the text to produce a final copy.

1. Write up a headline
   For eg – **A report about an event (for eg- Independence day celebrations)**

2. The students in groups of pairs will discuss the content of the write up.
3. A pile of about 10 or 15 slips of paper will be provided to the students.
4. The students to write a questions about the content on each slip of paper.

The following Editors checklist will help them to organise their thoughts in a more constructive way

   Editor's checklist:

   - Is the information grouped into logical paragraphs?
   - Are the paragraphs in a logical order?
   - Is there any unnecessary information?
6. Parts of a sentence-

Every sentence can be broken into two parts

a) Complete Subject  
b) Complete Predicate

- The complete subject consists of simple subject (The noun or the pronoun is the subject is about) and its modifiers
- The complete predicate is made of up of verb and its modifiers. 

(Fig 4)

The subject of a complete sentence is who or what the sentence is about, and the predicate tells about that subject.

Yesterday after lunch **the students were complaining about the short recess.**

The students” are the subject (red) of the sentence. The predicate always includes the verb, and tells something about the subject; in this example, the students ( purple)“were complaining about the short recess.”
**Writing skills** - Here we will explore the theme of social media. Students will create an imaginary online 'wall' where they can interact with each other.

**Making on social networking profile**

(Basic information)

<table>
<thead>
<tr>
<th>Name</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Age</td>
<td></td>
</tr>
<tr>
<td>Gender</td>
<td></td>
</tr>
<tr>
<td>Location</td>
<td></td>
</tr>
<tr>
<td>Hometown</td>
<td></td>
</tr>
<tr>
<td>Interested in( Hobbies)</td>
<td></td>
</tr>
<tr>
<td>Strengths</td>
<td></td>
</tr>
<tr>
<td>Why I am here ( few lines)</td>
<td></td>
</tr>
<tr>
<td>Personality( Introvert/ Extrovert)</td>
<td></td>
</tr>
<tr>
<td>Self Introduction</td>
<td></td>
</tr>
</tbody>
</table>

This activity will help the students to make contacts, communicate and express themselves better.

5. **Parts of speech** - A category to which a word is assigned in accordance with its syntactic functions. In English the main parts of speech are noun, pronoun, adjective, determiner, verb, adverb, preposition, conjunction, and interjection.

The following figure represents eight parts of speech
1. **NOUN** - A noun is the name of a person, place, thing, or idea.
   - London, Flower, Happiness

2. **PRONOUN** - A pronoun is a word used in place of a noun.
   - She, we, they, it

3. **VERB** - A verb expresses action or being.
   - Jump, is, become

4. **ADJECTIVE** - An adjective modifies or describes a noun or pronoun.
   - Pretty, old

5. **ADVERB** - An adverb modifies or describes a verb, an adjective, or another adverb.
   - Gently, extremely

6. **PREPOSITION** - A preposition is a word placed before a noun or pronoun to form a phrase modifying another word in the sentence.
   - By, with,

7. **CONJUNCTION** - A conjunction joins words, phrases, or clauses. The young girl brought me a very long letter from the teacher, and then she quickly disappeared.

8. **INTERJECTION** - An interjection is a word used to express emotion.
   - Oh! Wow!
The following link will help to reinforce the concept
(https://www.youtube.com/watch?v=v9fCKTwytJA)

(Writing skill)

Activity

Adopt a word

Students will be given templates with a heading

<table>
<thead>
<tr>
<th>Word</th>
<th>Meaning</th>
<th>Part of speech</th>
<th>Example of usage</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- The students choose a word that they would like to adopt and do some research on it using the template above.
- Each student then gives a short presentation on his or her adopted word until all the class has had a chance.
- The words are then stuck to a large paper chart on the wall

In between we quizzes can be organised about the new words. The students greatly enjoy contributing words, researching and presenting.

This activity will help the students to streamline their thoughts and build up their vocabulary.

6. Article writing

Article writing is the process of creating a non-fiction text about current or recent news, items of general interest or specific topics.

The following figure represents the format of Article writing

* Figure 5
The following link will help to build up the concept

https://youtu.be/q2197KT1iNE?list=RDQMaJwsUDCsYv4

Example

You are Renu/Ronit. Write an article in 100-120 words for your school magazine on journalism as a career.

• Hints – Journalism suitable for those who are good at language’
• Ones who desire to present truth to the public

Activity

**Media diary**

Students write about the different ‘media’ that they have been watching or reading. This could include TV programmes, films at the cinema or on DVD, websites that they have been looking at, magazines, books, etc. This will help the students to have clarity about present day situations and organise their thoughts in a more constructive way.

5. **Construction of the Paragraph**
What is a paragraph?

A paragraph is a series of sentences that are organized and coherent, and are all related to a single topic.

(Activity – Writing a class Journal)

Introduction

Class journal described here is designed to get the students writing freely in a range of different ways. The emphasis is on fluency, as opposed to any kind of genre writing, and could be compared to the kind of oral fluency activities done with students. Rather than focusing on accuracy, or a particular style, w students can use their language resource to express their ideas in any way that
seems best to them; in this way, we will help them to build a writing habit, and to write more confidently.

The journal can be divided into following

1. Creating a front cover
2. First page- * Personalised writing by the students
   For example
   - 3 things that you enjoy doing
   - 3 people that are important to you
   - 3 things that you enjoy doing
   - 3 films / books / TV programmes that you like, and why you like them
   - 3 people that are important to you

3. Second page- Learning questionnaire
   Dictate the following sentence to the students. Students will write the sentences and complete them, so that they are true for themselves
   For example :
   - I think that learning English is...
   - The most difficult to me about English is...
   - The easiest thing is...
   - The best way to remember vocabulary is...

4. Page 4- Character writing

The students will be shown following YouTube clip. Students watch the clip and discuss the following: What is being advertised? Is it being done effectively?

   The Power of Words:
   http://www.youtube.com/watch?v=Hzgzim5m7oU&f

   Same way we can add different pages to hone and improve writing skills of the students. Working as a team will help to know each other better

**Summary**: A classroom environment relies heavily on the quality of communication taking place within it. As an instructor, taking steps towards improving the communication skills of your students will contribute positively towards your classroom climate. Students with effective communication skills will be more likely to contribute to class discussions, will be more productive members in group projects, and will ultimately gain more from their
experience in the class. Learning and practicing writing skills help students to handle professional and social tensions.

References

: Google
: You tube
: British council Library
: BBC
References
: Google
: YouTube
: British council Library
: BBC
Introduction to word processor

A **word processor** is a software that helps you type and work with text on a computer. You can create a document like, letter, memo, newsletter and save it in word processor. The main advantage of creating a document is word processor is that a document can always be opened and edited. You can also format it, check and correct spellings and grammatical errors in it, insert drawings, images, and pictures, apply page borders, and also print it.

A variety of word processors such as Microsoft Word, Open Office Writer, and Star Office have been developed to make text input and editing on the computer easy. An online word-processing applications such as Google Docs (part of Google Drive), is also becoming popular.

In this chapter, you will learn about Apache Open Office Writer, a popular Open source word processor.

**Apache OpenOffice**

Apache OpenOffice is a free and open-source software that has been developed by the Apache Software Foundation. Apache OpenOffice can be downloaded for free from:

http://www.openoffice.org/

It is available in a number of languages. It can also read/write files created in other Office software packages.

The Apache OpenOffice package contains the following:
- OpenOffice Writer (Word processor)
- OpenOffice Calc (Spreadsheet)
- OpenOffice Impress (Presentation)
- OpenOffice Base (Database Management System)
- OpenOffice Draw (Graphics)
- OpenOffice Math (Equation Editor)
The latest version of Apache OpenOffice is 4.1.5. The new version of Apache OpenOffice shows a **sidebar** on the interface of **Writer**, **Impress**, and **Calc**. It is similar to the ribbon in Microsoft Office.

**APACHE OPENOFFICE WRITER**

**Apache OpenOffice Writer** is a word processor program, which is equivalent to MS Word. It is used for creating, editing, formatting, and printing text documents. You can include pictures, charts, tables, and can save the document in various formats.

To start OpenOffice Writer, click **Start ➤ All Programs ➤ OpenOffice 4.1.5 ➤ OpenOffice Writer**.

The Apache OpenOffice Writer window, along with its sidebar and other components, is shown in **Figure 1**.

---

**Fig. 1** Apache OpenOffice Writer window

**Title Bar** The title bar is placed at the top of the Word 2013 window. It displays the document name followed by the program name. To the right of the title bar, you can see three buttons: **Minimize**, **Restore Down/Maximize** and **Close**.
The Minimize button is used to reduce the window to a small icon on the taskbar. The Restore Down button is used to make the window smaller than full size. The same button is used to bring it back to full size. The Close button is used to close the window.

Menu bar The Menu bar has different options like, File, Edit, View, etc. clicking on a menu option displays options of this menu.

Standard Toolbar It is displayed below the Menu bar and contains buttons for the most commonly used commands, like, New, Open, Save, etc.

Formatting toolbar This toolbar has buttons for the most commonly used formatting commands.

Document Window The document window is used to create a document. This is the area where you can type text, insert pictures, etc.

Scroll bars The horizontal scroll bar is present at the bottom of the document window and is used to move the document left or right. The vertical scroll bar is present to the right of the document window and is used to move the document up and down.

Rulers The horizontal ruler is present at the top of the document window and is sued to set left and right margins. The vertical ruler is present to the right of the document window and is used to set top and bottom margins.

Status bar The Status bar is present at the bottom of the Writer window. It displays information about the current document, such as number of pages, current page number, etc.

Zoom control The zoom level of the document can be set by clicking, holding, and dragging the slider.
Let’s Try it

1. Start OpenOffice Writer.
2. Identify the following components of the OpenOffice Writer window:
   i. Title bar
   ii. Standard bar
   iii. Formatting bar
   iv. Horizontal and vertical scroll bar
   v. Horizontal and vertical ruler
   vi. Minimize, maximize and Close buttons
   vii. Status bar

Creating a New Document
To create a new text document in OpenOffice Writer:

1. Select File ➔ New ➔ Text Document. (Fig 2)

![New option of File menu](image)

**Fig 2**  New option of File menu

Or

Click New button on the Standard toolbar (Fig 3) and select the desired option the menu to create a new text document.

![New Button](image)
Fig 3 New button on the Standard toolbar

Or

You can also press Ctrl + N on the keyboard to create a new document.

Saving a Document
To save a document,
1. Click the File menu
2. Select Save As option. (Fig 4)

Fig 4 Save AS option of File menu

Or

Click the Save button on the Standard bar as shown in Figure 5.
Fig 5  Save button on the Standard toolbar

3. The **Save As** dialog box appears. (Fig 6)
4. Select the location where you want to save the document.
5. Type the file name, and click on the **Save** button. Documents created and saved in Writer have the extension .odt by default.

![Save As dialog box](image)

**Fig 6 Save As dialog box**

<table>
<thead>
<tr>
<th><strong>Keyboard Shortcut</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Save</td>
<td>Ctrl + S</td>
</tr>
<tr>
<td>Save As</td>
<td>Shift + Ctrl + S</td>
</tr>
</tbody>
</table>

**Saving a file in different format**
If you want to save a file in a different format other than the default format .odt of OpenOffice Writer. The Steps are:
1. Select **Save As** option of **File** menu.
2. The **Save As** dialog box appears. (Fig 6a)
   a. Select the **File** type from the **Save as type** drop-down list.
   b. Type the filename.
   c. Click **Save** button.

![Fig 6a  Save As dialog box](image)

**Opening a Document**

To open an already saved document in OpenOffice Writer:

1. Click the **Open** option from the **File** menu.

*Or*

Click the **Open** (Fig 7) button on the **Standard** bar.
Fig 7 Open button on the Standard bar

Or

Press Ctrl + O.

2. The Open dialog box appears (Fig 8).
3. Select the Drive and the folder.
4. Select the file and click Open button.

Fig 8 Open dialog box

Closing a Document
To close an open document, click the Close option from the File menu.

Exit Writer
To exit Writer, click the Exit option from the File menu.

Let’s Try it 1

1. Start OpenOffice Write.
2. Create a new document.
3. Type a paragraph about some of the activities organized in your school.
4. Save the document with name ‘activities’.
5. Close OpenOffice Writer.

Let’s Try it 2

1. Start OpenOffice Writer.
2. Open the already saved document ‘activities’.
3. Now add another paragraph about various competitions that your school is planning to organize on ‘Independence Day’.
4. Save the document. Which option will you select to save the file with the same name –Save or Save As?
5. Close the document.
6. Exit from Writer.

Worksheet 1

1. Name the two toolbars. ____________ ________________
2. Name the toolbar used to scroll the document up and down __________
3. Name the bar present at the bottom of the Writer window that gives information about the number of pages in the document. __________
4. Name the two rulers ____________ ______________
5. Name the ruler that is used to set the left and right margins __________
6. Name the bar that has buttons for the most commonly used commands __________
7. Name the three buttons present to the right of the Title bar. __________
8. Name the button used to reduce the window to a small icon on the taskbar. __________
9. Which button is sued to make the window smaller than full size? __________
10. Mention any two features of word processors. ________________

Worksheet 2

1. Write Keyboard shortcuts for the following commands:
i. New
ii. Save

2. Name the menu that has option to create a new document.
3. What is the difference between Save and Save As options of File menu?

EDITING A DOCUMENT
Editing means making changes into existing text.
Before editing, you may need to select the text. Selection of text can be done with
the keyboard or the mouse.
The selected text gets highlighted with blue color.
OpenOffice Writer features various tools to edit text in a document.

Selecting Text Using a Mouse
To select text using a mouse, follow the steps:
1. Place the cursor to the left of the first character of the text to be selected.
2. Press the left mouse button and drag the mouse to the position where you want
to end selection.
3. Release the mouse button. The selected text gets highlighted in grey (Fig. 9).

Fig 9 Selecting text

Selecting Text Using Keyboard
You can select text using even the keys on your keyboard. First, place the cursor to the left of the first character you wish to select. Then use the following key combinations:

**To select** | **Key combinations**
---|---
One character to the left | Shift + ←
One character to the right | Shift + →
One line up | Shift + ↑
One line down | Shift + ↓
To the end of the current line | Shift + End
To the beginning of the current line | Shift + Home
To the end of the current document | Shift + Ctrl + End
To the beginning of the document | Shift + Ctrl + Home
Entire document | Ctrl + A

**Inserting and Overtyping Text**
You can insert (add) text into the existing text or overtype (replace old text with the new one) text in OpenOffice Writer.
To insert text, press the **Insert** key, to turn ON the **Insert** mode, which is indicated by **INSRT** appearing on the status bar (Fig. 10).

**Fig. 10 INSRT on the status bar**

Sometimes, you may need to type and replace the current text. This can be done using the **Overtype** mode. To overtype text, press the **Insert** key or click on **INSRT** on the status bar to turn ON the **Overtype** mode, which is indicated by **OVER** appearing on the status bar (Fig. 11).
**Fig. 11 OVER** on the status bar

**Inserting a Blank Line**
You can also insert a blank line between two existing lines. The steps are:

1. Place the cursor at the end of the line after which you want to insert a blank line.
2. Press **Enter**. You will notice that the next line gets shifted down and a blank line is inserted.

**Deleting Text**
You can easily delete a character, a word, or a block of text in OpenOffice Writer. Let us learn how to delete a character, a block of text or a word.

To delete a character, the steps are:
1. Position the cursor to the left of the character to be deleted.
2. Press **DELETE**.
   *Or*
1. Position the cursor to the right of the character to be deleted.
2. Press **BACKSPACE**.

To delete a block of text, the steps are:
1. Select the text to be deleted.
2. Press **DELETE** or **BACKSPACE**.

To delete a word, the steps are:
1. Place the cursor to the left of the word to be deleted.
2. Press **Ctrl + Delete**.
   *Or*
1. Place the cursor to the right of the word to be deleted.
2. Press **Ctrl + Backspace**.
**Undo and Redo Commands**
The Undo command is used to reverse the last command/action.
To reverse the last action, click the **Edit** button and then click **Undo** in the drop-down menu. *(Fig 12)*

*Or*
Click the **Undo** button on the Standard bar. *(Fig 13)*

---

**Fig 12 Undo option of Edit menu.**

![Undo option of Edit menu](image)

**Fig 13 Undo button on the Standard toolbar**

![Undo button on the Standard toolbar](image)
The **Redo** command is used to reverse the last **Undo** action. To apply this command, click the Redo option from the **Edit menu.**

*Or*
Click the **Redo** button on the Standard bar. *(Fig 13)*

**Note:** As long as there is nothing to redo, the Redo command will show up as **Repeat** command. The function of the Repeat command is to repeat the last thing you did in OpenOffice Writer. When you undo an action, the Repeat command changes to Redo.

<table>
<thead>
<tr>
<th>Keyboard Shortcut</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Undo</strong></td>
<td>Ctrl + Z</td>
</tr>
<tr>
<td><strong>Redo</strong></td>
<td>Ctrl + Y</td>
</tr>
</tbody>
</table>

**Copying Text**
You can easily copy text from one place to another in a document. For this purpose, you will have to use Copy and Paste commands. The Copy command creates a duplicate of the selected text and the Paste command pastes the copied text at the position where the cursor is placed.

To copy text from one location and paste it at another location, the steps are:
1. Select the text to be copied.
2. Click the **Copy** option from the **Edit** menu. *(Fig 12)*
   *Or*
Click the **Copy** button on the **Standard bar.** *(Fig 14)*
3. Position the cursor at the location where you want to paste the text.
4. Click **Paste** option from the **Edit** menu.
   *Or*
Click the **Paste** button on the Standard bar. *(Fig 14)*
Fig 14 Standard bar

Moving text
You can easily move text from one position to another using Cut and Paste commands. The steps to move text from one location to another are:

1. Select the text to be moved.
2. Click the Cut option from the Edit menu. (Fig 15)
   Or
   Click the Cut button on the Standard bar. (Fig 14)
3. Position the cursor at the location where you want to paste the text.
4. Click Paste option in the Edit menu or Paste button on the Standard bar.

Fig 15 Edit menu

FORMATTING A DOCUMENT
Formatting is the process of changing the appearance of the text in a document through the use of various fonts, font colors, font sizes, etc.

<table>
<thead>
<tr>
<th>Keyboard Shortcut</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Ctrl + C</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl + X</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl + V</td>
</tr>
</tbody>
</table>
Settings that are standard or pre-defined in a software are called **default settings**. Formatting helps the user to make changes in the default settings.

**Character Formatting**

Character formatting can be done either by using the **Format** menu or by using the Formatting toolbar.

*Character Formatting Using the Format Menu*

1. Select the text.
2. Click the **Format** menu bar and then select **Character** option (Fig. 15). The **Character** dialog box appears. (Fig 16)
   - You can change the font, font size, and typeface using the **Font** tab in the dialog box (Fig. 16).
   - Click on the **Font Effects** tab to change the font color, font effect, and apply other styles such as underlining (Fig. 17).

![Character option of the Format menu](image1)

**Fig. 15** Character option of the Format menu
Fig. 16 Font tab of the Character dialog box
Fig. 17 **Font Effects** tab of the **Character** dialog box

- You can change the position of the text (e.g., superscript, subscript, etc.) using the **Position** tab (Fig. 18).

![Font Effects tab of the Character dialog box](image)

**Fig. 18** **Position** tab of the **Character** dialog box

3. Click **OK** after choosing the desired options.

**Character Formatting Using the Formatting Bar**

The **Formatting** bar has various buttons on it, as shown in **Figure 19**. These buttons can be used for character formatting.

![Character Formatting Using the Formatting Bar](image)
**Fig. 19 Formatting bar**

**Keyboard Shortcuts**

- **Bold**: Ctrl + B
- **Italic**: Ctrl + I
- **Underline**: Ctrl + U

You can also use the **Properties side bar** to format the text (**Fig 21**)

---

**Fig 21 Properties bar**

**Highlighting Text**
**Highlighting** means *making the text look different to draw the reader’s attention towards it*. Highlighted text has a colored background.

The steps to highlight text are:

1. Select the text.
2. Click the drop-down arrow of the **Highlighting** button on the **Formatting** bar. *(Fig 22)*

OR

You can click the drop-down arrow of **Highlighting** button on the **Properties side** bar *(Fig 23)*.

---

*Fig 22*  Highlighting button on Formatting bar
3. Select the desired color for highlighting from the color palette.

Let’s Try it

1. Start OpenOffice Writer.
2. Create a new document and type the following text:
3. Select the second paragraph using the mouse.
4. Now, make a copy of the selected paragraph at the end of the document.
5. Undo the last action.
6. Format the text according to the following specifications:
   a. Heading should be in Comic Sans MS font and font size 16.
   b. Paragraph text should be in Times New Roman font and font size 14.
   c. Highlight the important words in the document.
7. Save the file as ‘good health’.

Worksheet

1. Name the set of commands used make a duplicate of the selected text.
   ____________________________________________________________________
2. Write the set of commands used to move the text from one position to another in a document.
   ____________________________________________________________________
3. Write keyboard shortcut for the following commands:
   a. Copy
   b. Cut
   c. Paste
   d. Undo
   e. Bold
4. Which command is used to make the text darker than the normal text?
____________________

5. How can you delete a character to the left of the cursor?
____________________

6. How can you select entire document using the keyboard?
______________________

7. Name the command used to reverse the last action.
_______________________

8. Write key combination to select one character to the right of the cursor.
______________________

9. Name the menu that has option to change the text color and size.
_______________________

10. Which key will you press to turn on the INSERT mode?
______________________

Session

Line and Paragraph Spacing
Line spacing is the amount of white space between lines of text in a paragraph.

The steps to set the line spacing are:
1. Place the cursor within the paragraph whose line spacing you want to change or select the paragraph.
2. Select Paragraph option from the Format menu (Fig 24).

Fig 24 Paragraph option of Format menu
3. The **Paragraph dialog** box appears (Fig 25).

![Paragraph dialog box](image)

**Fig 25** Paragraph dialog box

4. Click the **Indents & Spacing** tab.
5. Specify the spacing before and after the paragraph.
6. You can also specify the **Line spacing**.
7. Click OK.

**Setting Alignment**
Alignment is the manner in which text is placed within the margins of a page. The steps to change the alignment of text are:

1. Select the text.
2. Select **Paragraph** option from the **Format** menu.
3. The **Paragraph** dialog box appears. (Fig 26).
4. Select the desired alignment option.
5. Click OK.

Or

You can click a desired alignment button on the **Formatting** bar (Fig. 27)

![Alignment buttons on the Formatting bar](image)

Fig. 27 Alignment buttons on the **Formatting** bar

Or

Click the **Format** menu and then click **Alignment** in the drop-down menu (Fig. 28). Select the desired option from the submenu.
**Fig. 28** Alignment option in the **Format** menu

Or
You can click the desired alignment option in the side bar (**Fig 29**).
Fig 29 Side bar
Fig 29  Side bar

Setting Tabs
Each time you press the TAB key, the cursor moves ½ inch to the right. The TAB selector is located to the left of the horizontal ruler. In OpenOffice Writer, you can set four types of tab stops: Left, Right, Centered, and Decimal. Tab stops can be set in any one of the following ways:
- By clicking TAB selector to the left of the horizontal ruler
- By selecting Paragraph option of the Format menu.

Setting Tab stop using Format menu

To set tab stops, the steps are:
1. Select the Paragraph option of Format menu.
2. The Paragraph dialog box opens. (Fig 30). Click on Tabs tab.
3. Select the desired tab stop type.
4. Repeat steps 2 and 3 to set more tab stops.
5. Then click **OK**.

**Fig. 30 Tabs tab of the Paragraph dialog box**

**Setting Tab stop using horizontal ruler**

You can set tab stops using the horizontal ruler:

1. Repeatedly click the tab selector at the left of the horizontal ruler to get the desired type of tab you want.
2. Click on the horizontal ruler at the position where you want the tab stop. (Fig 31).

**Fig 31 Setting tab stops on horizontal ruler**
Changing Page Settings
You can change page settings such as page size, margins, and orientation of a document.
Margin is the amount of white space between the text and the edge of the page on all four sides. You can set the margin using the rulers. On the horizontal ruler, the shaded part depicts the left and right margins. On the vertical ruler, the shaded part depicts the top and bottom margins.

Changing margins using rulers

To change the margin, say left margin, place the mouse pointer on the left margin boundary. The pointer changes to a double-headed arrow. Drag the margin marker to the desired location. (Fig 33)
Orientation refers to the direction in which the page is printed. The default paper orientation is Portrait in which document is printed along the width of the paper. You can change the orientation to landscape, in which the document is printed along the length of the page.

The steps to set the paper size, margins, and paper orientation are:

1. Select **Page option** from **Format** menu.
2. The **Page Style: Default** dialog box appears. (Fig 32)
   a. Click the **Page** tab.
   b. Select the page format.
   c. Set custom page size by specifying the width and height.
   d. Specify left, right, top, and bottom margins.
   e. You can select page orientation as Portrait or landscape.

![Fig. 32 Page tab of the Page Style: Default dialog box](image)

**Inserting a Page Break**
To indicate the end of a page, you can insert a page break. The steps to insert a page break are:
1. Click at the position where you want to insert a page break.
2. Select Manual Break option from the Insert menu.

The Insert Break dialog box appears (Fig. 33).

2. Select the Page break option.
3. Click OK.

![Insert Break dialog box]

**Fig. 33 Insert Break** dialog box

**Setting Columns**

When you create a document in OpenOffice Writer, there is only one column. You can change the number of columns by following these steps:

1. Select the text.
2. Select Columns option from the Format menu. (Fig 34)
3. The Columns dialog box appears. (Fig 35)
   a. Specify the number of columns.
   b. Specify spacing between the columns.
   c. Select the desired option if you want to draw a separator line between the columns.
   d. Click OK.
Fig. 34 Columns option of Format menu

Fig. 35 Columns dialog box

**SPELLING & GRAMMAR**
While typing in an OpenOffice Writer document you will notice red or blue wavy lines under the text. A red wavy line indicates a misspelled word and a wavy line indicates a grammatical mistake.
OpenOffice Writer provides the following two ways of checking spelling and grammar in a document:

- Using AutoSpellcheck
- Using the Spelling and Grammar option

**Using AutoSpellcheck**
The steps to check spellings as you type are:
1. Click the **AutoSpellcheck** button on the **Standard** bar (Fig. 35a).
2. Right-click the misspelled word (with a red wavy underline) and then choose a word from the suggested list
   or from the **AutoCorrect** submenu (Fig. 35b).
   If you choose a word from the **AutoCorrect** submenu, the misspelled and the replacement words are automatically added to the **AutoCorrect** list for the current language.

![AutoSpellcheck button on the Standard bar](image)

**Fig 35 a AutoSpellcheck button on the Standard bar**
Using the Spelling and Grammar Option
The Spelling & Grammar option of OpenOffice Writer helps you check the spelling and grammatical errors in your document. The steps are:

1. Select the Spelling and Grammar option from the Tools menu (Fig 36).
   Or
   Click the Spelling and Grammar button on the Standard bar. (Fig 37)
   Or
   Press F7
2. The Spelling dialog box appears (Fig. 38).
   a. The unrecognized word is displayed in the Not in Dictionary text box and the suggestions are displayed in the Suggestions box.
   b. On clicking the desired button, the respective action takes place and the next word is highlighted.
   c. Repeat this step until a message box saying The spell check is complete is displayed. (Fig 39)
3. Click OK.
Fig 36 Spelling and Grammar option of Tools menu

Fig 37 Spelling and Grammar button on the Standard bar
CHANGE CASE
Sometimes you type the entire text in upper case and after typing you realize that it should have been in lowercase. You need not type the entire text again but use the Change Case option to change the case of text. The steps are:

1. Select the Change Case option from the **Format menu.** (Fig. 40).
   3. Select the desired option in the submenu.

   - **Sentence case** The first character in a sentence is capitalized and the rest are in lowercase.
   - **lowercase** All characters are in lowercase (small letters)
   - **UPPERCASE** All characters are in uppercase (capital letters)
**Capitalize Each Word**  The first character of each word is capital and the rest are in lowercase

**tOGGLE cASE**  Changes lowercase characters to uppercase and uppercase characters to lowercase

---

**Fig. 40 Change Case** option in the **Format** menu

---

**FIND & REPLACE**
Sometimes you may need to search a word or text in a document and replace it with another word or text. The **Find** option is used to search a word or text in a document and **Replace** command is used to replace the specific word or text in a document.
The **Find & Replace** feature of OpenOffice Writer can be used to find a particular word or text in a document, or to replace a word or text in a document.

**Finding Text**

The steps to search a word or text in a document are:

1. Select Find & replace option from the Edit menu. ([Fig 43](#)).
2. The **Find & Replace** dialog box appears. ([Fig 44](#)).
   a. Type the word to be searched in the search for box.
   b. Click the **Find** button to locate the word one by one.
      Click the **Find All** button to highlight the word at all locations in the document.
3. When the search is finished, click **Close** button.

![Find & Replace option of Edit menu](image)
Finding and Replacing Text

The steps to find and replace a word or text are:

1. Select Find & Replace option from Edit menu
2. The Find & Replace dialog box is displayed. (Fig 45)
   a. Type the word to be searched in the Search for box.
   b. In the Replace with box, type the word or text with which you want to replace the word or text typed in the Search for box.
   c. Click the Replace button to replace the word one by one, or click the Replace All button to replace the word at all locations in the document.

3. When all the occurrences of the word are replaced, a message box will appear. Click No to discontinue and close the Find & Replace dialog box. (Fig 46)
To create a bulleted or numbered list, do as follows:

1. Place the cursor at the position where you want to start the list.
2. Select Bullets and Numbering option from the **Format** menu.
3. The **Bullets and Numbering** dialog box appears.
4. Click the **Bullets** tab (Fig. 47) or the **Numbering type** tab (Fig. 48).
5. Choose the desired style and click **OK**.
You can also create lists using the **Bulleted list** button or the **Numbered list** button on the Formatting bar. (Fig 49)
CREATING TABLES IN OPENOFFICE WRITER

A table is a set of data arranged in rows and columns. A column is a vertical series of cells in a table. A row is a horizontal series of cells in a table. The intersection of row and column forms a rectangular box called cell.

Tables can be created in OpenOffice Writer in any one of the following ways:

- Using Table button
- Using Table menu

Creating a Table Using the Table Button

The steps to create a table using the Table button are:

1. Click the drop-down menu arrow of the Table button on the Standard bar (Fig. 50).
2. A grid of cells appears. Move the mouse pointer in the grid to highlight the number of rows and columns required in the table (Fig. 50).
3. A table will be inserted at the insertion point.
Creating a Table Using the Table Menu

The steps to create a table using the Table menu are:

1. Select Table ➤ Insert ➤ Table.
   Or
   Press Ctrl + F12.
   Or
   Select Insert ➤ Table

2. The Insert Table dialog box appears. (Fig 51)
   a. Specify the number of columns
   b. Specify the number of rows

5. Click OK

Fig. 50 Table Button

Entering data in a cell

Fig. 51 Insert Table dialog box
To enter data in a cell, click in the cell and then type the text.

Selecting row or column

To select a row or a column, click and drag the mouse button.

MODIFYING A TABLE
A table can be modified by inserting or deleting rows or columns, and by merging or splitting cells.

Inserting Rows
The steps to insert rows in a table are:
1. Position the cursor in the cell where you want to insert a new row or a column.
2. Select Table ➤ Insert ➤ Rows.(Fig 52)
3. The Insert Rows dialog box appears (Figs. 53).
   a. Specify the number of rows to be inserted.
   b. Select the position – Before or After the selected row.
   c. Click OK.

Fig 52 Table menu
Inserting Columns
The steps to insert columns in a table are:
1. Position the cursor in the cell where you want to insert a new column.
2. Select Table ➤ Insert ➤ Columns (Fig 52).
3. The Insert Columns dialog box appears (Figs. 54).
   a. Specify the number of columns to be inserted.
   b. Select the position – Before or After the selected column.
   c. Click OK.

Deleting Rows
1. Select the rows to be deleted.
2. Select Table ➤ Delete ➤ Rows.

Deleting Columns
1. Select the columns to be deleted.
2. Select Table ➤ Delete ➤ Columns.
Merging the Cells of the table
1. Select the cells to be merged.
2. Select Table ➔ Merge cells.

Splitting the Cells of the table
1. Click in the cell to be split.
2. Select Table ➔ Split Cells. (Fig 52)
3. The Split Cells dialog box appears (Fig. 55).
   a. Enter the number of parts in which you want to split the selected cell.
   b. Specify the direction—Horizontally or Vertically—in which you want to split the cell.
   d. Click OK.

![Split Cells dialog box](image)

Fig. 55 Split Cells dialog box

Applying Borders and Background to the table
The steps to apply borders and background to a table are:
1. Select the table or rows/columns/cells.
2. Select Table ➔ Table Properties. (Fig 52)
3. The Table Format dialog box appears
   a. Click the Borders tab (Fig. 56). Select the line style and line color.
   b. Click the Background tab.(Fig 57). Choose the desired background color.
   c. Click OK.
**Fig. 56** Borders tab of Table Format dialog box

**Fig. 57** Background tab of Table Format dialog box

**USING THE FONTWORK GALLERY**

OpenOffice Writer has an inbuilt Fontwork Gallery that can be used to insert text in different styles.

The steps to use the Fontwork Gallery are:

1. Click the Fontwork Gallery (Fig 58) button on the Drawing bar. If Drawing toolbar is not visible, select View ➔ Toolbars ➔ Drawing.
2. The **Fontwork Gallery dialog** box appears (Fig. 59).

   a. Select a **Fontwork style**.
   b. Click **OK**.

3. The selected fontwork design will appear in the document (Fig. 60).

**Fig 58 Font gallery button on the Drawing bar**
4. Double-click the Fontwork design in the window. The default text, i.e., Fontwork, will appear in the editing mode (Fig. 61).
5. Change the text and click anywhere in the document. The changed Fontwork text will appear in the document (Fig. 62).
6. You can change the properties such as the style of the text and letter height using the **Fontwork bar** (Fig. 62).

**Fig. 61** Editing Fontwork text

**Fig. 63** Fontwork bar
INSERTING IMAGES
You can insert images from either a file or from the OpenOffice Writer gallery.

Inserting Pictures from File
To insert pictures from a file in OpenOffice Writer, the steps are:
1. Click Insert ➔ Picture ➔ From File.
2. The Insert picture dialog box appears (Fig. 64).
2. Locate the picture you want to insert and click Open.

![Insert picture dialog box](image)

Fig. 64 Insert picture dialog box

**Inserting Pictures From Gallery**
To insert pictures from the OpenOffice Writer gallery, carry out the steps given below:
1. Select **Tools > Gallery**.
2. The **Gallery** appears above the document, as shown in **Figure 65**.
3. Select the theme that contains the image to be inserted.
4. Click on the required image. Drag and drop the image at the required position in the document.

![Inserting a picture using Gallery](image)

**Fig. 65** Inserting a picture using **Gallery**

**Wrapping Text**

Text wrapping is a feature that automatically starts a new line when a word in a sequence reaches the border of a picture, a text box, or the margin. There are different options to wrap text around the image. The steps are:

1. Select the image.
2. Select Wrap option from the Format menu (**Fig 65a**).
   a. Select the desired option.
HEADERS AND FOOTERS

Header is the text that is printed at the top of each page (in the top margin) in a document. Footer is printed at the bottom of each page (in the bottom margin). Header and Footers provide additional information about the document, like, date, page number, etc.

To insert headers and footers in a document;

1. select Insert ➢ Header or Footer ➢ Default. (Fig 66)
   The header area appears at the top of the document. (Fig 67) Type the header.

   Or

   Select Page option from the Format menu. (Fig 68)
a. The **Page Style: Default** dialog box appears.

a. Click the **Header** tab (Fig. 69) or the **Footer** tab (Fig. 70).

![Fig 66 Insert menu](image1.png)

**Fig 66 Insert menu**

![Fig 67 Typing Header](image2.png)

**Fig 67 Typing Header**
Fig 68 Page option of Format menu

Fig. 69 Header tab of the Page Style: Default dialog box
c. A box will appear at the top and the bottom area of the page, respectively (Fig. 71).
You can either type text or add date and time by selecting the **Fields** option in the **Insert** menu.
4. Click in the document area to finish adding header or footer information.
Fig. 71 Inserting header

Removing Header or Footer

To remove header or footer, the steps are:
1. Select Insert ➤ Header or Footer ➤ Default.
2. A message box appears (Fig 71a).
3. Click Yes to delete the header or footer.

Fig 71 a Message box

Adding Page Numbers

You can add page numbers in the header or footer area. The steps are.
1. Click in the header or footer area.
2. Select Insert ➤ Fields ➤ Page Number (Fig 72).
PRINTING A DOCUMENT

To print a document, do the following:

1. Select Print option from File menu (Fig 73).
2. Or
   Click the Print button on the Standard bar. (Fig 74)
3. The Print dialog box appears (Fig. 75).

   a. Select the printer.
b. Specify the range of pages to be printed. 

 c. Specify the number of copies to be printed. 

d. Click the Print button
Fig. 75 Print dialog box

**Lets Try it 1**

a. Design an advertisement for the 'ABCD Personality Centre giving necessary details. Run spell check to check spelling mistakes. You can also insert suitable picture in the document. A sample is given below:

```
ABCD Personality Development Centre

New Delhi

Join the centre for overall personality growth.

The centre holds classes on:

- English Speaking
- Grooming and Etiquettes
- Hobbies like, theatre, modelling, public speaking, yoga and meditation

Admission open for children between the age group of 10 to 18 years.

For further details contact

Mr. ABC 98####90
```
Let’s Try it 2
1. Create a new document in OpenOffice Writer.
2. Type an essay on the topic ‘Pollution’.
3. Insert page number as footer and ‘Pollution’ as header.
4. Use autocorrect to correct the spelling mistakes.
5. Insert suitable pictures in the document.
6. Use Wrap feature to wrap the text around the image.
7. Save the document in .doc format so that it can be opened in Microsoft Word also.

Lets Try it 3
1. Create a new document in OpenOffice Writer.
2. Design your class time table.
3. Format the text in the table.
4. Apply border to the table and shading to the cells of the table.
5. You can also insert suitable picture in a table cell.

Worksheet
1. Write keyboard shortcut for the following commands:
   a. Spelling and grammar option __________
   b. Find and Replace __________
2. Name the menu that has option to change the alignment of text in a document.
   ________________________
3. Name the four alignment options.
   ________________________
   ________________________
   ________________________
4. The intersection of row and column in a table is called a ________.
5. What is the name given to the text printed on top of each page of the document? __________
6. What is the name given to the text printed at the bottom of every page in a document? __________
7. AutoSpellcheck option is available on ________ bar.
8. How ca you get the Drawing bar if is not there in the document window?
9. A ______ list is used when the order of items is important.
10. The default bullet style is ________________.
Self-Management Skills – III

9 Sessions (5 Theory and 4 Let’s Do It)

“Man becomes great by his conduct, not birth.”

Chanakya

Impressive appearance and grooming
Impressive appearance and well-groomed behavior reflect our preparedness to handle the world around us. God has blessed us with this beautiful life and our body. It is our utmost responsibility to respect the almighty by keeping and presenting our body in best of shape. It all starts with oneself. You give respect and care to yourself, others will also give importance to you. Let’s look at the meaning of impressive appearance and grooming. Impressive appearance means having the ability to impress the mind, arousing admiration, awe, respect for the way someone looks or carries oneself. Grooming refers to the things people do to keep themselves neat and presentable. Proper grooming and impressive appearance are important to gain not just positive impression but also respect in the society.

Importance of dressing appropriately, looking decent and positive body language
Dressing, appropriately, looking decent and positive body language all create a positive first impression. Dressing appropriately reflects the role that one plays. As a student studying in school, one is supposed to wear school uniform. Same uniform will be inappropriate if worn in a party or during family picnic or in swimming pool. When one dresses appropriately and keeps oneself neat, he/she conforms to generally acceptable standards of respectable and decent looks. Looks, gestures and postures comprise body language. A positive body language uses respectful, decent, non-offensive and appropriate expressions and body movements.

Following points highlight the importance of dressing appropriately, looking decent and positive body language.

- Promotes self-respect
- Boosts self-confidence
- It’s a step to overall improvement
- It shows your attention to detail
- Every expression leaves an impression
- Your attire speaks before your words
- Draws the right kind of attention and sends the right message
Personal grooming checklist

We have already seen the importance of well-groomed individuals. Following is the personal grooming checklist that you should strictly follow.

- Maintaining health by seeing a doctor when necessary.
- Maintaining health by eating well-balanced diet.
- Maintaining health by using good posture.
- Bathing or shower every day.
- Shampooing the hair regularly.
- Styling hair in a neat (away from my face and off my collar) manner.
- Brushing teeth regularly (at least twice daily).
- Trimming fingernails and keeping them clean.
- Wearing properly fitted clothes.
- Donning clean and pressed clothes.
- Changing socks and stockings daily to reduce foot odor.
- Avoiding wearing jewelry or perfume with uniform.

Technique / approaches of self-exploration

Every now and then we examine and analyze the goals we want to achieve in life and the necessary resources we need to realize them. Self-exploration refers to knowing one’s potential by examining and analyzing intellectual and spiritual capacities. Self-exploration helps develop a clear understanding of self-interests, attitudes, skills, wants and needs, which guide you to choose your profession for life. It also helps in identifying the goal of life that we wish to pursue. Self-exploration journey is as beautiful as its destination. Following approaches may help people self-explore.

- Learning
  Formal / Informal/ Self-directed learning leads to acquiring some skills. Out of the learnt skills some skills may be preferred skills, and may guide us shape our career.
- Career Counsellor / computerized career information systems
  Career counsellor and career information systems can help one with information on courses and the outcome of the courses.
- Self-reflection/ Inquiry
  This is a thoughtful process where people discover themselves through reflection on past experiences and patterns of their own behavior.
- Feedback
  Peers, family and mentors provide us with genuine feedback which help us identify our hidden talents and strengths.
Team work skills

Team refers to a group of people who have complimentary skills and work towards a common goal. Common examples around us are of cricket team, volleyball team, team of doctors and nurses. Teams result in higher productivity. Teams are very useful in performing work that is complicated, complex, interrelated, and/or more voluminous than one person can handle.

Important factors that influence team building

Following are the factors which influence team building:

- **Work Team Structure**
  It includes goals and objectives, operating guidelines, performance measures, and role specification.

- **Work Team Process**
  Work team competitiveness and cooperative behavior need to be considered while building a team.

- **Diversity**
  Diversity influences team building as well as effectiveness. Diversity shall be ensured in gender, background and competencies. Diverse team also ensures creativity.

Factors influencing team work

Following factors may influence team work.

- **Team norms**
  Team norms is the standards or rules that govern the performance of the group members. These rules can be written or unwritten.

- **Team cohesion**
  Binding between the group members will come together easily and contribute to the larger goal.

- **Social loafing**
  Social loafing or free riding occurs when one or more group members rely on the efforts of other group members and fail to contribute their time and effort. Identifying individual contribution can help nullify the effect of free riding.

- **Loss of individuality**
  It is a social process in which individual group members lose self-awareness and its accompanying sense of accountability, inhibition and responsibility for individual behavior.
Time management strategies and techniques
Meaning and importance of time management

Time management is the process of planning and exercising control of time spent on various activities to increase efficiency and effectiveness. Time as a resource is the same for everyone. It is up-to us to make the best use of this resource.

Following is the set of activities we need to take up for time management

- **Setting and prioritizing goals**
  We have option to steer our life or to let it run on its own. If we take charge of our life and our goals, we will be able to lead a meaningful life. For leading a successful life, we should create our targets and aims. This can only be achieved if we are able to set and prioritize our daily activities, which shall be aligned to our goals.

- **Creating a schedule**
  Creating a schedule instills discipline and punctuality and ensure efficient utilization of our time.

- **Making lists of tasks**
  This should be our first to-do thing every morning. List of tasks shall be prioritized for making our day worthwhile.

- **Balancing work and leisure**
  Work is important and equally important is leisure activity to help us unwind and recharge for the important tasks.

- **Breaking large tasks into smaller tasks**
  We should break large tasks into smaller ones. Smaller tasks can be finished in lesser time. When we will finish few small tasks, we will feel motivated to complete others too.
Hands On Exercises to Understand the Concept Better

4 Sessions

Session A. Demonstration of impressive appearance and groomed personality

Session B. Demonstration of the ability to self-explore with the techniques mentioned.

Session C. Group discussion on qualities of a good team and on strategies that are adopted for team building and team work

Session D. Game on time management with checklist and to-do-list preparation