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CBSE | DEPARTMENT OF SKILL EDUCATION 

AIR CONDITIONING AND REFRIGERATION (SUBJECT CODE 827) 

CLASS XI (SESSION 2021-2022) 

BLUE-PRINT FOR SAMPLE QUESTION PAPER FOR TERM -1 

Max. Time Allowed: 90 Minutes (1½ Hrs.)                Max. Marks: 30 

PART A - EMPLOYABILITY SKILLS (05 MARKS): 

UNIT NO. NAME OF THE UNIT 
NO. OF QUESTIONS 

(1 MARK EACH) 

1 Communication Skills-III 2 

2 Self-Management Skills-III 2 

3 Information and Communication Technology Skills-III 2 

TOTAL QUESTIONS 6 Questions  

NO. OF QUESTIONS TO BE ANSWERED Any 5 Questions  

TOTAL MARKS 1 x 5 = 5 marks 

PART B - SUBJECT SPECIFIC SKILLS (25 MARKS): 

UNIT 
NO. 

NAME OF THE UNIT 
NO. OF QUESTIONS 

(1 MARK EACH) 

1 Introduction  9 

2 Refrigeration Cycle and Applications 13 

3 Compressor and It’s Classifications 10 

TOTAL QUESTIONS 32 Questions 

NO. OF QUESTIONS TO BE ANSWERED 25 Questions 

TOTAL MARKS 1 x 25 = 25 MARKS 
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CBSE | DEPARTMENT OF SKILL EDUCATION 

AIR CONDITIONING AND REFRIGERATION (SUBJECT CODE 827) 

CLASS XI (SESSION 2021-2022) 

SAMPLE QUESTION PAPER FOR TERM -1 

Max. Time Allowed: 90 Minutes (1½ Hrs.)                Max. Marks: 30 

 

General Instructions: 

1. Please read the instructions carefully 

2. This Question Paper is divided into 03 sections, viz., Section A, Section B and Section C. 

3. Section A is of 05 marks and has 06 questions on Employability Skills.   

4. Section B is of 20 marks and has 25 questions on Subject Specific Skills.  

5. Section C is of 05 marks and has 07 competency-based questions. 

6. Do as per the instructions given in the respective sections. 

7. Marks allotted are mentioned against each section/question. 

8. All questions must be attempted in the correct order 

SECTION A 

Answer any 5 questions out of the given 6 questions on Employability Skills       (1 x 5 = 5 marks) 
1.  Which one of the following words is not out of 3Ps of Public Speaking? 

(a) Perform 

(b) Prepare  

(c) Passion 

(d) Practice 

1 

2.  Prakash goes to the gym and does weightlifting to stay healthy and fit. Which type 

of motivation he has? 

(a) Internal 

(b) External  

(c) Intermediate  

(d) None of the above 

1 

3.  A new document can be created in LibreOffice Writer by the shortcut key 

(a) Ctrl + m 

(b) Ctrl + c 

(c) Ctrl + n 

(d) Ctrl + d 

1 
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4.  Phonetics mean ____________ 

(a) The study of how many words the English language has 

(b) The study of how people understand sentences  

(c) The study of how we write words in English  

(d) The study of the sounds we make when we speak 

1 

5.  Akshay likes long hair, so he wants to grow his hair. He applies a lot of hair oil. He 

does not wash his hair for days and sometimes it smells bad too. What would be 

your suggestions to him? 

(a) He should not apply hair oil at all. 

(b) He can apply oil in the night and wash his hair everyday before leaving 

home  

(c) He can apply the oil and also use hair gel daily to reduce the smell 

before leaving home  

(d) He can use oil as much as he likes, after all it helps his hair to grow 

1 

6.  The correct sequence of steps required to insert a picture into the document in 

LibreOffice Writer is 

(a) Image > Insert > Open > Insert Image  

(b) Open > Insert > Insert Image > Image 

(c) Insert > Image > Open > Insert Image  

(d) Insert > Image > Insert Image > Open 

1 

 

SECTION B 

Answer any 20 questions out of the given 25 questions     (1 x 20 = 20 marks) 

7.  Which law of thermodynamics states that ‘When two bodies are in the thermal 

equilibrium with a third body, they are in thermal equilibrium with each other ‘? 

(a) Zeroth law of Thermodynamics  

(b) First law of Thermodynamics  

(c) Second law of Thermodynamics  

(d) None of the above 

1 

8.  What is the unit of Refrigeration? 

(a) Pascal  

(b) TR 

(c) Kg.m/s 

(d) Newton 

1 

9.  This component is also known as Chilling coil. 

(a) Evaporator  

(b) Condenser  

(c) Compressor  

(d) None of the above  

1 
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10.  The simple Vapour compression Refrigeration system is made up of four 

fundamental processes  

(a) (i) expansion (ii) vaporization (iii) compression (iv) condensation  

(b) (i) Heating (ii) compression (iii) condensation (iv) contraction 

(c) (i) Heating (ii) expansion (iii) compression (iv) contraction 

(d) (i) expansion (ii) vaporization (iii) condensation (iv) contraction 

1 

11.  The major parts of a domestic refrigerator are 

(a) Insulated cabinet  

(b) Refrigerating system  

(c) Both (a) and (b) 

(d) None of the above   

1 

12.  __________ harvested ice from rivers and lakes as early as 1000 BC 

(a) Indians  

(b) French  

(c) Americans  

(d) Chinese  

1 

13.  Sequence of the connected components in a Vapour compression Refrigeration 

cycle is 

(a) Condenser – compressor – evaporator – expansion valve 

(b) Compressor- Condenser- evaporator- expansion valve 

(c) Compressor- Condenser- expansion valve – evaporator  

(d) Condenser- evaporator- expansion valve- compressor  

1 

14.  The types of Copper tubing used in air conditioning and Refrigeration are 

(a) Hard drawn copper tubing  

(b) Soft copper tubing  

(c) Both (a) and (b) 

(d) None of the above  

1 

15.  It is not a type of compressor  

(a) Evaporative  

(b) Centrifugal  

(c) Rotary  

(d) Reciprocating  

1 

16.  This is not a part of Compressor Valve Assembly  

(a) an expansion valve 

(b) an intake valve  

(c) the valve retainer 

(d) an exhaust valve 

1 

17.  It is not the effect of Heat 

(a) Change in state of a substance  

(b) Change in size and shape of a substance  

(c) Change in colour of a substance  

(d) Change in mass of a substance  

1 
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18.  In a hermetically sealed compressor unit, the motor remains _________ the shell 

(a) Inside  

(b) Outside  

(c) May be inside or outside  

(d) None of the above  

1 

19.  P-H chart means 

(a) Pressure – Heat chart 

(b) Performance – Enthalpy chart 

(c) Pressure- Enthalpy chart 

(d) Performance- Heat chart 

1 

20.  The component of a Refrigeration system which pumps the refrigerant into the 

system and circulates it again and again in cycles  

(a) Evaporator  

(b) Receiver  

(c) Condenser  

(d) Compressor  

1 

21.  The first electrical air conditioning was invented by 

(a) M. Faraday  

(b) Willis Haviland Carrier 

(c) Thomas Edison  

(d) Isaac Newton  

1 

22.  Which expansion device is used in a domestic refrigerator? 

(a) Automatic expansion valve  

(b) Float valve  

(c) Thermostatic expansion valve  

(d) Capillary tube  

1 

23.  The desired condition of the refrigerant at entry to the compressor is 

(a) liquid refrigerant  

(b) dry and saturated vapour refrigerant  

(c) wet refrigerant  

(d) None of the above 

1 

24.  This is not an advantage of Centrifugal compressor  

(a) Maintenance cost is low  

(b) Less space required  

(c) Free from vibrations  

(d) Suitable for very high compression  

1 

25.  The heat which brings about a change of state with no change in temperature is 

called  

(a) Latent heat  

(b) Specific heat 

(c) Sensible heat  

(d) Total heat  

1 
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26.  The high pressure high temperature vapour gives its heat to the surrounding air 

and the vapour is condensed back to liquid in 

(a) Condenser  

(b) Compressor  

(c) Expansion valve  

(d) Evaporator 

1 

27.  These are the types of Rotary compressor  

(a) Roller type rotary compressors  

(b) Reciprocating type compressors 

(c) Vane type compressors  

(d) Both (a) and (c) 

1 

28.  The component not involved in the electric circuit of a domestic refrigerator is  

(a) Electric motor  

(b) Thermal overload protected 

(c) Starting relay 

(d) Outdoor unit relay 

1 

29.  This type of compressor is used in refrigerators of our homes 

(a) Semi-hermetically sealed compressor  

(b) Hermetically sealed compressor  

(c) Open type compressor  

(d) None of the above 

1 

30.  It is a refrigeration tool used to expand the inner diameter of a copper tube 

(a) Tube cutter 

(b) Flaring tool 

(c) Allen wrench  

(d) Swaging tool  

1 

31.  This is a type of Tube bender 

(a) Spring type 

(b) Lever type 

(c) Both (a) and (b)  

(d) None of the above  

1 
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SECTION C 

(COMPETENCY BASED QUESTIONS) 

Answer any 5 questions out of the given 7 questions          (1 x 5 = 5 marks) 

32.  Sahil has noticed that his domestic refrigerator is freezing the food items in it. He 
switched off the refrigerator and changed the locations of food items inside the 
refrigerator. Then he again switched on the refrigerator but the problem still 
persists. What do you think about this problem? 

(a) Fault in expansion valve  
(b) Fault in temperature control thermostat  
(c) Fault in starting relay 
(d) None of the above  

 

1 

33.  The hermetically sealed compressors are widely used in small refrigerating systems 

due to of many advantages over other types of compressors. Which one of the 

following is not the advantage of hermetically sealed compressor? 

(a) Inbuilt lubrication system and lubricant acts as coolant for the piston 

and cylinder  

(b) Leakage of refrigerant is completely prevented  

(c) It is more compact and requires less space  

(d) Separate vacuum pump required for evacuation-charging the 

refrigerant  

1 

34.  Shiv Kumar is installing a split air conditioning in a house. But the copper pipe 

(tube) provided with the A.C. is little bit short in length. So he has to join an extra 

length of Copper tube with it. Which tool he has to use in soldering the joints of 

two copper tube together? 

(a) Flaring tool  

(b) Swaging tool  

(c) Brazing torch  

(d) Electric drill gun 

1 

35.  Mahesh is doing the servicing of a window A.C. but the A.C. is not cooling the air to 

the temperature as desired. So he wants to measure the temperature of air coming 

out of the A.C. into the room. So he should use this tool 

(a) Manometer  

(b) Voltmeter  

(c) Thermometer  

(d) None of the above  

1 

36.  A service technician analyzes the current situation of frequent corrosion leakage of 

Condenser copper tube in an ice manufacturing plant in which ammonia is used as 

a refrigerant. He confirms that the ammonia corrosion is the root cause of 

Condenser copper tube leakage. What is the best solution of this fault? 

(a) Soldering the copper tubing leakage  

(b) Replace all the copper tubing with a new copper tubing 

(c) Replace all the copper tubing with steel tubing  

(d) None of the above  

1 
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37.  The Centrifugal compressor consists essentially of a series of impeller wheels 

mounted on a shaft and enclosed in a casing. Centrifugal compressors are used to 

handle large volumes of the refrigerant. This is possible due to the many reasons. 

Select the option which is not true for centrifugal compressors. 

(a) Negligible clearance volume  

(b) runs at higher speeds 

(c) do not have parts like valves, piston etc. just impeller and casing 

(d) they are not directly coupled with electric motors 

1 

38.  In a vapour compression refrigeration system, the process of sub cooling of liquid 

refrigerant at the condenser outlet mean, ‘The process of cooling the refrigerant 

below the condensing temperature for a given pressure’. Which one of the 

followings is not an advantage behind doing sub cooling of liquid refrigerant? 

(a) to increase the throttling loss  

(b) to reduce the mass of vapour formed during expansion process 

(c) to reduce vapour bubbles which obstruct the flow of liquid refrigerant  

(d)  to increase the refrigerating effect  

1 

 


