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General Instructions: 

1. Please read the instructions carefully. 

2. This Question Paper consists of 21 questions in two sections: Section A & Section B. 

3. Section A has Objective type questions whereas Section B contains Subjective type questions. 

4. Out of the given (5+16=) 21 questions, a candidate has to answer (5+10=) 15 questions in the 

allotted (maximum) time of 2 hours. 

5. All questions of a particular section must be attempted in the correct order. 

6. SECTION A – OBJECTIVE TYPE QUESTIONS (24 MARKS): 

i. This section has 05 questions. 

ii. Marks allotted are mentioned against each question/part. 

iii. There is no negative marking. 

iv. Do as per the instructions given. 

7. SECTION B–SUBJECTIVE TYPE QUESTIONS (26 MARKS): 

i. This section has 16 questions. 

ii. A candidate has to do 10 questions. 

iii. Do as per the instructions given. 

iv. Marks allotted are mentioned against each question/part. 
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SECTION A: OBJECTIVE TYPE QUESTIONS 
 

Q.1 Answer any 4 out of the given 6 questions on Employability Skills (1x4=4 marks) 

i. Which of the following is considered inappropriate non-verbal communication in a 
professional setting? 

a) Maintaining eye contact during a conversation   
b) Giving a high-five to a coworker   
c) Nodding in agreement during a meeting   
d) Keeping a respectful distance during a conversation 

1 

ii. Priya works in a busy marketing firm and has been assigned to present a new campaign 
idea to a group of senior executives. Although she has never presented to such a high-
level audience before, Priya believes in her skills and has prepared thoroughly. On the 
day of the presentation, she confidently delivers her ideas, answers questions clearly, 
and receives positive feedback from the executives. 
Which of the following actions best demonstrates Priya's self-confidence in this 
scenario? 

a) Avoiding eye contact with the executives during the presentation 
b) Doubting her abilities and asking a colleague to present on her behalf 
c)  Believing in her skills, preparing thoroughly, and confidently delivering her 

presentation 
d)  Repeatedly apologizing during her presentation for potential mistakes 

1 

iii. Which of the following statements about RAM is correct?  
a) RAM stands for Read-Only Memory and is used for long-term storage. 
b) RAM is non-volatile memory that retains data even when power is turned off.  
c) RAM is primarily used for storing operating system files and application 

software. 
d) RAM is a type of temporary memory used for short-term storage and quick 

access by the CPU.  

1 

iv. What is the aim of entrepreneurship? 
a) Earn a profit  
b) Solve customers’ need innovatively 
c) Both of the above  
d) None of the above 

1 

v. Which of the following best represents an action that promotes sustainable 
development? 

a) Building a factory that uses coal as its primary energy source 
b) Clear-cutting a forest to make way for agricultural development 
c) Implementing a recycling program in a community to reduce waste 
d) Using large amounts of chemical fertilizers to increase crop yield 

1 

vi. According to UNEP, what characterizes a green economy? 
a) Enhanced human well-being and social equity with reduced environmental 

risks 
b) Economic growth without considering environmental impacts 
c) Maximizing industrial output at the expense of natural resources 
d) Ignoring societal needs to focus solely on ecological preservation 

1 

Q.2 Answer any 5 out of the given 6 questions (1x 5= 5 marks) 
i. Which type of IT-BPM organization specifically caters to the needs of its parent 

company? 
a)  Global In-house Centers (GIC) 
b) Indian Service Providers (ISPs) 
c) Multinational Companies (MNCs) 
d) Domestic Service Providers (DSPs) 

1 



402 – Information Technology – Class IX  

ii. What is another term for Information Technology enabled Services (ITeS)? 
a) E-commerce services 
b) Web-enabled services 
c) Software development services 
d) Digital marketing services 

1 

iii. What type of cards are used in shops that contain a metallic strip with the user’s PIN and 
account number? 

a) Gift cards 
b) Membership cards 
c)  Smart cards 
d)  Business cards 

1 

iv. Which of the following operation is not performed by a mouse?  
a) Left Click  
b) Right Click  
c) Middle Click  
d) Double Click 

1 

v. The lesson control panel can be used for______________.  
a) animation  
b) enable or disable sounds  
c) plain  
d) background 

1 

vi. How does a touch typist know the location of keys on the keyboard? 
a) By looking at the keys   
b) By using muscle memory   
c) By listening to the sound of the keys   
d) By following a guide   

1 

Q.3 Answer any 5 out of the given 6 questions (1x 5= 5 marks) 
i. What is the extension of LibreOffice Writer document? 

a) .docx 
b) .odt 
c) .xps 
d) .rtf 

1 

ii. ___________________________ is positioned at the left bottom of the Writer window 
and displays the number of pages, words, the language used, zooming, etc. It is located 
at the bottom of the workspace. 

a) Title Bar 
b) Menu Bar 
c) Toolbar 
d) Status Bar 

1 

iii. Suppose if the text is not continuous and you have been asked to select a part of the 
text from a paragraph. Which of the following steps can be applied to do this task in 
LibreOffice Writer? 

a) Select the first piece of text → hold down the Ctrl key and use the mouse to 
select the next piece of text→ Repeat 

b) Edit → Selection Mode → Block Area 
c) Hold the Ctrl key down and press the A key 
d) Position the mouse pointer anywhere on that word and double click 

1 

iv. Seema is preparing her research document on Global Warming. Shehas copied some text 
from the Internet and this text has it’s own formatting. She wants to remove that 
formatting. Which of the following options she can use to do so? 

a) Format → Paragraph 
b) Format → Text 
c) Format → Clear Direct Formatting 
d) Format → Paragraph → Area 

1 
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v. Neha is preparing a detailed report in LibreOffice Writer that includes a large table 
summarizing sales data for the past year. She realizes that the table is too long and wants 
to split it into two separate tables for better readability and organization. Which of the 
following steps should she follow? 

a) Place the cursor in the last cell of the table and choose Table → Split Table from the 
Menu bar. 

b) Place the cursor in a cell that will be in the bottom row of the first table after the 
split, then choose Table → Split Table from the Menu bar. 

c) Place the cursor in a cell that will be in the top row of the second table after the 
split, then choose Table → Split Table from the Menu bar. 

d) Copy the entire table, paste it into a new document, and manually delete rows to 
split it into two tables. 

1 

vi. Which option should you choose in a document to print only specific, nonconsecutive 
pages? 

a) All pages 
b) Pages 
c) Selection 
d) Print Preview 

1 

Q.4 Answer any 5 out of the given 6 questions (1x 5= 5 marks) 
i. Suppose you have a large dataset of customer feedback responses and you need to focus 

only on comments related to product quality issues. Which mechanism should you use to 
selectively display these relevant comments? 

a) Sorting 

b) Searching 

c) Filtering 

d) Validating 

1 

ii. How can one calculate the total of values entered in a worksheet column of?  
a) By manual entry 
b) By auto-sum  
c) By formula  
d) By sum function 

1 

iii. If we move a cell containing a formula having reference to another cell in the worksheet 
what will happen to the cell numbers used in the formula?  

a) The cell row and columns are changed at destination.  
b) The cell row change at destination.  
c) The cell columns are changed at destination. 
d) No change will occour. 

1 

iv. Cell A1 contains the number 10 and B1 contains 2. What will be the contents of cell 
C1, if the formula =A1+B1*2^3 is entered in cell C1? 

a) 32 
b) 96 
c) 26 
d) 64 

1 

v. Which of the following options when selected deletes all data validation?  
a) Delete formatting 
b) Delete all 
c) Delete formula  
d) Delete me 

1 
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vi.  A function should start with__________________. 
a)  ‘=’ sign  
b) alphabets  
c) numbers  
d) All of the these 

1 

Q.5 Answer any 5 out of the given 6 questions (1x 5= 5 marks) 
i. Which of the following is not a part of main Impress window? 

a) Slides pane  
b) Workspace  
c) Work pane  
d) Task pane 

1 

ii. In the Sidebar of your presentation software, you want to apply slide transitions to 
all slides uniformly. Which option should you select after opening the Slide 
Transition section? 

a) Apply to Selected Slides 
b) Apply to All Slides 
c) Modify Transition 
d) Loop until Next Sound 

1 

iii. Which of the following feature is used to progress the slide show automatically 
while speaking on the topic? 

a) Custom Animation  
b) Rehearse Timing  
c) Slide Transition  
d) Either (a) or (b) 

1 

iv. Maria is preparing a presentation on renewable energy sources using LibreOffice 
Impress. She wants to ensure that her slides have consistent formatting and that 
she can easily update slide content without affecting the overall layout. Which 
characteristics of LibreOffice Impress would best help Maria achieve this? 

a) Dynamic slide transitions and animations 
b) Slide master and layout templates 
c) Integration with online collaboration tools 
d) Real-time audience feedback monitoring 

1 

v. The keyboard shortcut key to start slide show from current slide is _____________. 
a) Shift+ F5 
b) F5 
c) Ctrl+ F5 
d) Esc+F5 

1 

vi. Which of the following features is used to create a new slide show with the current 
slides but presented in a different order? 

a) Rehearsal  
b) Custom Slide show  
c) Slide Show Setup  
d) Slide Show View 

1 
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SECTION B: SUBJECTIVE TYPE QUESTIONS 
 

Answer any 3 out of the given 5 questions on Employability Skills (2x3=6 marks) Answer 

each question in 20 – 30 words. 

Q.6 Describe two barriers to effective communication and provide relevant examples. 
Ans: 1. Language Barriers: 
Language barriers occur when the sender and receiver do not share a common 
language or have different levels of proficiency in a language. This can lead to 
misunderstandings and misinterpretations.  
Example: A manager gives instructions in English to a team where some members 
are non-native English speakers. The non-native speakers may misinterpret the 
instructions, leading to errors in task execution. 
2. Physical Barriers: 
Physical barriers refer to environmental factors that impede clear communication, 
such as noise, distance, or faulty equipment. These can disrupt the transmission of 
the message and affect its clarity. 
Example: During a video conference, poor internet connectivity and background 
noise can make it difficult for participants to hear and understand each other, 
leading to miscommunication. 

2 

Q.7 What are the factors that decrease Self-Confidence? 
Ans: Given below are some factors that decrease selfconfidence.  
(a) When we think we cannot do a particular work.  

(b) When we keep thinking of our past mistakes and feel bad about it, instead of learning 
from them.  
(c) When we expect to be successful at the first attempt itself and do not try again.  

(d) When we are surrounded by people who have a negative attitude, which is reflected in 
their speech 

2 

Q.8 What are the benefits of Positive Thinking? 
Ans: Positive thinking leads to good results for you like 
 • overcoming challenges, 
 • making you do well or making you an energetic individual, 
 • helping you get better at work, and  
• making you and people around you happy. 

2 

Q.9 Asha lives in a small coastal town where fishing is the primary livelihood. She 
noticed that many fishermen were struggling to sell their catch at fair prices due 
to a lack of proper market access. Asha decided to start a cooperative that buys 
fish directly from the fishermen at fair prices and sells it to larger markets and 
restaurants in nearby cities. She also provided training to the fishermen on 
sustainable fishing practices to ensure the long-term viability of their trade. How 
do you think Asha is benefiting her society as an entrepreneur? 
Ans: Asha is benefiting her society as an entrepreneur in several ways: 
 
1. Economic Empowerment:  
   - Ensures fishermen receive fair prices, improving their income. 
   - Connects them to larger markets, eliminating exploitative middlemen. 
 
2. Market Access: 
   - Opens new, profitable markets for the fishermen. 
   - Increases demand and potential earnings. 
 
3. Sustainable Practices: 
   - Provides training on sustainable fishing, ensuring long-term viability. 
   - Promotes environmental conservation. 

2 



402 – Information Technology – Class IX  

 
4. Community Development: 
   - Fosters social cohesion and mutual support among fishermen. 
   - Encourages a sense of ownership through the cooperative model. 
 
5. Skill Development: 
   - Enhances fishermen’s skills and knowledge. 
   - Improves fishing techniques and market value of the catch. 
 

Q.10 What is Entrepreneurship? Explain with relevant example 
Ans: The process of developing a business plan, launching and running a business using 
innovation to meet customer needs and to make a profit is entrepreneurship. Sowmya, 
from Karnataka, started a business making and selling healthy snacks to her college friends, 
noticing a demand for nutritious food. As her snacks gained popularity, she expanded 
production with a small machine and involved friends in selling. Within two years, her 
snacks were sold in every small shop, all while she continued her studies. 

2 

 
Answer any 4 out of the given 6 questions in 20–30 words each (2 x4 =8 marks) 

Q.11 Rama is a mechanical engineer working on designing a new automotive part. She 
wants to use software for drawing, designing and for simulating and testing the 
designs. Which softwares can be used by her? 
Ans: Computer Aided Design (CAD) or Computer Aided Manufacturing (CAM) applications 
are used for drawing, designing and for simulating and testing the designs. 

2 

Q.12 Rahul’s school has started using a Learning Management System (LMS) . How this LMS 
enhance his learning experience.  
Ans: He can be benefited by using LMS, as it can be used to  
• learn lessons anytime and anywhere.  
• submit queries, getting replies and submit comments through forums.  
• participate in the co-curricular activities via video. 
• Parents can monitor the progress of their children. 

2 

Q.13 In a document all the occurrences of word “Global” have to be changed to “Local”. 
Which option is suitable for this and what is the shortcut command used for it? 
Ans: Find and Replace feature is used to search for a text and replace it with other text. 
Click on Edit Menu → Find & Replace option or press CTRL+F 

2 

Q.14 Explain the advantages of drawing a chart in Calc. 
Ans:  It is not easy to comprehend, compare, analyse or present data when they are 
represented as numbers. But when data are presented in the form of charts they become 
an effective tool to communicate. 

2 

Q.15 Rahul is preparing a presentation for an important business pitch using 
presentation software. He wants to highlight key features that will impress 
potential investors. Mention any four points which he  should he consider while 
making the presentation. 
Ans: Guidelines for Preparing a Good Quality Presentation (Include any 4) 
 
1. Number of Lines:  
   - Include 5 to 8 lines per slide. 
   - Avoid long paragraphs to ensure readability. 
2. Font Size:  
   - Adjust font size based on room size and audience distance. 
   - Use a font size of 32 points or more for clarity. 
3. Grammar and Language:  
   - Ensure correct grammar and spelling to maintain professionalism. 
   - Carefully proofread slides to avoid errors. 

2 
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4. Images and Graphics:  
   - Limit to two graphics per slide to prevent confusion. 
 5. Use of Colors:  
   - Use dark fonts on light backgrounds. 
   - Highlight points with bold letters and different colors. 
   - Avoid dark fonts on dark backgrounds and overuse of a single color. 
6. Animation and Videos:  
   - Include no more than one animation or video per slide to avoid overlapping 
sounds and confusion. 
7. Target Audience:  
   - Tailor content and sequence to the needs and interests of the audience to 
maintain their attention. 

Q.16 Differentiate between Home Keys and Guide Keys 
Ans: Home keys: Alphabets ASDF are home keys for the left hand and; (semi-colon) LKJ for 
the right hand. The fingers are trained to make the correct movement to other keys and 
each finger returns immediately to its respective home key after it has depressed the 
corresponding key in any other row.  
Guide keys: On a computer keyboard, keys ‘F’ and ‘J’ are called guide keys for left and right 
hand, respectively. Both contain a small raised tangible mark with the help of which the 
touch typist can place the fingers correctly on the home keys 

2 

 

Answer any 3 out of the given5 questions in 50–80 words each (4x3=12 marks) 

Q.17 You are organizing a birthday party and want to create personalized birthday 
invites using a computer. Which process allows you to automatically insert each 
guest's name and address into the invites? Write down the steps to create 
personalized birthday invites. 

Ans:  Steps to create personalized birthday invites using LibreOffice Writer are as 
follows: 

1. Prepare Your Guest List: 
   - In LibreOffice Calc, create a spreadsheet with columns for names and addresses. 
   - Save the spreadsheet (e.g., "GuestList.ods"). 
 

2. Create the Invitation Template: 
   - In LibreOffice Writer, design your invitation and include placeholders for names 
and addresses. 
   - Save the template (e.g., "BirthdayInvite.odt"). 
 

3. Link the Spreadsheet: 
   - Go to `Tools` > `Mail Merge Wizard`. 
   - Select "Use the current document" and "Letter". 
   - Click `Select Address List`, add your spreadsheet, and click `Next`. 
 

4. Insert Personalized Fields: 
   - Click `Edit Document`. 
   - Use `Insert` > `Field` > `More Fields...` to insert fields like "Name" and "Address" 
from the spreadsheet. 
   - Click `Close` and `Next`. 
 

5. Preview and Print: 
   - Preview the invites and ensure data is correctly placed. 
   - Print directly by selecting `File` > `Print`, then confirm for a form letter. Or Select 
"Print to file" if you want to save each invite as a separate document. 

4 
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Q.18  
 
 
 
 
 
 
 
 
 
 
 
Use a single function and create the formula. 
a) Enter the formula in I7 to calculate the total marks scored by Anu 

Ans: =SUM(D7:H7) 
b) Enter the formula in J4 to calculate the average scored by Rani. 

Ans: =AVERAGE(D4:H4) 
c) Enter the formula in E9 to find out the highest score obtained for science. 

Ans: =MAX(G3:G8) 
d) d)    Enter the formula in B9 to find out the number of students present for each 

subject 
e) Ans: =COUNT(B3:B8) 
f)  

4 

Q.19 What is the use referencing in Spreadsheet Software? Explain different types of 
Referencing. (1+3) 
Ans: Referencing is the way to refer the formula or function from one cell to the next cell 
along the row or column. There are three types of referencing.  
 
1. Relative Referencing: The cell reference changes relative to the position where the 
formula is copied. Example: If you have a formula `=A1+B1` in cell C1 and you copy it 
to cell C2, it will change to `=A2+B2`. 
 
2. Absolute Referencing: The cell reference remains constant, no matter where the 
formula is copied. Example: If you have a formula `=$A$1+$B$1` in cell C1 and you 
copy it to any other cell, it will always refer to `A1` and `B1`. 
 
3. Mixed Referencing: Either the row or the column is fixed (absolute) while the other 
part is relative. Example: In the formula `=A$1+B1`, if copied from C1 to C2, it will 
change to `=A$1+B2`. Here, the row 1 is fixed for A, while B1 changes to B2. 
 
 

4 

Q.20 Explain Workspace views available in LibreOffice Impress. 
Ans: Various workspace views can be selected from the View menu: Normal, Outline, 
Notes, Slide Sorter, Slide Master, Notes Master, and Handout Master. 
  
(a) Normal View: 
- Main view for working with individual slides. 
- Used to format, design, and add text, graphics, and animations. 
- Slide displayed in the middle; slide thumbnails on the left. 
 
 (b) Outline View: 
- Shows all slides in sequence in an outline format. 
- Displays only the text in each slide. 
 

4 
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 (c) Notes View: 
- Used to add notes for the presenter. 
- Notes are not visible to the audience during the presentation. 
 
 (d) Slide Sorter View: 
- Displays all slide thumbnails. 
- Suitable for rearranging slide order using drag and drop. 
 

Q.21 Why are typing ergonomics important, and what factors are included in typing 
ergonomics? (1+3) 
Ans: Importance of Typing Ergonomics: 
Typing ergonomics is crucial for efficient and effective typewriting. It helps attain and 
maintain accuracy and speed while reducing fatigue and discomfort. Proper 
ergonomics can prevent strain and injuries, promoting long-term health and 
productivity. 
 
Factors Included in Typing Ergonomics (Include any 3 points) 
1. Sitting Posture: 
   - Sit straight with a slightly forward-bending neck. 
   - Ensure comfort and proper body positioning. 
   - Touch the lower back to the backrest and both feet to the floor. 
 
2. Position of Hands: 
   - Keep forearms level with the keyboard, palms down. 
   - Maintain straight wrists and natural elbow positioning, bent at about a 90-degree 
angle. 
3. Monitor Placement: 
   - Avoid neck bending by keeping the upper border of the screen at eye level. 
   - Maintain a distance of approximately 60–65 cm from a 17-inch screen. 
4. Mouse and Keyboard Placement: 
   - Keep them together at a distance of about 20 cm for smooth operation. 
   - Ensure the same height for the keyboard, mouse, and elbows for comfort. 
5. Chair and Table Placement: 
   - Adjust the chair and table to optimal heights. 
   - The chair should support the lower back. 
   - Ensure the computer table has enough leg space and separates vibrating devices 
like printers. 
6. Placement of Matter to be Typed: 
   - Place the material on the left or right side of the keyboard on a copy holder with a 
sloping surface. 
 

4 

 


