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CBSE | DEPARTMENT OF SKILL EDUCATION 
Information Technology (SUBJECT CODE - 402) 

 Marking Scheme for Class IX(Session2025-2026)  

Max.Time:2 Hours Max.Marks:50 

General Instructions: 

1. Please read the instructions carefully. 

2. This Question Paper consists of 21 questions in two sections: Section A & Section B. 

3. Section A has Objective type questions whereas Section B contains Subjective type questions. 

4. Out of the given (5+16=) 21 questions, a candidate has to answer (5+10=) 15 questions in the 

allotted (maximum) time of 2 hours. 

5. All questions of a particular section must be attempted in the correct order. 

6. SECTION A – OBJECTIVE TYPE QUESTIONS (24 MARKS): 

i. This section has 05 questions. 

ii. Marks allotted are mentioned against each question/part. 

iii. There is no negative marking. 

iv. Do as per the instructions given. 

7. SECTION B–SUBJECTIVE TYPE QUESTIONS (26 MARKS): 

i. This section has 16 questions. 

ii. A candidate has to do 10 questions. 

iii. Do as per the instructions given. 

iv. Marks allotted are mentioned against each question/part. 
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SECTION A: OBJECTIVE TYPE QUESTIONS 

Q.1 Answer any 4 out of the given 6 questions on Employability Skills (1x4=4 marks) 

i. b) Asking, giving and receiving information  1 

ii. c) Believing in her skills, preparing thoroughly, and confidently delivering her 

presentation 

1 

iii. d) Cache memory is a high-speed memory located close to the CPU. 1 

iv. b) Service-based businesses 1 

v. c) Avoiding disposable items and plastic bags  1 

vi. a) Promoting human well-being and social equity while minimizing environmental risks 1 

Q.2 Answer any 5 out of the given 6 questions (1x 5= 5 marks) 

i. a) Global In-house Centers (GIC) 1 

ii. b) Web-enabled services 1 

iii. c) Smart cards 1 

iv. c) Typing 1 

v. b) enable or disable sounds 1 

vi. b) By using muscle memory 1 

Q.3 Answer any 5 out of the given 6 questions (1x 5= 5 marks)  

i. b) .odt 1 

ii. d) Status Bar 1 

iii. a) Select the first piece of text → hold down the Ctrl key and use the mouse to 

select the next piece of text→ Repeat 

1 

iv. b) Format → Clear Direct Formatting 1 

v. b) Place the cursor in a cell that will be in the bottom row of the first table after the 

split, then choose Table → Split Table from the Menu bar. 

1 

vi. b) Pages 1 

Q.4 Answer any 5 out of the given 6 questions (1x 5= 5 marks) 

i. c) Filtering 1 

ii. d) By sum function  1 

iii. a) The cell row and columns are changed at destination.  1 

 iv. c) 33 1 

 v. b) Delete all 1 

 vi. a) ‘=’ sign 1 
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 Q.5 Answer any 5 out of the given 6 questions (1x 5= 5 marks)  

 i. c) Work pane 1 

 ii. b) Apply to All Slides 1 

 iii. b) Rehearse Timing 1 

 iv. b) Slide master and layout templates 1 

 v. a) Shift+ F5 1 

 vi. b) Custom Slide show 1 

 
SECTION B: SUBJECTIVE TYPE QUESTIONS 

 Answer any 3 out of the given 5 questions on Employability Skills (2x3=6 marks) Answer each question 
in 20 – 30 words. 

 Q.6 Ans: 1. Language Barriers: Language barriers occur when the sender and receiver do not 
share a common language or have different levels of proficiency in a language. This can 
lead to misunderstandings and misinterpretations. 
Example: A manager gives instructions in English to a team where some members are 
non-native English speakers. The non-native speakers may misinterpret the instructions, 
leading to errors in task execution. 

2. Physical Barriers: Physical barriers refer to environmental factors that impede clear 
communication, such as noise, distance, or faulty equipment. These can disrupt the 
transmission of the message and affect its clarity. 
Example: During a video conference, poor internet connectivity and background noise can 
make it difficult for participants to hear and understand each other, leading to 
miscommunication. 

2 

 Q.7 Ans: Interests are the things that we enjoy doing.  
Ability is an acquired or natural capacity that enables an individual to perform a 
particular job or task with considerable proficiency.  

2 

 Q.8 Ans: Positive thinking leads to good results for you like 
• overcoming challenges, 

• making you do well or making you an energetic individual, 

• helping you get better at work, and 

• making you and people around you happy. 

2 

 Q.9 Ans: Prisha is benefiting her society as an entrepreneur in several ways: 
1. Economic Empowerment: 

- Ensures fishermen receive fair prices, improving their income. 
- Connects them to larger markets, eliminating exploitative middlemen. 

2. Market Access: 
- Opens new, profitable markets for the fishermen. 
- Increases demand and potential earnings. 

3. Sustainable Practices: 
- Provides training on sustainable fishing, ensuring long-term viability. 
- Promotes environmental conservation. 

4. Community Development: 
- Fosters social cohesion and mutual support among fishermen. 
- Encourages a sense of ownership through the cooperative model. 

5. Skill Development: 
- Enhances fishermen’s skills and knowledge. 

Improves fishing techniques and market value of the catch. 

2 



402 – Information Technology – Class IX Page 4 of 8 
 

Q.10 Ans: The process of developing a business plan, launching and running a business using 
innovation to meet customer needs and to make a profit is entrepreneurship. Sowmya, 
from Karnataka, started a business making and selling healthy snacks to her college 
friends, noticing a demand for nutritious food. As her snacks gained popularity, she 
expanded production with a small machine and involved friends in selling. Within two 
years, her snacks were sold in every small shop, all while she continued her studies. 

An entrepreneur is a person who is self-employed, is willing to take a calculated risk and 
brings in a new idea to start a business. 

The process of developing a business plan, launching and running a business using 
innovation to meet customer needs and to make a profit is entrepreneurship. 

(Any one point) 

2 

 

Answer any 4 out of the given 6 questions in 20–30 words each (2 x4 =8 marks) 

Q.11 Ans: Computer Aided Design (CAD) or Computer Aided Manufacturing (CAM) applications 

are used for drawing, designing and for simulating and testing the designs. 

2 

Q.12 Ans: He can be benefited by using LMS, as it can be used to 

• learn lessons anytime and anywhere. 

• submit queries, getting replies and submit comments through forums. 

• participate in the co-curricular activities via video. 

• Parents can monitor the progress of their children. 

2 

Q.13 Ans: Find and Replace feature is used to search for a text and replace it with other text. 

Click on Edit Menu → Find & Replace option or press CTRL+F 

2 

Q.14 Ans: a) Identification: Tool should use the Chart Tool in LibreOffice Calc. 

b) Application – Advantages of Drawing a Chart in Calc: 

1. Visual Clarity: Charts make complex data easier to interpret at a glance. 

2. Better Decision-Making: Trends and patterns become more obvious, aiding 

analysis. 

3. Customization: Users can choose chart types, colors, and labels to suit their needs. 

4. Auto-Update: Charts linked to data cells update automatically when the data 

changes. 

2 

Q.15 Ans: Guidelines for Preparing a Good Quality Presentation (Include any 4) 

- Number of Lines: 

• Include 5 to 8 lines per slide. 

• Avoid long paragraphs to ensure readability. 

2. Font Size: 

- Adjust font size based on room size and audience distance. 

- Use a font size of 32 points or more for clarity. 

2 
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3. Grammar and Language: 

- Ensure correct grammar and spelling to maintain professionalism. 

- Carefully proofread slides to avoid errors. 

4. Images and Graphics: 

- Limit to two graphics per slide to prevent confusion. 

5. Use of Colors: 

- Use dark fonts on light backgrounds. 

- Highlight points with bold letters and different colors. 

- Avoid dark fonts on dark backgrounds and overuse of a single color. 

6. Animation and Videos: 

- Include no more than one animation or video per slide to avoid overlapping sounds 
and confusion. 

7. Target Audience: 

- - Tailor content and sequence to the needs and interests of the audience to maintain 
their attention. 

Q.16 Ans: a) Identification of the Two Types of Keys: 

• Home Keys: These are the keys where Aarav is instructed to place his fingers as the 
base position for touch typing. 

• Guide Keys: These are the keys with raised bumps that help Aarav position his 
index fingers correctly without looking. 

 b) Explanation of the Difference: 
Home Keys  
 Serve as the resting position for fingers during typing  
             A, S, D, F (left hand) and J, K, L; (right hand) 
 No special texture or bumps 
 Improves typing speed and accuracy 
Guide Keys 
            Help users locate the correct finger placement without looking 
 F (left index finger) and J (right index finger) 
 Small raised bumps for tactile guidance 
 Assists in finger alignment for touch typing 
 

2 
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Answer any 3 out of the given5 questions in 50–80 words each (4x3=12 marks) 

Q.17 Ans: Steps to create personalized birthday invites using LibreOffice Writer are as 

follows:Prepare Your Guest List: 

- In LibreOffice Calc, create a spreadsheet with columns for names and addresses. 

- Save the spreadsheet (e.g., "GuestList.ods"). 

2. Create the Invitation Template: 

- In LibreOffice Writer, design your invitation and include placeholders for names and 

addresses. 

- Save the template (e.g., "BirthdayInvite.odt"). 

3. Link the Spreadsheet: 

- Go to `Tools` > `Mail Merge Wizard`. 

- Select "Use the current document" and "Letter". 

- Click `Select Address List`, add your spreadsheet, and click `Next`. 

4. Insert Personalized Fields: 

- Click `Edit Document`. 

- Use `Insert` > `Field` > `More Fields...` to insert fields like "Name" and "Address" 

from the spreadsheet. 

- Click `Close` and `Next`. 

5. Preview and Print: 

- Preview the invites and ensure data is correctly placed. 

- Print directly by selecting `File` > `Print`, then confirm for a form letter. Or Select 

"Print to file" if you want to save each invite as a separate document. 

4 

Q.18 Use a single function and create the formula. 

a) Enter the formula in I7 to calculate the total marks scored by Anu 

Ans: =SUM(D7:H7) 

b) Enter the formula in J4 to calculate the average scored by Rani. 

Ans: =AVERAGE(D4:H4) 

c) Enter the formula in E9 to find out the highest score obtained for science. 

Ans: =MAX(G3:G8) 

d) Enter the formula in B9 to find out the number of students present for each 
subject 

Ans: =COUNT(B3:B8) 

4 
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Q.19 Ans: Referencing is the way to refer the formula or function from one cell to the next cell 
along the row or column. There are three types of referencing. 

1. Relative Referencing: The cell reference changes relative to the position where the 
formula is copied. Example: If you have a formula `=A1+B1` in cell C1 and you copy it to 
cell C2, it will change to `=A2+B2`. 

2. Absolute Referencing: The cell reference remains constant, no matter where the 
formula is copied. Example: If you have a formula `=$A$1+$B$1` in cell C1 and you 
copy it to any other cell, it will always refer to `A1` and `B1`. 

3. Mixed Referencing: Either the row or the column is fixed (absolute) while the other 
part is relative. Example: In the formula `=A$1+B1`, if copied from C1 to C2, it will change 
to `=A$1+B2`. Here, the row 1 is fixed for A, while B1 changes to B2. 

4 

Q.20 Ans: Various workspace views can be selected from the View menu: Normal, Outline, 
Notes, Slide Sorter, Slide Master, Notes Master, and Handout Master. 

(a) Normal View: 
- Main view for working with individual slides. 
- Used to format, design, and add text, graphics, and animations. 
- Slide displayed in the middle; slide thumbnails on the left. 

(b) Outline View: 
- Shows all slides in sequence in an outline format. 
- Displays only the text in each slide. 

(c) Notes View: 
- Used to add notes for the presenter. 
- Notes are not visible to the audience during the presentation. 

(d) Slide Sorter View: 
- Displays all slide thumbnails. 
- Suitable for rearranging slide order using drag and drop. 

4 

Q.21 Ans: Importance of Typing Ergonomics: (1) 

Typing ergonomics is crucial for efficient and effective typewriting. It helps attain and 

maintain accuracy and speed while reducing fatigue and discomfort. Proper ergonomics 

can prevent strain and injuries, promoting long-term health and productivity. 

Factors Included in Typing Ergonomics (Include any 3 points) (3) 

1. Sitting Posture: 

- Sit straight with a slightly forward-bending neck. 

- Ensure comfort and proper body positioning. 

- Touch the lower back to the backrest and both feet to the floor. 

2. Position of Hands: 

- Keep forearms level with the keyboard, palms down. 

- Maintain straight wrists and natural elbow positioning, bent at about a 90-degree 

angle. 

3. Monitor Placement: 

- Avoid neck bending by keeping the upper border of the screen at eye level. 

- Maintain a distance of approximately 60–65 cm from a 17-inch screen. 

4. Mouse and Keyboard Placement: 

4 
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- Keep them together at a distance of about 20 cm for smooth operation. 

- Ensure the same height for the keyboard, mouse, and elbows for comfort. 

5. Chair and Table Placement: 

- Adjust the chair and table to optimal heights. 

- The chair should support the lower back. 

- Ensure the computer table has enough leg space and separates vibrating devices like 

printers. 

6. Placement of Matter to be Typed: 

- Place the material on the left or right side of the keyboard on a copy holder with a 

sloping surface. 

 


