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CBSE | DEPARTMENT OF SKILL EDUCATION 

Information Technology (SUBJECT CODE - 402) 

 Blue-print for Sample Question Paper for Class IX (Session2025 - 2026)  

Max.Time: 2 Hours Max.Marks:50 

PART A-EMPLOYABILITY SKILLS (10 MARKS): 
 

UNIT 
NO. 

 
NAME OF THE UNIT 

OBJECTIVE TYPE 
QUESTIONS 

SHORT ANSWER 
TYPE QUESTIONS 

 
TOTAL 

QUESTIONS 
1 MARK EACH 2 MARKS EACH 

1 Communication Skills-I 1 1 2 

2 Self-Management Skills-I 1 2 3 

3 ICT Skills-I 1 - 1 

4 Entrepreneurial Skills-I 1 2 3 

5 Green Skills- I 2 - 2 

TOTAL QUESTIONS 6 5 11 

NO. OF QUESTIONS TO BE ANSWERED Any 4 Any 3 07 

TOTAL MARKS 1 x 4=4 2 x 3=6 10 MARKS 

 
PART B - SUBJECT-SPECIFIC SKILLS (40 MARKS): 

 
UNIT 
NO. 

 

 
NAME OF THE UNIT 

OBJECTIVE 
TYPE 

QUESTIONS 

SHORT 
ANSWER TYPE 

QUESTIONS 

DESCRIPTIVE/ 
LONGANS.TYPE 

QUESTIONS 

 
TOTAL 

QUESTIONS 
1MARK EACH 2 MARKS EACH 4 MARKS EACH 

1 
Unit 1: Introduction to IT- 
ITeS industry 3 2 - 5 

2 
Unit 2: Data Entry & 
Keyboarding Skills 3 1 1 5 

3 
Unit 3: Digital Documentation 

6 1 1 8 

4 
Unit 4: Electronic Spreadsheet 

6 1 2 9 

5 
Unit 5: Digital Presentation 

6 1 1 8 

TOTAL QUESTIONS 24 6 5 35 

NO. OF QUESTIONS 
TOBE ANSWERED 

20 Any 4 Any 3 27 

TOTAL MARKS 1 x 20 =20 2x 4=8 4x 3=12 40 MARKS 
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CBSE|DEPARTMENT OF SKILL EDUCATION 

Information Technology (SUBJECT CODE - 402) 

 
 Sample Question Paper for Class IX (Session2025 - 2026)  

Max.Time:2 Hours Max.Marks:50 

General Instructions: 

1. Please read the instructions carefully. 

 
2. This Question Paper consists of 21 questions in two sections: Section A & Section B. 

 
3. Section A has Objective type questions whereas Section B contains Subjective type questions. 

 
4. Out of the given (5+16=) 21 questions, a candidate has to answer (5+10=) 15 questions in the 

allotted (maximum) time of 2 hours. 

5. All questions of a particular section must be attempted in the correct order. 

 
6. SECTION A – OBJECTIVE TYPE QUESTIONS (24 MARKS): 

 
i. This section has 05 questions. 

 
ii. Marks allotted are mentioned against each question/part. 

iii. There is no negative marking. 

iv. Do as per the instructions given. 
 

7. SECTION B–SUBJECTIVE TYPE QUESTIONS (26 MARKS): 

 
i. This section has 16 questions. 

 
ii. A candidate has to do 10 questions. 

 
iii. Do as per the instructions given. 

iv. Marks allotted are mentioned against each question/part. 
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SECTION A: OBJECTIVE TYPE QUESTIONS 

Q.1 Answer any 4 out of the given 6 questions on Employability Skills (1x4=4 marks) 

i. Imagine you are planning a school event with your classmates. To make sure everyone 

understands their tasks and the event goes well, it's important to communicate clearly. 

What are the three main parts of the communication process that will help you and your 

classmates exchange ideas and information effectively?  

a) Listening, sharing and receiving information  

b) Asking, giving and receiving information  

c) Telling, asking and receiving information  

d) Asking, sharing and receiving information  

1 

ii. Adwita works in a busy marketing firm and has been assigned to present a new 

campaign idea to a group of senior executives. Although she has never presented to such 

a high- level audience before, Adwita believes in her skills and has prepared thoroughly. 

On the day of the presentation, she confidently delivers her ideas, answers questions 

clearly, and receives positive feedback from the executives. 

Which of the following actions best demonstrates Adwita's self-confidence in this 

scenario? 

a) Avoiding eye contact with the executives during the presentation 

b) Doubting her abilities and asking a colleague to present on her behalf 

c) Believing in her skills, preparing thoroughly, and confidently delivering her 

presentation 

d) Repeatedly apologizing during her presentation for potential mistakes 

1 

iii. Which of the following statements about cache memory is TRUE?? 
a) Cache memory is slower than RAM but larger in size  

b) Cache memory stores data permanently. 

c) Cache memory is used to store graphics and multimedia files 

d) Cache memory is a high-speed memory located close to the CPU. 

1 

iv. Rakshit repairs mobile phones and offers home pick-up and delivery. What type of 
business is Rohit running? 

a) Product-based businesses  

b) Service-based businesses 

c) Hybrid businesses  

d) Manufacturing businesses 

1 

v. Which of the following actions aligns with the concept of "Reduce" in waste management?  
a) Using materials for making pillow covers  

b) Recycling kitchen wet waste into compost  

c) Avoiding disposable items and plastic bags  

d) Recycling aluminum and steel multiple times  

1 

vi. What defines a green economy, according to UNEP? 
a) Promoting human well-being and social equity while minimizing environmental 

risks 

b) Pursuing economic growth without regard for ecological consequences 

c) Prioritizing industrial expansion even if it depletes natural resources 

d) Focusing only on environmental protection, neglecting societal need 

1 
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Q.2 Answer any 5 out of the given 6 questions (1x 5= 5 marks) 

i. In the IT-BPM sector, which organization type is designed to serve its parent company 

exclusively?? 

a) Global In-house Centers (GIC) 

b) Indian Service Providers (ISPs) 

c) Multinational Companies (MNCs) 

d) Domestic Service Providers (DSPs) 

1 

ii. Ravi is setting up a customer support center that uses IT tools to handle queries, manage 

data, and provide services remotely. While preparing his business plan, he refers to this 

model as ITeS. What is another commonly used term for this type of service? 

a) E-commerce services 

b) Web-enabled services 

c) Software development services 

d) Digital marketing services 

1 

iii. While shopping at a local supermarket, Meera pays for her groceries using a card that the 

cashier swipes through a machine. The card has a strip on the back, which stores her PIN 

and account number for processing the transaction. Based on this situation, what type of 

card is Meera using? 
a) Gift cards 

b) Membership cards 

c) Smart cards 

d) Business cards 

1 

iv. Ritika is teaching her younger brother how to use a computer. She shows him how to click, 

drag, and scroll using the mouse. Later, he asks if he can use the mouse to type a message 

in a text editor. Based on this situation, which of the following operations is not performed 

by a mouse? 

a) Dragging 

b) Clicking 

c) Typing 

d) Scrolling 

1 

v. During an online training session, Priya wants to adjust the audio settings and visual 

elements of the lesson to suit her learning preferences. She accesses the lesson control 

panel to make these changes. Which of the following actions can she perform using the 

control panel? 

a) animation 

b) enable or disable sounds 

c) plain 

d) background 

1 

vi. Aarav is practicing to become a touch typist so he can type faster without looking at the 
keyboard. Over time, he notices that his fingers automatically reach the correct keys even 
when his eyes are focused on the screen. What skill is helping Aarav locate the keys 
accurately? 

a) By looking at the keys 

b) By using muscle memory 

c) By listening to the sound of the keys 

d) By following a guide 

1 
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Q.3 Answer any 5 out of the given 6 questions (1x 5= 5 marks)  

i. While working on a school project, Neha uses LibreOffice Writer to draft her report. After 
completing the document, she saves it to her computer. Later, when she tries to locate the 
file, she notices its extension is different from the one used by Microsoft Word. Which file 
extension should Neha expect to see for her LibreOffice Writer document? 

a) .docx 

b) .odt 

c) .xps 

d) .rtf 

1 

ii.   is positioned at the left bottom of the Writer window 
and displays the number of pages, words, the language used, zooming, etc. It is located 
at the bottom of the workspace. 

a) Title Bar 

b) Menu Bar 

c) Toolbar 

d) Status Bar 

1 

iii. While editing a document in LibreOffice Writer, Rohan needs to highlight multiple non-
contiguous pieces of text from a paragraph to apply formatting. What method should he 
use to select separate portions of text efficiently? 

a) Select the first piece of text → hold down the Ctrl key and use the mouse to 
select the next piece of text→ Repeat 

b) Edit → Selection Mode → Block Area 

c) Hold the Ctrl key down and press the A key 

d) Position the mouse pointer anywhere on that word and double click 

1 

iv. Riya is working on her research paper about Global Warming using LibreOffice Writer. 
After copying some content from a website, she notices that the text has unwanted 
formatting like bold, italics, and different fonts. To make her document clean and 
consistent, she wants to remove all direct formatting from the copied text. Which option 
should Riya choose to do this? 

a) Format → Paragraph 

b) Format → Text 

c) Format → Clear Direct Formatting 

d) Format → Paragraph → Area 

1 

v. Amit is compiling a quarterly performance review in LibreOffice Writer for his company's 
internal report. The document includes a lengthy table listing employee metrics across 
various departments. As the table stretches across multiple pages, Amit finds it difficult to 
present the data clearly. To improve readability, he decides to split the table into two 
separate sections. What should Amit do to split the table properly? 

a) Place the cursor in the last cell of the table and choose Table → Split Table from the 

Menu bar. 

b) Place the cursor in a cell that will be in the bottom row of the first table after the 

split, then choose Table → Split Table from the Menu bar. 

c) Place the cursor in a cell that will be in the top row of the second table after the 

split, then choose Table → Split Table from the Menu bar. 

d) Copy the entire table, paste it into a new document, and manually delete rows to 
split it into two tables. 

1 
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vi. Priya is finalizing a multi-page project report in LibreOffice Writer. Before submitting it, she 
needs to print only pages 2, 5, and 7 to share with her supervisor for review. She opens the 
Print dialog and wants to ensure that only those specific, nonconsecutive pages are printed. 
Which option should Priya select to do this? 

a) All pages 

b) Pages 

c) Selection 

d) Print Preview 

1 

Q.4 Answer any 5 out of the given 6 questions (1x 5= 5 marks) 

i. 
 

Suppose Raavi is analyzing a large spreadsheet of customer feedback in LibreOffice Calc. 
The dataset includes hundreds of responses covering various topics like delivery, pricing, 
customer service, and product quality. Ravi wants to focus only on the comments that 
mention product quality issues so she can prepare a report for the manufacturing team. 
Which feature should Raavi use to display only the relevant comments?? 

a) Sorting 

b) Searching 

c) Filtering 

d) Validating 

1 

ii. Meer is working on a monthly expense tracker in LibreOffice Calc. He has entered all her 
grocery expenses in one column and now wants to calculate the total amount spent. To do 
this quickly and accurately, which method should Meer use to find the sum of the values in 
that column? 

a) By manual entry 

b) By auto-sum 

c) By formula 

d) By sum function 

1 
 
 

 
 

iii. Anjali is working on a budget spreadsheet in LibreOffice Calc. One of her cells contains a 
formula that references another cell in the worksheet. While reorganizing the layout, she 
moves the formula cell to a new location. She wonders how this move will affect the cell 
references used in the formula. What will happen to the cell numbers in the formula after 
the move? 

a) The cell row and columns are changed at destination. 

b) The cell row change at destination. 

c) The cell columns are changed at destination. 

d) No change will occur. 

1 

 iv. Karan is creating a performance calculator in LibreOffice Calc. He enters the value 15 in cell 
A1 and 3 in cell B1. To compute a weighted score, he uses the formula =A1+B1*2^2 in cell 
C1. What will be the result displayed in cell C1? 

a) 21 

b) 27 

c) 33 

d) 36 

1 
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 v. Sana is updating a spreadsheet in LibreOffice Calc that contains several cells with data 
validation rules—such as dropdown lists and restricted input types. She wants to remove 
all these validation settings to allow free data entry in those cells. Which option should 
Sana choose to delete all data validation from the selected cells? 

a) Delete formatting 

b) Delete all 

c) Delete formula 

d) Delete me 

1 

 vi. Ronit is creating a financial calculator in LibreOffice Calc to track his monthly expenses. He 
wants to use a function to automatically calculate the total amount spent. Before entering 
the function, he wonders what symbol he should begin with so Calc recognizes it as a 
formula. What should Rohit start his function with? 

a) ‘=’ sign 

b) alphabets 

c) numbers 

d) All of the these 

1 

 Q.5 Answer any 5 out of the given 6 questions (1x 5= 5 marks)  

 i. Assume that you are creating a presentation in LibreOffice Impress for his college seminar. 
As he explores the interface, he notices several sections like the Slides pane, Workspace, 
and Task pane that help him organize and edit his slides. However, one of the listed 
options seems unfamiliar and doesn’t appear to be part of the main Impress window. 
Which of the following is not a component of the main Impress window interface? 

a) Slides pane 

b) Workspace 

c) Work pane 

d) Task pane 

1 

 ii. Riya is designing a presentation in LibreOffice Impress for her class project. She wants all 
her slides to have the same transition effect for a consistent look. After opening the Slide 
Transition section in the Sidebar, which option should she choose to apply the transition 
uniformly across all slides? 

a) Apply to Selected Slides 

b) Apply to All Slides 

c) Modify Transition 

d) Loop until Next Sound 

1 

 iii. During a classroom presentation, Neha wants her slides to advance automatically while 
she speaks, so she doesn’t have to click through each one manually. She explores the 
features in her presentation software to set up the timing for each slide. 
Which feature should Neha use to ensure her slideshow progresses automatically as she 
presents? 

a) Custom Animation 

b) Rehearse Timing 

c) Slide Transition 

d) Either (a) or (b) 

1 
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 iv. Arjun is organizing a workshop for school teachers on effective classroom strategies. 
While preparing his presentation in LibreOffice Impress, he wants to ensure that all slides 
follow a consistent design and that any updates to content won’t disrupt the overall 
layout.Which feature of LibreOffice Impress would best support Arjun’s goal 

a) Dynamic slide transitions and animations 

b) Slide master and layout templates 

c) Integration with online collaboration tools 

d) Real-time audience feedback monitoring 

1 

 v. Priya is giving a lecture using a presentation she created in LibreOffice Impress. Just before 
starting, she realizes she needs to begin the slideshow from the current slide instead of 
the beginning. To do this quickly using the keyboard, which shortcut should she use? 

a) Shift+ F5 

b) F5 

c) Ctrl+ F5 

d) Esc+F5 

1 

 vi. Rajeet is preparing a presentation for two different audiences using LibreOffice Impress. 
He wants to use the same set of slides but rearrange them to suit each group’s interests—
without creating a separate file. He explores the software for a feature that allows him to 
present the slides in a different sequence while keeping the original content intact. 
Which feature should Ravi use to achieve this? 

a) Rehearsal 

b) Custom Slide show 

c) Slide Show Setup 

d) Slide Show View 

1 

 
SECTION B: SUBJECTIVE TYPE QUESTIONS 

 
Answer any 3 out of the given 5 questions on Employability Skills (2x3=6 marks) Answer each question 
in 20 – 30 words. 

 Q.6 Effective communication is essential in both personal and professional settings. However, 
certain obstacles can hinder the clarity and accuracy of messages exchanged between 
individuals. 

Describe any two barriers to effective communication and support your answer with 
suitable examples.  

2 

 Q.7 Sarah enjoys playing the guitar and painting. Describe how her interest in these activities 
differs from her abilities in them.  

2 

 Q.8 What are the benefits of Positive Thinking? 2 

 Q.9 Prisha lives in a small coastal town where fishing is the primary livelihood. She noticed 
that many fishermen were struggling to sell their catch at fair prices due to a lack of 
proper market access. Prisha decided to start a cooperative that buys fish directly from 
the fishermen at fair prices and sells it to larger markets and restaurants in nearby cities. 
She also provided training to the fishermen on sustainable fishing practices to ensure the 
long-term viability of their trade. How do you think Prisha is benefiting her society as an 
entrepreneur? 

2 

 Q.10 Explain Entrepreneurship using example. State one difference between an entrepreneur 
and entrepreneurship.  

2 
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Answer any 4 out of the given 6 questions in 20–30 words each (2 x4 =8 marks) 

Q.11 Suppose a mechanical engineer is working on designing a new automotive part who wants 
to use software for drawing, designing and for simulating and testing the designs. List the 
softwares that can be used by? 

2 

Q.12 Ramit’s school has recently adopted a Learning Management System (LMS) to support 
digital learning. Explain how this platform can improve Rahul’s overall learning experience. 

2 

Q.13 Suppose you are editing a project report in LibreOffice Writer. Your supervisor asks to 
replace every instance of the word “Global” with “Local” throughout the document. Instead 
of manually searching and changing each word, Sana wants to use a quicker method. 
Which feature should you use to perform this task efficiently, and what is the shortcut 
command to access it? 
 

2 

Q.14 Someone is working on a monthly sales report using LibreOffice Calc with a large dataset 
showing sales figures across different regions. The manager suggests the person to use a 
chart to make the data easier to understand and more visually appealing for the upcoming 
team meeting. 
a) Identify the tool that should use in Calc to visually represent the data. 
b) Explain the advantages of using this tool in the report. 

 

2 

Q.15 Priya is designing a visual presentation for her college entrepreneurship competition using 
presentation software. She wants to make sure her slides are clear, professional, and 
impactful to impress the judges. 
Mention any four key guidelines Priya should follow to create a high-quality presentation. 

2 

Q.16 Aarav has recently enrolled in a typing course to improve his speed and accuracy. On the 
first day, his instructor introduces him to the concept of proper finger placement on the 
keyboard. Aarav is told to place his fingers on specific keys that serve as the base position 
for touch typing. He also learns that two keys on the keyboard have small raised bumps to 
help him position his index fingers correctly without looking. 
Later, Aarav is asked to explain the difference between the keys where his fingers rest and 
the keys that help him find that position. 

a) Identify the two types of keys being referred to in the case study. 

b) Explain the difference between these two types of keys in terms of their function and 

placement. 

2 

Answer any 3 out of the given5 questions in 50–80 words each (4x3=12 marks) 

Q.17 Ayesha is planning a birthday party and wants to send out personalized invitations to her 
guests. She has a list of names and addresses saved in a spreadsheet and wants each invite 
to automatically include the correct guest details. She decides to use LibreOffice Writer to 
create and print these customized invites efficiently. 
Which process should Ayesha use to automatically insert each guest’s name and address 
into the birthday invitations? Write down the steps she should follow to create 
personalized birthday invites using LibreOffice Writer. 

4 
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Q.18 The following table shows the marks scored by students in different subjects for the mid-
term exam held on September 2025. Use appropriate spreadsheet functions to answer the 
questions below. 

 

Use a single function and create the formula. 
a) Enter the formula in I7 to calculate the total marks scored by Anu 

b) Enter the formula in J4 to calculate the average scored by Rani. 

c) Enter the formula in E9 to find out the highest score obtained for science. 

d) Enter the formula in B9 to find out the number of students present for each subject. 

4 

Q.19 Rashi is preparing a financial report using LibreOffice Calc. She uses formulas to add 
numbers and connect different cells. She notices that some formulas automatically adjust 
when copied, while others stay fixed. Her teacher explains that this behavior is due to 
different types of referencing used in spreadsheet software.  
Why do some formulas change and others stay the same when copied? 
List and explain three types of cell referencing used in spreadsheet software. (1+3) 

4 

Q.20 Tanya is designing a presentation in LibreOffice Impress for her school project on climate 
change. As she works through her slides, she wants to switch between different workspace 
views to organize her content, add speaker notes, and review the overall structure of her 
presentation. She’s exploring the available views to make her workflow more efficient. 

Explain the different workspace views available in LibreOffice Impress that Tanya can use 
while creating and refining her presentation. 

4 

Q.21 Ragini is a student who also writes for work. She spends many hours on her laptop every 

day. Now, her wrists hurt and her shoulders feel stiff. Her teacher tells her to learn about 

typing ergonomics to stay healthy and work better. 

Why is typing ergonomics important for Ragini’s health and productivity?  
Mention any three key f                                                                                                                                                                               
actors that contribute to good ty (1+3)  

4 

 


