CBSE | DEPARTMENT OF SKILL EDUCATION

MULTIMEDIA (SUBJECT CODE-821)

Marking Scheme for Sample Question Paper of Class XII (Session 2025-2026)

Max. Time: 2 Hours Max. Marks: 50
General Instructions:

1. Please read the instructions carefully.

2. This Question Paper consists of 21 questions in two sections — Section A & Section B.

3. Section A has Objective type questions whereas Section B contains Subjective type questions.

4. Out of the given (5 + 16 =) 21 questions, a candidate has to answer (5 + 10 =) 15 questions in the

allotted (maximum) time of 2 hours.

5. All questions of a particular section must be attempted in the correct order.

6. SECTION A - OBJECTIVE TYPE QUESTIONS (24 MARKS):

i.  This section has 05 questions.
ii.  Thereis no negative marking.
iiii. Do as per the instructions given.
iv. Marks allotted are mentioned against each question/part.
7. SECTION B - SUBJECTIVE TYPE QUESTIONS (26 MARKS):
i This section contains 16 questions.
ii.  Acandidate has to do 10 questions.
iiii. Do as per the instructions given.
iv. Marks allotted are mentioned against each question/part.
SECTION A: OBJECTIVE TYPE QUESTIONS
Source
Material
Unit/
Q. NCERT/PSSCI
No. QUESTION ( VE/ CBSE Chap. Marks
No.
Study
Material)
Q.1 | Answer any 4 out of the given 6 questions on Employability Skills (1 x 4 = 4 marks)
i. | b) Enjoying CBSE Study 1 1
Material
ii. | a) Consciousness CBSE Study 2 1
Material
iii. | d)ctrl+i CBSE Study 3 1
Material
iv. | b) self-doubt CBSE Study 4 1
Material
V. | c) Intrinsic motivation CBSE Study 2 1
Material
vi. | d. Dispose-off the e-waste with the help of a CBSE Study 5 1
certified partner Material
Q.2 | Answer any 5 out of the given 6 questions (1 x 5 = 5 marks)

i. | d)Layout PSSCIVE 1 1
ii. | a) Bake Channel PSSCIVE 3 1
ili. | a) Production PSSCIVE 1 1
iv. | b) Organic Modellers PSSCIVE 1 1
v. | b) Linear PSSCIVE 3 1
vi. | b) Where Is The File PSSCIVE 2 1




Q.3 | Answer any 5 out of the given 6 questions (1 x 5 = 5 marks)
i. | a) master audio track PSSCIVE 2 1
ii. | b) Scale animation PSSCIVE 1 1
iii. | d) Current-time indicator PSSCIVE 2 1
iv. | c) Character TD PSSCIVE 1 1
v. | True PSSCIVE 3 1
vi. |a)s PSSCIVE 3 1
Q.4 | Answer any 5 out of the given 6 questions (1 x 5 = 5 marks)
i. | ¢) Rendering PSSCIVE 1 1
ii. | b) Window >Play blast PSSCIVE 3 1
iii. | b) Red, Green, Blue PSSCIVE 3 1
iv. | a) angle of view PSSCIVE 1 1
v. | a) Montage PSSCIVE 2 1
vi. | c) Lip Sync PSSCIVE 3 1
Q.5 | Answer any 5 out of the given 6 questions (1 x 5 = 5 marks)
i. | b) Remove A Sound PSSCIVE 2 1
ii. | c) Character Line up sheet PSSCIVE 1 1
iii. | d) Driven Keys PSSCIVE 3 1
iv. | False PSSCIVE 1 1
v. AW PSSCIVE 3 1
vi. | b) drawing PSSCIVE 1 1
SECTION B: SUBJECTIVE TYPE QUESTIONS
Source
Material .
Q (NCERT/Ps | Uit/
No. QUESTION SCIVE/ Cll\:zp. Marks
CBSE Study ’
Material)

Answer any 3 out of the given 5 questions on Employability Skills in 20 — 30 words each

(2 x 3 = 6 marks)

Q.6 | The following are some of the characteristics of CBSE Study 4 2
entrepreneurship: Material
e |tis an economic activity done to create,
develop and maintain a profit-oriented
organisation.
e |t begins with identifying an opportunity
as a potential to sell and make a profit in
the market.
e |t deals with optimisation in utilisation of
resources.
e ltisthe ability of an enterprise and an
entrepreneur to take risks
(Any two points)
Q.7 | To add a new slide, do the following: CBSE Study 3 2
1. Click on Slide. Material

2. Select New Slide from the drop-down.
3. You can also press Ctrl+M on

the keyboard.

4. This will add a blank New Slide to




the presentation.

Q.8 | Paranoid personality disorder: It is characterised | CBSE Study 2
by distrust for others, including friends, family Material
members and partners. People with such a
disorder mostly hold grudges against others
Schizoid personality disorder: A person with
schizoid personality disorder is detached and
aloof, and prone to introspection and fantasy.
The person shows little interest in forming
personal relationships and seems to be
emotionally cold.

(Or any other personality disorder as prescribed in
the study material)

Q.9 | Declarative: It is very cold. CBSE Study 1
Interrogative: How is the weather? Material
Exclamatory: | completed my project!
Imperative: Complete your project.

Q. 10 | Green jobs help by: CBSE Study 5
e increasing the efficiency of energy and raw | Material
material.

e reducing greenhouse gas emissions.
e controlling waste and pollution.
protecting and restore ecosystems.
e supporting adaptation to the effects of
climate change.
(Any two points)

Answer any 4 out of the given 6 questions in 20 — 30 words each (2 x 4 = 8 marks)

Q1 The Compositing Department brings together all PSSCIVE 1

the 3D elements produced by the previous
departments in the pipeline, to create the final
rendered image ready for film.

The compositor’s job is to assemble the different
characters, special effects and backgrounds into
single frames and sequences and so is often the
first to begin to see the animation as intended for
the final audience.

Q. 12 | Source (master) clip: The clip is originally PSSCIVE 2
imported into the Project panel. It is listed in the
Project panel only once by default. If you delete a
source clip from the Project panel, all of its
instances are also deleted.

Clip Instance: It is a dependent reference to a
source clip, used in a sequence. Each time

you add a clip to a sequence, you create another
instance of the clip. A clip instance uses the name




and source file reference used by its source clip.
While clip instances are not listed in the Project
panel, they are differentiated in the Source
Monitor menu if you open instances there. The
Source Monitor menu lists instances by name,
sequence name, and In point

(Any 2 relevant points of differences for each of
them)

Q.13

In the main menu bar: Window>Animation
Editors>Dope Sheet or

In scene view: Panels > Panel > Dope Sheet (in
Graph Editor window)

(Either of these two or any other correct method)

PSSCIVE

Q.14

Onion Skinning is a method used to view several
frames of an animation simultaneously, it allows
the animator to check the changes occurring
within each frame and how they flow together.

Example : When creating an animation of a
bouncing ball, the animator can use onion
skinning to see the ball’s position in the previous
and next frames while drawing the current frame.
This ensures the ball follows a natural arc and its
motion appears fluid.

PSSCIVE

Q. 15

With auto key it is easy to accidentally create
stray keys on the timeline or make changes you
did not intend.

PSSCIVE

Q.16

To do this, select “Animation” from the menu
drop down, go to Create Deformer > Nonlinear >
Squash.

In order to attach the deformer to the ball, we
must first select the deformer in the out liner,
then command-click the ball, then go to Edit >
Parent in the menu bar.

In the channel editor click on “squash” and use
factor to change the intensity of squash and
strech.

PSSCIVE

Answer any 3 out of the given 5 questions in 50— 80 words eac

h(4x3=12m

arks)

Q.17

The Trax Editor is a high-level animation tool that
lets you select and control characters and their
animation clips, layer and blend animation
sequences, synchronize your animation and audio
clips, and drag-and-drop animation clips between
mapped characters.

PSSCIVE




It is similar to video editing software like Adobe
Premier or FinalCut.

The Trax Editor window has four work areas:

(i) Trax menu bar: Contains character and clip or
object and geometry cache clip related

options that let you perform all required actions
for creating and editing your

animation or deformations nonlinearly.

(ii) Trax toolbar: Contains a selection of buttons
that let you quickly access some of the
functionality contained in the Trax menu bar.

(iii) Track control area: Contains buttons that let
you control the playback of each track’s
animation or deformations.

(iv) Track view area: Contains all the tracks,
animation clips, geometry cache clips, and

audio clips for your loaded characters or objects.

Q.18

The major components of a pre-production
process are as follows:

1. Storyboard: The storyboard helps to finalize
the development of the storyline, and is an
essential stage of the animation process. It is
made up of drawings in the form of a comic strip,
and is used to both help visualize the animation
and to communicate ideas clearly. Storyboards
often include notes to describe the frame in more
detail, such as mood and lighting, as well as
camera moves.

2. Layout: Once the storyboards have been
approved, they are sent to the layout department
which then works closely with the director to
design the locations and costumes. With this,
they begin to stage the scenes, showing the
various characters' positions throughout the
course of each shot.

3. Model sheet: Model sheets are precisely
drawn groups of pictures that show all of the
possible expressions that a character can make,
and all of the many different poses that they
could adopt. These sheets are created in order to
both accurately maintain character detail and to
keep the designs of the characters uniform whilst
different animators are working on them across
several shots.

4. Animatics: Animatic is a timed moving version
of the storyboard made up of individual frames
taken from the storyboard and is often
accompanied by audio such as dialogue, sound
effects and music. Each frame of the animatic

PSSCIVE




depicts a certain key point of the scene or movie.
The running time should match the intended
running time of the final animation.

Q.19

You create your project in Adobe Premiere Pro by
assembling clips into a sequence. The

workflow may depend on one’s preferences and
the needs of project.

1. View and trim source clips in the Source
Monitor

Use the Source Monitor to view clips that you
have captured and added to your project. As you
view the clips, you can set In and Out points for
the portion of each clip that you want to use in
the sequence.

2. Assemble clips into a sequence

Drag each video/audio clip individually to the
Timeline panel, or automatically assemble clips
selected in the Project panel.

3. Retrim clips in a sequence

If you did not set precise In and Out points for a
clip, you can retrim the clips in a Sequence tab of
the TimelLine panel.

4. Adjust clip attributes if necessary

As you assemble your sequence, you may want to
change the duration or the speed at which the
clip plays.

5. Rearrange clips

After clips are placed in the Timeline panel, you
can rearrange how they appear in the sequence.
You might need to split a clip to use different
effects, or extract or move a clip and close any
resulting gaps in the sequence

(1 mark each for any four points and its relevant
explanation)

PSSCIVE

Q.20

Spline

Specifying a spline tangent creates an animation
curve that is smooth between the key before and
the key after the selected key. The tangents of
the curve are co-linear (both at the same angle).
This ensures that the animation curve smoothly
enter sand exits the key.

Ex. When animating fluid movement, a spline
tangent is an excellent place to start.

Clamped

Specifying a clamped tangent creates an
animation curve that has the characteristics of
linear and spline curves.

The keys’ tangents will be splines unless the value
of two adjacent keys is very close. In this case, the

PSSCIVE




out tangent of the first key and the in tangent of
the second key will be interpolated as linear.
Ex. When animating a skeleton in a walk-cycle,
you may notice a slipping of the pelvic and foot
joint position. By setting the tangent type to
clamped for these keys, the slipping is
corrected.

Q.21

a) Line Test

Line test is an important stage of animation
production. It is done to check the correctness of
animation drawings by shooting them and seeing
them in motion. It helps in correcting mistakes
before moving to the next stage.

b) Walk Cycle

Walk Cycles are a common form of ‘loop’
animation, they consist of a sequence of frames
which together make a continuous flowing loop.
They help to make repetitive movements simpler
to animate.

c) Rigging

Rigging is the process of adding bones to a
character or defining the movement of a
mechanical object, and it’s central to the
animation process. The rig allows the animator to
manipulate the model like a puppet for
animation.

d) Lighting

Lighting in 3D animation is used to enhance the
visual look of the scene. It is important for
creating depth, mood, and realism in the
animation. Lighting Technical Directors make sure
there is consistency in lighting, colour balance
and mood between the various elements of a
shot or scene.

PSSCIVE




